<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Social Samosa">
    <link rel="pingback" href="https://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2021/05/6-4.png" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GTPL KCBPL awards digital media mandate to Three Fourth Solutions - Social Samosa</title>
	<meta name="description" content="As per the mandate, GTPL KCBPL will be responsible for Social Media Management across platforms, including but not limited to Facebook." />
	<link rel="canonical" href="https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GTPL KCBPL awards digital media mandate to Three Fourth Solutions - Social Samosa" />
	<meta property="og:description" content="As per the mandate, GTPL KCBPL will be responsible for Social Media Management across platforms, including but not limited to Facebook." />
	<meta property="og:url" content="https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/" />
	<meta property="og:site_name" content="Social Samosa" />
	<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
	<meta property="article:author" content="https://www.facebook.com/SocialSamosa/" />
	<meta property="article:published_time" content="2021-05-31T05:07:52+00:00" />
	<meta property="article:modified_time" content="2021-05-31T08:08:30+00:00" />
	<meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2021/05/6-4.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="418" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@social_samosa" />
	<meta name="twitter:site" content="@social_samosa" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Social Samosa">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.socialsamosa.com/#website","url":"https://www.socialsamosa.com/","name":"Social Samosa","description":"Indian Social Media Knowledge Storehouse","potentialAction":[{"@type":"SearchAction","target":"https://www.socialsamosa.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/#primaryimage","inLanguage":"en-US","url":"https://www.socialsamosa.com/wp-content/uploads/2021/05/6-4.png","contentUrl":"https://www.socialsamosa.com/wp-content/uploads/2021/05/6-4.png","width":800,"height":418,"caption":"GTPL"},{"@type":"WebPage","@id":"https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/#webpage","url":"https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/","name":"GTPL KCBPL awards digital media mandate to Three Fourth Solutions - Social Samosa","isPartOf":{"@id":"https://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/#primaryimage"},"datePublished":"2021-05-31T05:07:52+00:00","dateModified":"2021-05-31T08:08:30+00:00","author":{"@id":"https://www.socialsamosa.com/#/schema/person/a42139050716659113323b10312edb71"},"description":"As per the mandate, GTPL KCBPL will be responsible for Social Media Management across platforms, including but not limited to Facebook.","breadcrumb":{"@id":"https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/"]}]},{"@type":"BreadcrumbList","@id":"https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.socialsamosa.com/","url":"https://www.socialsamosa.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/#webpage"}}]},{"@type":"Person","@id":"https://www.socialsamosa.com/#/schema/person/a42139050716659113323b10312edb71","name":"Social Samosa","image":{"@type":"ImageObject","@id":"https://www.socialsamosa.com/#personlogo","inLanguage":"en-US","url":"https://www.socialsamosa.com/wp-content/uploads/2017/02/Social-Samosa-Admin.jpg","contentUrl":"https://www.socialsamosa.com/wp-content/uploads/2017/02/Social-Samosa-Admin.jpg","caption":"Social Samosa"},"description":"Think Social","sameAs":["https://www.socialsamosa.com","https://www.facebook.com/SocialSamosa/","https://twitter.com/social_samosa"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; GTPL KCBPL awards digital media mandate to Three Fourth Solutions Comments Feed" href="https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8aa2a38a64460420f63270dc9696236b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='https://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=8aa2a38a64460420f63270dc9696236b' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.socialsamosa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialsamosa.com/wp-json/wp/v2/posts/293109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.socialsamosa.com/?p=293109' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2021%2F05%2Fgtpl-kcbpl-digital-media-mandate-three-fourth-solutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2021%2F05%2Fgtpl-kcbpl-digital-media-mandate-three-fourth-solutions%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/><!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=FB95C4063623FC8E955057F49E5E2D64');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #DDDDDD;
				background-color: #FFFFFF			}
			#related_posts_thumbnails li:hover{
				background-color: #EEEEEF;
			}
			.relpost_content{
				font-size:	14px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #FFFFFF;
				border-right: 1px solid  #DDDDDD;
				border-left: 1px solid  #DDDDDD;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #EEEEEF;
			}
		</style>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="https://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-293109 single-format-standard td-full-layout gtpl-kcbpl-digital-media-mandate-three-fourth-solutions wpb-js-composer js-comp-ver-6.6.0 vc_responsive">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-278471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-262459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-262477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li id="menu-item-289174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li id="menu-item-262476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-278473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-289173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-278468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li id="menu-item-278469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-262458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-278470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-262475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href=https://www.socialsamosa.com/2021/04/download-yearbook-of-social-media-campaigns/" rel="noopener"><img class="alignnone" title="Yearbook" src=https://www.socialsamosa.com/wp-content/uploads/2021/04/Leasderboard.gif></a></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-293109" class="post-293109 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates tag-digital-media-mandate tag-gtpl-kcbpl tag-gtpl-kcbpl-awards-digital-media-mandate-to-three-fourth-solutions tag-gtpl-kcbpl-digital-agency tag-three-fourth-solutions" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">GTPL KCBPL awards digital media mandate to Three Fourth Solutions</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-31T10:37:52+00:00" >May 31, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="https://www.socialsamosa.com/wp-content/uploads/2021/05/6-4.png" data-caption=""><img width="700" height="366" itemprop="image" class="entry-thumb td-modal-image" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/6-4-700x366.png" alt="GTPL" title="6"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><a href=https://www.socialsamosa.com/2021/04/download-yearbook-of-social-media-campaigns/" rel="noopener"><img class="alignnone" title="Yearbook" src=https://www.socialsamosa.com/wp-content/uploads/2021/04/Leasderboard.gif></a></div><br>
<h2>As per the&nbsp;mandate, the agency will be responsible for Social&nbsp;Media&nbsp;Management across platforms, including but not limited to Facebook, Instagram, LinkedIn &amp; Twitter for the brand.</h2>



<p>Three Fourth Solutions (TFS) has recently been awarded the Digital Media mandate for GTPL KCBPL, the cable and broadband service provider in Eastern India.GTPL was launched in 2005 as a unique group of 160 cable operators that turned themselves into shareholders and made KCBPL a successful and one of the leading MSO’s in East India. </p>



<p>Post digitalization, they have a subscriber base of 25 lacs and have expanded their presence in various other districts around Kolkata. In addition, they are also the house of Channel One, an infotainment channel that has gained massive popularity among Bengali Families.</p>



<p>Commenting on the new partnership, <a href="https://www.linkedin.com/in/ankit-agarwal-20092/">Ankit Agarwal</a>, Owner,&nbsp;GTPL&nbsp;KCBPL&nbsp;said “GTPL&nbsp;KCBPL&nbsp;has always focused on building deep connections for over 15 years by adding value to its consumers by offering the best of services and technology to them. Our aim is to amplify our communication through&nbsp;digital&nbsp;media&nbsp;and we are looking forward to enhancing our presence with the help of TFS and it’s&nbsp;digital&nbsp;&amp; creative expertise. This is the right time to put our&nbsp;digital&nbsp;foot forward and our team is enthralled with this association”</p>



<h3><em>Also Read : <a href="https://www.socialsamosa.com/2021/05/white-rivers-media-digital-mandate-dizo/">White Rivers Media bags digital mandate for realme TechLife’s DIZO</a></em></h3>



<p>Talking about the&nbsp;mandate, <a href="https://www.linkedin.com/in/siddhantjain0990/">Siddhant Jain</a>, Director &#8211;&nbsp;Three&nbsp;Fourth&nbsp;Solutions&nbsp;said, “GTPL&nbsp;KCBPL&nbsp;has been creating a strong impact in the domain of cable and broadband services in East India and we are delighted to have the opportunity to partake in building the brand’s&nbsp;digital&nbsp;presence as well.”</p>



<p></p>
<br><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.socialsamosa.com/2021/03/verve-media-social-media-mandate-ventura-furniture/"><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Ventura Furniture"  style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2021/03/1-19-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Verve Media bags social media mandate for Ventura Furniture</div></div></a><a class="relpost-block-single" href="https://www.socialsamosa.com/2019/07/sonyliv-forays-middle-east/"><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="SonyLIV strengthens its global outreach by foraying into the Middle East"  style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2019/07/fi4-1-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">SonyLIV forays into the Middle East</div></div></a><a class="relpost-block-single" href="https://www.socialsamosa.com/2018/05/happy-mcgarrybowen-integrated-communication-mandate-indiamart/"><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Happy mcgarrybowen"  style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2018/05/IndiaMART-n-mcgarrybowen-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Happy mcgarrybowen wins the integrated communication mandate for IndiaMART</div></div></a><a class="relpost-block-single" href="https://www.socialsamosa.com/2018/06/netbiz-digital-mandate-shapoorji-pallonji-real-estate/"><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="NetBiz"  style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2018/06/26-jun-fi-05-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">NetBiz bags 360-degree digital mandate for Shapoorji Pallonji Real Estate</div></div></a><a class="relpost-block-single" href="https://www.socialsamosa.com/2019/10/performics-global-digital-duties-altbalaji/"><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="ALTBalaji"  style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2019/10/fi2-1-2-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Performics wins the global digital duties of ALTBalaji</div></div></a><a class="relpost-block-single" href="https://www.socialsamosa.com/2021/01/leo-burnett-creative-mandate-vega/"><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Leo Burnett and Vega"  style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2021/01/1-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Leo Burnett bags the creative mandate for Vega</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.socialsamosa.com/2021/05/gtpl-kcbpl-digital-media-mandate-three-fourth-solutions/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><a href=https://www.socialsamosa.com/2021/04/download-yearbook-of-social-media-campaigns/" rel="noopener"><img class="alignnone" title="Yearbook" src=https://www.socialsamosa.com/wp-content/uploads/2021/04/Leasderboard.gif></a></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://www.socialsamosa.com/2021/05/art-e-mediatech-social-media-mandate-flipkart-seller-hub/">Art-E Mediatech bags social media mandate for Flipkart Seller Hub</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://www.socialsamosa.com/2021/05/case-study-swiggy-instamart-awareness-cookbook-campaign/">Case Study: How Swiggy Instamart awareness campaign leveraged the cookbook concept</a></div></div>            <div class="author-box-wrap"><a href="https://www.socialsamosa.com/author/social-samosa/"><img src="https://www.socialsamosa.com/wp-content/uploads/2017/02/Social-Samosa-Admin-150x150.jpg" width="106" height="106" alt="Social Samosa" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.socialsamosa.com/author/social-samosa/">Social Samosa</a></span></div><div>Think Social</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/SocialSamosa/"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://plus.google.com/106560813284350825349/posts"><span class="td-social-s4-16 td-s-s-16-google"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="http://twitter.com/social_samosa"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Social Samosa">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/art-e-mediatech-social-media-mandate-flipkart-seller-hub/" rel="bookmark" title="Art-E Mediatech bags social media mandate for Flipkart Seller Hub"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/9-2-326x159.png" alt="Flipkart Art-E Mediatech" title="Art-E Mediatech bags social media mandate for Flipkart Seller Hub"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/art-e-mediatech-social-media-mandate-flipkart-seller-hub/" rel="bookmark" title="Art-E Mediatech bags social media mandate for Flipkart Seller Hub">Art-E Mediatech bags social media mandate for Flipkart Seller Hub</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-31T10:00:46+00:00" >May 31, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/ddb-mudra-pallavi-chakravarti-creative-head-west/" rel="bookmark" title="DDB Mudra appoints Pallavi Chakravarti as Creative Head – West"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/5-38-326x159.jpg" alt="DDB Mudra Pallavi" title="DDB Mudra appoints Pallavi Chakravarti as Creative Head – West"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/ddb-mudra-pallavi-chakravarti-creative-head-west/" rel="bookmark" title="DDB Mudra appoints Pallavi Chakravarti as Creative Head – West">DDB Mudra appoints Pallavi Chakravarti as Creative Head – West</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-31T09:45:00+00:00" >May 31, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/ethinos-digital-mandate-bagrrys/" rel="bookmark" title="Ethinos bags digital mandate for Bagrry’s"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/pexels-jeshoots-216951-326x159.jpg" alt="Ethinos Bagrry&#039;s" title="Ethinos bags digital mandate for Bagrry’s"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/ethinos-digital-mandate-bagrrys/" rel="bookmark" title="Ethinos bags digital mandate for Bagrry’s">Ethinos bags digital mandate for Bagrry’s</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-31T09:35:00+00:00" >May 31, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/iamai-digital-publishers-content-grievances-council/" rel="bookmark" title="IAMAI announces formation of Digital Publishers Content Grievances Council"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/14-326x159.png" alt="IAMAI Digital Publishers Content" title="IAMAI announces formation of Digital Publishers Content Grievances Council"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/iamai-digital-publishers-content-grievances-council/" rel="bookmark" title="IAMAI announces formation of Digital Publishers Content Grievances Council">IAMAI announces formation of Digital Publishers Content Grievances Council</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-28T04:41:00+00:00" >May 28, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/saatchi-saatchi-propagate-deepak-prakash-associate-vice-president/" rel="bookmark" title="Saatchi &#038; Saatchi Propagate onboards Deepak Prakash as Associate Vice President"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/6-1-326x159.jpg" alt="Saatchi &amp; Saatchi Propagate" title="Saatchi &#038; Saatchi Propagate onboards Deepak Prakash as Associate Vice President"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/saatchi-saatchi-propagate-deepak-prakash-associate-vice-president/" rel="bookmark" title="Saatchi &#038; Saatchi Propagate onboards Deepak Prakash as Associate Vice President">Saatchi &#038; Saatchi Propagate onboards Deepak Prakash as Associate Vice President</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-28T00:13:00+00:00" >May 28, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/all-you-need-to-know-about-asci-influencer-marketing-guidelines/" rel="bookmark" title="All you need to know about ASCI&#8217;s guidelines for influencer marketing on digital media"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/23-2-326x159.png" alt="ASCI guidelines Influencer Advertising" title="All you need to know about ASCI&#8217;s guidelines for influencer marketing on digital media"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/all-you-need-to-know-about-asci-influencer-marketing-guidelines/" rel="bookmark" title="All you need to know about ASCI&#8217;s guidelines for influencer marketing on digital media">All you need to know about ASCI&#8217;s guidelines for influencer marketing on digital media</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-27T19:04:29+00:00" >May 27, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/white-rivers-media-digital-mandate-dizo/" rel="bookmark" title="White Rivers Media bags digital mandate for realme TechLife&#8217;s DIZO"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/pexels-lisa-1957477-326x159.jpg" alt="DIZO" title="White Rivers Media bags digital mandate for realme TechLife&#8217;s DIZO"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/white-rivers-media-digital-mandate-dizo/" rel="bookmark" title="White Rivers Media bags digital mandate for realme TechLife&#8217;s DIZO">White Rivers Media bags digital mandate for realme TechLife&#8217;s DIZO</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-26T10:05:49+00:00" >May 26, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2021/05/digitale-social-media-creative-mandate-cashe/" rel="bookmark" title="Digitale wins social media creative mandate for CASHe"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/28-326x159.png" alt="CAShE" title="Digitale wins social media creative mandate for CASHe"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/digitale-social-media-creative-mandate-cashe/" rel="bookmark" title="Digitale wins social media creative mandate for CASHe">Digitale wins social media creative mandate for CASHe</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-26T09:55:57+00:00" >May 26, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://icubesapps.in/ajaxuseraddition/S0ci@ls@/subscribe.html" frameborder="0" scrolling="no" seamless="seamless"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="http://bit.ly/QoruzLaunch" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-286194 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2021/05/gif.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2020/12/download-hyper-casual-games-alivenow-report/"><img loading="lazy" class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2020/12/BANNER.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2021/04/download-yearbook-of-social-media-campaigns/"><img loading="lazy" class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2021/04/Banner.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><script>var block_td_uid_1_60b5ce254e0ab = new td_block();
block_td_uid_1_60b5ce254e0ab.id = "td_uid_1_60b5ce254e0ab";
block_td_uid_1_60b5ce254e0ab.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_60b5ce254e0ab.td_cur_cat = "30";
block_td_uid_1_60b5ce254e0ab.td_column_number = "1";
block_td_uid_1_60b5ce254e0ab.block_type = "10";
block_td_uid_1_60b5ce254e0ab.post_count = "12";
block_td_uid_1_60b5ce254e0ab.found_posts = "2898";
block_td_uid_1_60b5ce254e0ab.max_num_pages = "242";
block_td_uid_1_60b5ce254e0ab.header_color = "#";
block_td_uid_1_60b5ce254e0ab.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_60b5ce254e0ab);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="https://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_1_60b5ce254e0ab .cur-sub-cat { color:# !important}</style><div id=td_uid_1_60b5ce254e0ab class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/whatsapp-sues-indian-government-says-new-media-rules-mean-the-end-to-privacy-sources/" rel="bookmark" title="WhatsApp sues Indian government, says new media rules mean the end to privacy &#8211; sources">WhatsApp sues Indian government, says new media rules mean the end to privacy &#8211; sources</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-26T12:27:07+00:00" >May 26, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/facebook-twitter-could-face-government-action-over-new-rules/" rel="bookmark" title="Facebook, Twitter &#038; others could face government action over new rules">Facebook, Twitter &#038; others could face government action over new rules</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-25T16:08:51+00:00" >May 25, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Samriddhi Bisht">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/samosa-chat-binaifer-dulani-dentsu-webchutney/" rel="bookmark" title="Samosa Chat: Binaifer Dulani’s social media mantra to address the gender gap in creative leadership">Samosa Chat: Binaifer Dulani’s social media mantra to address the gender gap in creative leadership</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-24T10:52:00+00:00" >May 24, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/crypto-currency-dip-brand-creatives/" rel="bookmark" title="Brands line up their creativity to address the Cryptocurrency dip">Brands line up their creativity to address the Cryptocurrency dip</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-21T18:52:06+00:00" >May 21, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Samriddhi Bisht">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/ruskin-bond-social-media-strategy/" rel="bookmark" title="From Mussoorie to Social Media: 87 years of storytelling by Ruskin Bond">From Mussoorie to Social Media: 87 years of storytelling by Ruskin Bond</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-19T18:53:44+00:00" >May 19, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Samriddhi Bisht">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/cannes-lions-issues-for-lack-diversity-inclusion/" rel="bookmark" title="Cannes Lions issues an apology after being rebuked for lack of diversity &#038; inclusion">Cannes Lions issues an apology after being rebuked for lack of diversity &#038; inclusion</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-19T10:19:00+00:00" >May 19, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/qoruz-india-launches-influencer-search-engine-brands-and-businesses/" rel="bookmark" title="Qoruz India launches an Influencer Search Engine for brands and businesses">Qoruz India launches an Influencer Search Engine for brands and businesses</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-19T03:55:00+00:00" >May 19, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/05/expert-opinion-ipl-suspension-advertisers/" rel="bookmark" title="IPL Suspension: Experts discuss the impact on AdSpends &#038; Morale">IPL Suspension: Experts discuss the impact on AdSpends &#038; Morale</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-05-05T11:22:42+00:00" >May 5, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/04/hospitals-psa-messages-on-social-media/" rel="bookmark" title="Hospitals leverage social media to share PSA messages &#038; updates on resources">Hospitals leverage social media to share PSA messages &#038; updates on resources</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-04-30T14:00:00+00:00" >Apr 30, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/04/brands-that-are-working-towards-covid-19-relief-efforts/" rel="bookmark" title="Brands that are working towards COVID-19 relief efforts">Brands that are working towards COVID-19 relief efforts</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-04-30T14:00:00+00:00" >Apr 30, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Samriddhi Bisht">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/04/how-brands-can-help-covid-19-relief-efforts-put-out-relevant-communications/" rel="bookmark" title="How brands can help COVID-19 relief efforts &#038; put out relevant communications">How brands can help COVID-19 relief efforts &#038; put out relevant communications</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-04-29T17:25:00+00:00" >Apr 29, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2021/04/indian-police-social-media-covid-19-awareness/" rel="bookmark" title="Indian Police uses social media to promote COVID-19 protocols">Indian Police uses social media to promote COVID-19 protocols</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-04-28T13:42:00+00:00" >Apr 28, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Samriddhi Bisht">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="https://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="https://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="https://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="https://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="https://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="https://www.socialsamosa.com/contact/">Contact Us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 60b5ce2554232
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.socialsamosa.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5' id='td-external-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5' id='td-site-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"293109","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/wp-embed.min.js?ver=8aa2a38a64460420f63270dc9696236b' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=8aa2a38a64460420f63270dc9696236b' id='comment-reply-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
