<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Social Samosa">
    <link rel="pingback" href="http://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/08/weekly-news-roundups1.jpg" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Social Media News Round-Up: Twitter Updates, YouTube for creators &amp; more - Social Samosa</title>
<meta name="description" content="Social media news this week was dominated by Twitter updates, the platform limiting visibility of tweets, Instagram updates, and more."/>
<link rel="canonical" href="http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Media News Round-Up: Twitter Updates, YouTube for creators &amp; more - Social Samosa" />
<meta property="og:description" content="Social media news this week was dominated by Twitter updates, the platform limiting visibility of tweets, Instagram updates, and more." />
<meta property="og:url" content="http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/" />
<meta property="og:site_name" content="Social Samosa" />
<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
<meta property="article:author" content="https://www.facebook.com/SocialSamosa/" />
<meta property="article:tag" content="Facebook &amp; Instagram shops" />
<meta property="article:tag" content="instagram ads without facebook ad account" />
<meta property="article:tag" content="instagram updates" />
<meta property="article:tag" content="linkedin updates" />
<meta property="article:tag" content="Social Media news" />
<meta property="article:tag" content="social samosa social media news" />
<meta property="article:tag" content="twitter limiting visibility of tweets" />
<meta property="article:tag" content="twitter updates" />
<meta property="article:tag" content="youtube creators" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-28T13:30:40+00:00" />
<meta property="article:modified_time" content="2020-08-28T15:47:52+00:00" />
<meta property="og:updated_time" content="2020-08-28T15:47:52+00:00" />
<meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/08/weekly-news-roundups1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Social media news this week was dominated by Twitter updates, the platform limiting visibility of tweets, Instagram updates, and more." />
<meta name="twitter:title" content="Social Media News Round-Up: Twitter Updates, YouTube for creators &amp; more - Social Samosa" />
<meta name="twitter:site" content="@social_samosa" />
<meta name="twitter:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/08/weekly-news-roundups1.jpg" />
<meta name="twitter:creator" content="@social_samosa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.socialsamosa.com/#organization","name":"","url":"http://www.socialsamosa.com/","sameAs":["https://www.facebook.com/SocialSamosa","https://www.instagram.com/samosites/","https://www.linkedin.com/company/socialsamosa-com","https://www.youtube.com/user/SocialSamosa/","https://twitter.com/social_samosa"]},{"@type":"WebSite","@id":"http://www.socialsamosa.com/#website","url":"http://www.socialsamosa.com/","name":"Social Samosa","publisher":{"@id":"http://www.socialsamosa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.socialsamosa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/#primaryimage","url":"http://www.socialsamosa.com/wp-content/uploads/2020/08/weekly-news-roundups1.jpg","width":800,"height":418,"caption":"Social media news august week 4 2020"},{"@type":"WebPage","@id":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/#webpage","url":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/","inLanguage":"en-US","name":"Social Media News Round-Up: Twitter Updates, YouTube for creators &amp; more - Social Samosa","isPartOf":{"@id":"http://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/#primaryimage"},"datePublished":"2020-08-28T13:30:40+00:00","dateModified":"2020-08-28T15:47:52+00:00","description":"Social media news this week was dominated by Twitter updates, the platform limiting visibility of tweets, Instagram updates, and more."},{"@type":"Article","@id":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/#article","isPartOf":{"@id":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/#webpage"},"author":{"@id":"http://www.socialsamosa.com/author/social-samosa/#author"},"headline":"Social Media News Round-Up: Twitter Updates, YouTube for creators &#038; more","datePublished":"2020-08-28T13:30:40+00:00","dateModified":"2020-08-28T15:47:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/#webpage"},"publisher":{"@id":"http://www.socialsamosa.com/#organization"},"image":{"@id":"http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/#primaryimage"},"keywords":"Facebook &amp; Instagram shops,instagram ads without facebook ad account,instagram updates,linkedin updates,Social Media news,social samosa social media news,twitter limiting visibility of tweets,twitter updates,youtube creators","articleSection":"News"},{"@type":["Person"],"@id":"http://www.socialsamosa.com/author/social-samosa/#author","name":"Social Samosa","image":{"@type":"ImageObject","@id":"http://www.socialsamosa.com/#authorlogo","url":"http://0.gravatar.com/avatar/3052cd7f9f0f334367e8c7697a307bd0?s=96&d=mm&r=g","caption":"Social Samosa"},"description":"Think Social","sameAs":["https://www.facebook.com/SocialSamosa/","https://twitter.com/social_samosa"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Social Media News Round-Up: Twitter Updates, YouTube for creators &#038; more Comments Feed" href="http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='http://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://www.socialsamosa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.socialsamosa.com/?p=260877' />
<link rel="alternate" type="application/json+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F08%2Fsocial-media-news-round-up-august-week-4-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F08%2Fsocial-media-news-round-up-august-week-4-2020%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/><!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=0D4175C05E5F4468119B8EC25CE85AAC');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.socialsamosa.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #DDDDDD;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 14px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #DDDDDD;
            border-left: 1px solid  #DDDDDD;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        <meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-260877 single-format-standard td-full-layout social-media-news-round-up-august-week-4-2020 wpb-js-composer js-comp-ver-5.5.2 vc_responsive">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
	<li id="menu-item-130153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130153"><a href="http://www.socialsamosa.com/category/campaign-spot/">Campaign Spot</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
	</ul>
</li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-130157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130157"><a href="http://www.socialsamosa.com/category/social-business-2/">Social Business</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
	<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
	<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">IAA</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
	</ul>
</li>
	<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	<li id="menu-item-185733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185733"><a href="http://www.socialsamosa.com/category/goafest-2019/">Goafest 2019</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener noreferrer" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener noreferrer" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener noreferrer" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130153"><a href="http://www.socialsamosa.com/category/campaign-spot/">Campaign Spot</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130157"><a href="http://www.socialsamosa.com/category/social-business-2/">Social Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">IAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185733"><a href="http://www.socialsamosa.com/category/goafest-2019/">Goafest 2019</a></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-260877" class="post-260877 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-facebook-instagram-shops tag-instagram-ads-without-facebook-ad-account tag-instagram-updates tag-linkedin-updates tag-social-media-news tag-social-samosa-social-media-news tag-twitter-limiting-visibility-of-tweets tag-twitter-updates tag-youtube-creators" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Social Media News Round-Up: Twitter Updates, YouTube for creators &#038; more</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.socialsamosa.com/category/news-2/">News</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T19:00:40+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="http://www.socialsamosa.com/wp-content/uploads/2020/08/weekly-news-roundups1.jpg" data-caption=""><img width="700" height="366" itemprop="image" class="entry-thumb td-modal-image" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/weekly-news-roundups1-700x366.jpg" alt="Social media news august week 4 2020" title="Social media news august week 4 2020"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div><br>
<h2>Social media platforms are constantly evolving and updating with newer features to increase relevance and stickiness for users, brands, and businesses. Here is our weekly roundup of Social Media News this week.</h2>



<p>Social Samosa brings to you all the latest Social media news, platform updates, and trends dominating the digital ecosystem.</p>



<p>Social media news this week was dominated by Twitter updates, the platform limiting visibility of tweets, Instagram to enable ads without a  Facebook Ad account, and more.</p>



<p><strong>Twitter adds info about people sliding in your DMs</strong></p>



<p>With the new update, Twitter will show more information about how you are connected to the person sending DMs and their profile. Read more <a rel="noreferrer noopener" aria-label="here. (opens in a new tab)" href="http://www.socialsamosa.com/2020/08/twitter-info-people-sliding-in-dms/" target="_blank">here.</a></p>



<p><strong>Twitter explains limiting visibility of Tweets</strong></p>



<p>Twitter explains how and when a user’s Tweets would not be seen by everyone, and its visibility is limited. Read more <a rel="noreferrer noopener" aria-label="here. (opens in a new tab)" href="http://www.socialsamosa.com/2020/08/twitter-explains-limiting-visibility-tweets/" target="_blank">here.</a></p>



<p><strong>Instagram to enable Instagram Ads without a Facebook Ad Account</strong></p>



<p>The feature will phase through a gradual rollout to businesses and creators in select countries, who will be able to create Instagram ads without having a presence on Facebook. Read more <a rel="noreferrer noopener" aria-label="here. (opens in a new tab)" href="http://www.socialsamosa.com/2020/08/instagram-ads-without-a-facebook-ad-account/" target="_blank">here.</a></p>



<p><strong>Facebook &amp; Instagram Shops get major updates</strong></p>



<p>Facebook &amp; Instagram Shops have been revamped with added features, more controls, to boost buying &amp; selling on all  Facebook-owned platforms. Read more <a rel="noreferrer noopener" aria-label="here. (opens in a new tab)" href="http://www.socialsamosa.com/2020/08/facebook-instagram-shops-updates/" target="_blank">here.</a></p>



<p><strong>LinkedIn announces updates to enable safer conversations</strong></p>



<p>LinkedIn is making some changes on the platform and introducing controls to help foster safer conversations. Read more <a rel="noreferrer noopener" aria-label="here. (opens in a new tab)" href="http://www.socialsamosa.com/2020/08/linkedin-updates-enable-safer-conversations/" target="_blank">here.</a></p>



<p><strong>YouTube introduces helpful updates for creators</strong></p>



<p><a href="https://studio.youtube.com/" target="_blank" rel="noreferrer noopener" aria-label="YouTube  (opens in a new tab)">YouTube </a>creators have an improved Blur Editor, a new tool to easily manage copyright claims, along with more updates. Read more <a rel="noreferrer noopener" aria-label="here. (opens in a new tab)" href="http://www.socialsamosa.com/2020/08/youtube-new-updates-creators/" target="_blank">here.</a></p>
<br><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class=""><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="http://www.socialsamosa.com/2017/09/facebook-ad/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Facebook Ad"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2017/09/fb-tshirt-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Facebook inflates ad reach, claims Pivotal Research analyst</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2018/08/facebook-starts-testing-facebook-dating-product-internally/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="facebook dating"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2018/08/06-july-03-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Facebook starts testing 'Facebook Dating app' internally</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/06/world-cup-india-australia-match-twitter-stats/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Twitter"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/06/11-jun-fi-07-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Virat Kohli & Shikhar Dhawan keep Twitter abuzz during Ind-Aus match</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/11/pinterest-to-launch-pinterest-shop-this-holiday-season/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Pinterest Shop"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/11/1news-41-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Pinterest to launch Pinterest Shop this holiday season</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/12/snapchat-cameos-feature/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Snapchat Cameos"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/12/news-16-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Snapchat Cameos to let users edit their face in video templates</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/06/snapchat-new-filters-to-add-remove-facial-hair/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Snapchat new filters in Jun 2020"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/06/272-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Snapchat rolls out two new filters to add or remove facial hair</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-4-2020/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.socialsamosa.com/2020/08/inside-bandish-bandits-marketing-strategy/">Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.socialsamosa.com/2020/08/quora-advertising-all-you-need-to-know/">Quora Advertising 101: All you need to know</a></div></div>            <div class="author-box-wrap"><a href="http://www.socialsamosa.com/author/social-samosa/"><img src="http://www.socialsamosa.com/wp-content/uploads/2017/02/Social-Samosa-Admin-150x150.jpg" width="106" height="106" alt="Social Samosa" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.socialsamosa.com/author/social-samosa/">Social Samosa</a></span></div><div>Think Social</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/SocialSamosa/"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://plus.google.com/106560813284350825349/posts"><span class="td-social-s4-16 td-s-s-16-google"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="http://twitter.com/social_samosa"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Social Samosa">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/youtube-new-updates-creators/" rel="bookmark" title="YouTube introduces helpful updates for creators"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/12-14-326x159.jpg" alt="YouTube creators" title="YouTube introduces helpful updates for creators"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/youtube-new-updates-creators/" rel="bookmark" title="YouTube introduces helpful updates for creators">YouTube introduces helpful updates for creators</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T09:55:23+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/facebook-news-expands-more-countries/" rel="bookmark" title="Facebook News expands to more countries"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/19-326x159.jpg" alt="Facebook News countries" title="Facebook News expands to more countries"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/facebook-news-expands-more-countries/" rel="bookmark" title="Facebook News expands to more countries">Facebook News expands to more countries</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T09:23:32+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/twitter-explains-limiting-visibility-tweets/" rel="bookmark" title="Twitter explains limiting visibility of Tweets"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/7-14-326x159.jpg" alt="Tweets" title="Twitter explains limiting visibility of Tweets"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/twitter-explains-limiting-visibility-tweets/" rel="bookmark" title="Twitter explains limiting visibility of Tweets">Twitter explains limiting visibility of Tweets</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-27T09:54:48+00:00" >Aug 27, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/linkedin-updates-enable-safer-conversations/" rel="bookmark" title="LinkedIn announces updates to enable safer conversations"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/1-13-326x159.jpg" alt="LinkedIn conversations" title="LinkedIn announces updates to enable safer conversations"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/linkedin-updates-enable-safer-conversations/" rel="bookmark" title="LinkedIn announces updates to enable safer conversations">LinkedIn announces updates to enable safer conversations</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-27T09:45:52+00:00" >Aug 27, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/facebook-instagram-shops-updates/" rel="bookmark" title="Facebook &#038; Instagram Shops get major updates"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/5-17-326x159.jpg" alt="Facebook Shops" title="Facebook &#038; Instagram Shops get major updates"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/facebook-instagram-shops-updates/" rel="bookmark" title="Facebook &#038; Instagram Shops get major updates">Facebook &#038; Instagram Shops get major updates</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-26T11:39:55+00:00" >Aug 26, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/instagram-ads-without-a-facebook-ad-account/" rel="bookmark" title="Instagram to enable Instagram Ads without a Facebook Ad Account"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/9-14-326x159.jpg" alt="Instagram ads" title="Instagram to enable Instagram Ads without a Facebook Ad Account"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/instagram-ads-without-a-facebook-ad-account/" rel="bookmark" title="Instagram to enable Instagram Ads without a Facebook Ad Account">Instagram to enable Instagram Ads without a Facebook Ad Account</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-25T10:54:22+00:00" >Aug 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/twitter-info-people-sliding-in-dms/" rel="bookmark" title="Twitter adds info about people sliding in your DMs"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/4-15-326x159.jpg" alt="Twitter DMs" title="Twitter adds info about people sliding in your DMs"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/twitter-info-people-sliding-in-dms/" rel="bookmark" title="Twitter adds info about people sliding in your DMs">Twitter adds info about people sliding in your DMs</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-24T11:05:05+00:00" >Aug 24, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-3-2020/" rel="bookmark" title="Social Media News Round-Up: LinkedIn Updates, Instagram ID proofs &#038; more"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/weekly-news-roundups-1-326x159.jpg" alt="Social media news august week 3 2020" title="Social Media News Round-Up: LinkedIn Updates, Instagram ID proofs &#038; more"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/social-media-news-round-up-august-week-3-2020/" rel="bookmark" title="Social Media News Round-Up: LinkedIn Updates, Instagram ID proofs &#038; more">Social Media News Round-Up: LinkedIn Updates, Instagram ID proofs &#038; more</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-21T19:30:06+00:00" >Aug 21, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://icubesapps.in/ajaxuseraddition/S0ci@ls@/subscribe.html" frameborder="0" scrolling="no" seamless="seamless"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/category/brand-saga/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2019/04/brand-saga-side-banner-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="&quot;http://www.socialsamosa.com/category/brand-saga/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2019/04/brand-saga-side-banner-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><script>var block_td_uid_1_5f49303792553 = new td_block();
block_td_uid_1_5f49303792553.id = "td_uid_1_5f49303792553";
block_td_uid_1_5f49303792553.atts = '{"category_id":"9692","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"10","offset":"","header_color":"#","header_text_color":"#","custom_title":"Campaign Reviews","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5f49303792553.td_cur_cat = "9692";
block_td_uid_1_5f49303792553.td_column_number = "1";
block_td_uid_1_5f49303792553.block_type = "4";
block_td_uid_1_5f49303792553.post_count = "1";
block_td_uid_1_5f49303792553.found_posts = "1";
block_td_uid_1_5f49303792553.max_num_pages = "1";
block_td_uid_1_5f49303792553.header_color = "#";
block_td_uid_1_5f49303792553.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5f49303792553);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Campaign Reviews</a></h4><style>.ui-sctd_uid_1_5f49303792553 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5f49303792553 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/inside-samaara-tea-kadak-soch-campaign-review/" rel="bookmark" title="Inside: Samaara Tea  #KadakSoch &#8211; a Gujarat based brand&#8217;s attempt to capture a bigger market pie"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/15-4-1-100x65.jpg" alt="Samaara Tea" title="Inside: Samaara Tea  #KadakSoch &#8211; a Gujarat based brand&#8217;s attempt to capture a bigger market pie"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/inside-samaara-tea-kadak-soch-campaign-review/" rel="bookmark" title="Inside: Samaara Tea  #KadakSoch &#8211; a Gujarat based brand&#8217;s attempt to capture a bigger market pie">Inside: Samaara Tea  #KadakSoch &#8211; a Gujarat based brand&#8217;s attempt to capture a bigger market pie</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-25T11:40:45+00:00" >Aug 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        </div></div> <!-- ./block1 --><script>var block_td_uid_3_5f4930379569f = new td_block();
block_td_uid_3_5f4930379569f.id = "td_uid_3_5f4930379569f";
block_td_uid_3_5f4930379569f.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_3_5f4930379569f.td_cur_cat = "30";
block_td_uid_3_5f4930379569f.td_column_number = "1";
block_td_uid_3_5f4930379569f.block_type = "10";
block_td_uid_3_5f4930379569f.post_count = "12";
block_td_uid_3_5f4930379569f.found_posts = "2626";
block_td_uid_3_5f4930379569f.max_num_pages = "219";
block_td_uid_3_5f4930379569f.header_color = "#";
block_td_uid_3_5f4930379569f.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5f4930379569f);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_3_5f4930379569f .cur-sub-cat { color:# !important}</style><div id=td_uid_3_5f4930379569f class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/quora-advertising-all-you-need-to-know/" rel="bookmark" title="Quora Advertising 101: All you need to know">Quora Advertising 101: All you need to know</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T19:03:57+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/inside-bandish-bandits-marketing-strategy/" rel="bookmark" title="Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive">Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T13:22:54+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/editors-note-sswellnesswatch-beauty-wellness-industry-lockdown-trends/" rel="bookmark" title="[Editor&#8217;s Note] #SSWellnessWatch: As mask economy brings changes good &#038; bad">[Editor&#8217;s Note] #SSWellnessWatch: As mask economy brings changes good &#038; bad</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T11:45:55+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Saloni Surti">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/opinion-paying-followers-vs-paid-promotions-wrongs-rights/" rel="bookmark" title="Paying for Followers vs Paid promotions: The wrongs &#038; rights">Paying for Followers vs Paid promotions: The wrongs &#038; rights</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T02:17:38+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/opinion-covid-19-impact-on-performance-marketing/" rel="bookmark" title="Opinion: Impact of COVID-19 on performance marketing">Opinion: Impact of COVID-19 on performance marketing</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-25T12:00:19+00:00" >Aug 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/the-body-shop-social-media-strategy/" rel="bookmark" title="#SSWellnessWatch: How The Body Shop uses social media for brand storytelling">#SSWellnessWatch: How The Body Shop uses social media for brand storytelling</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-21T11:55:39+00:00" >Aug 21, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/tools-against-influence-fraud/" rel="bookmark" title="10 Tools you could use for defence against influence fraud">10 Tools you could use for defence against influence fraud</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-20T00:02:36+00:00" >Aug 20, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/how-to-spot-fake-followers/" rel="bookmark" title="Opinion: Fake it &#038; you won&#8217;t make it!">Opinion: Fake it &#038; you won&#8217;t make it!</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-19T12:49:11+00:00" >Aug 19, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/creating-comprehensive-list-agencies-2020/" rel="bookmark" title="We are creating Comprehensive list of Agencies 2020">We are creating Comprehensive list of Agencies 2020</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-19T12:46:48+00:00" >Aug 19, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/slurrp-farm-social-media-strategy/" rel="bookmark" title="Slurrp Farm Social Media Strategy: Pancakes, kid&#8217;s health &#038; more">Slurrp Farm Social Media Strategy: Pancakes, kid&#8217;s health &#038; more</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-19T11:40:29+00:00" >Aug 19, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/webinar-target-marketing-quora-for-business/" rel="bookmark" title="Webinar: Unlock the Power of Target Marketing">Webinar: Unlock the Power of Target Marketing</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-14T12:00:28+00:00" >Aug 14, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/role-of-content-beauty-brands/" rel="bookmark" title="#SSWellnessWatch: Role of content in selling beauty brands &#038; products">#SSWellnessWatch: Role of content in selling beauty brands &#038; products</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-12T13:12:11+00:00" >Aug 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="http://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="http://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="http://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="http://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="http://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="http://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="http://www.socialsamosa.com/contact/">Contact Us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5f4930379921a
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.socialsamosa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"260877","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/wp-embed.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
