<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Jagruti Verma">
    <link rel="pingback" href="http://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/08/How-to-go-live.jpg" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>7 Things you must do when you go live on social media - Social Samosa</title>
<meta name="description" content="Irrespective of the platform you choose to go Live on, here are some things you must abide by to keep your viewers engaged and happy."/>
<link rel="canonical" href="http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 Things you must do when you go live on social media - Social Samosa" />
<meta property="og:description" content="Irrespective of the platform you choose to go Live on, here are some things you must abide by to keep your viewers engaged and happy." />
<meta property="og:url" content="http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/" />
<meta property="og:site_name" content="Social Samosa" />
<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
<meta property="article:tag" content="Facebook live" />
<meta property="article:tag" content="how to go live" />
<meta property="article:tag" content="instagram live" />
<meta property="article:tag" content="linkedin live" />
<meta property="article:tag" content="social media live" />
<meta property="article:tag" content="tips on going live" />
<meta property="article:tag" content="youtube live" />
<meta property="article:section" content="Samosa Snippets" />
<meta property="article:published_time" content="2020-09-04T07:30:17+00:00" />
<meta property="article:modified_time" content="2020-09-04T08:10:04+00:00" />
<meta property="og:updated_time" content="2020-09-04T08:10:04+00:00" />
<meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/08/How-to-go-live.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Irrespective of the platform you choose to go Live on, here are some things you must abide by to keep your viewers engaged and happy." />
<meta name="twitter:title" content="7 Things you must do when you go live on social media - Social Samosa" />
<meta name="twitter:site" content="@social_samosa" />
<meta name="twitter:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/08/How-to-go-live.jpg" />
<meta name="twitter:creator" content="@social_samosa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.socialsamosa.com/#organization","name":"","url":"http://www.socialsamosa.com/","sameAs":["https://www.facebook.com/SocialSamosa","https://www.instagram.com/samosites/","https://www.linkedin.com/company/socialsamosa-com","https://www.youtube.com/user/SocialSamosa/","https://twitter.com/social_samosa"]},{"@type":"WebSite","@id":"http://www.socialsamosa.com/#website","url":"http://www.socialsamosa.com/","name":"Social Samosa","publisher":{"@id":"http://www.socialsamosa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.socialsamosa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/#primaryimage","url":"http://www.socialsamosa.com/wp-content/uploads/2020/08/How-to-go-live.jpg","width":800,"height":418,"caption":"How to go live"},{"@type":"WebPage","@id":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/#webpage","url":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/","inLanguage":"en-US","name":"7 Things you must do when you go live on social media - Social Samosa","isPartOf":{"@id":"http://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/#primaryimage"},"datePublished":"2020-09-04T07:30:17+00:00","dateModified":"2020-09-04T08:10:04+00:00","description":"Irrespective of the platform you choose to go Live on, here are some things you must abide by to keep your viewers engaged and happy."},{"@type":"Article","@id":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/#article","isPartOf":{"@id":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/#webpage"},"author":{"@id":"http://www.socialsamosa.com/author/jagrutiverma/#author"},"headline":"7 Things you must do when you go live on social media","datePublished":"2020-09-04T07:30:17+00:00","dateModified":"2020-09-04T08:10:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/#webpage"},"publisher":{"@id":"http://www.socialsamosa.com/#organization"},"image":{"@id":"http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/#primaryimage"},"keywords":"Facebook live,how to go live,instagram live,linkedin live,social media live,tips on going live,youtube live","articleSection":"Samosa Snippets"},{"@type":["Person"],"@id":"http://www.socialsamosa.com/author/jagrutiverma/#author","name":"Jagruti Verma","image":{"@type":"ImageObject","@id":"http://www.socialsamosa.com/#authorlogo","url":"http://0.gravatar.com/avatar/682b4cf2871292443bac73c1d2ae68be?s=96&d=mm&r=g","caption":"Jagruti Verma"},"description":"Jagruti is a mass media student in search for all things perfect. A lover of stories, book worlds and signs, she can find magic in almost everything she sees, reads and writes.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; 7 Things you must do when you go live on social media Comments Feed" href="http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='http://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://www.socialsamosa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.socialsamosa.com/?p=259515' />
<link rel="alternate" type="application/json+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F09%2Ftips-on-going-live-on-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F09%2Ftips-on-going-live-on-social-media%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/><!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=54F975B10E4A1222CB5A5032E6DDD6FD');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.socialsamosa.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #DDDDDD;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 14px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #DDDDDD;
            border-left: 1px solid  #DDDDDD;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        <meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-259515 single-format-standard td-full-layout tips-on-going-live-on-social-media wpb-js-composer js-comp-ver-5.5.2 vc_responsive">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
	<li id="menu-item-130153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130153"><a href="http://www.socialsamosa.com/category/campaign-spot/">Campaign Spot</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
	</ul>
</li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-130157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130157"><a href="http://www.socialsamosa.com/category/social-business-2/">Social Business</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
	<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
	<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">IAA</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
	</ul>
</li>
	<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	<li id="menu-item-185733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185733"><a href="http://www.socialsamosa.com/category/goafest-2019/">Goafest 2019</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener noreferrer" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener noreferrer" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener noreferrer" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130153"><a href="http://www.socialsamosa.com/category/campaign-spot/">Campaign Spot</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130157"><a href="http://www.socialsamosa.com/category/social-business-2/">Social Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">IAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185733"><a href="http://www.socialsamosa.com/category/goafest-2019/">Goafest 2019</a></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-259515" class="post-259515 post type-post status-publish format-standard has-post-thumbnail hentry category-samosa-snippets tag-facebook-live tag-how-to-go-live tag-instagram-live tag-linkedin-live tag-social-media-live tag-tips-on-going-live tag-youtube-live" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">7 Things you must do when you go live on social media</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-04T13:00:17+00:00" >Sep 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="http://www.socialsamosa.com/wp-content/uploads/2020/08/How-to-go-live.jpg" data-caption=""><img width="700" height="366" itemprop="image" class="entry-thumb td-modal-image" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/How-to-go-live-700x366.jpg" alt="How to go live" title="How to go live"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div><br>
<h2>Irrespective of the platform you choose to go Live on, here are some things you must abide by to keep your viewers engaged and happy.</h2>



<p>Going Live on social media has varied benefits, depending on the kind of content you deal with. There is some use case scenario for everyone. It helps you engage with your followers in real-time and make them feel heard. You can make the most of each minute of the time they spend with you if you get the process right. We bring you a list of things you should keep in mind when go so live on social media platforms. </p>



<h3>Create pre-buzz</h3>



<p>Tell people about the timing of the session and the topic plan to discuss with them. Give them time to prepare and set aside some time to engage with you. You can also ask them to send across some questions. It would help you know what your audiences expect from you and prepare accordingly. You could use ephemeral avenues such as Stories to put up the announcement. </p>



<h3>Be mindful of timing</h3>



<p>There is no perfect time to go Live. You could look at the timing of the day when you get the most engagement on your page/profile and decide accordingly. Facebook and YouTube allow you to create the Live session and let people set reminders. You could use such features to help your followers keep track and tune in on time. </p>



<h3>Plan, plan, plan!</h3>



<p>About 30 to 60 minutes are plenty enough for a Live session. No one has the time to hear you go on and on about something, irrespective of how much they love you and how important your topic is. You have got to structure your session (Yes, even an impromptu one!) to ensure you and your followers get to make the most of the time you have and engage fruitfully. </p>



<h4><em>Also Read: </em><a rel="noreferrer noopener" aria-label="Facebook now allows going Live from Messenger Rooms (opens in a new tab)" href="http://www.socialsamosa.com/2020/07/messenger-rooms-live/" target="_blank"><em>Facebook now allows going Live from Messenger Rooms</em></a></h4>



<h3>Get the tech right</h3>



<p>Whether you should go online vertically or horizontally would depend on the platform you are choosing to go Live on and the device you feel your followers are most likely to watch it on. In case the Live would be broadcasted on multiple platforms, you could base your decision on the most preferred platform and device. </p>



<p>Having a strong internet connection is an absolute must. If you are going Live from a phone, please do turn on the Do Not Disturb option. Using a tripod or a stable surface is a good idea. Don&#8217;t try to hold your phone in hand during the entire duration of the Live. It will just cause fatigue.</p>



<h3>Description is key</h3>



<p>If it&#8217;s a planned Live, you can type in a good description (on Facebook and YouTube) for the Live. It would be a good marketing asset for the session. In the case of Instagram Lives, you can pin the description in the comments area. These would help viewers know the topic irrespective of when they come to know about or join the session. </p>



<h3>Respond in real-time</h3>



<p>Never let your viewers feel unheard. It is extremely important to answer as many comments as you can. Make them feel a part of the experience and interact as much as you can. You can take their names and say hello to encourage engagement. In case you feel answering a comment would take some time on an Instagram Live, you can pin it for the duration of the discussion to help viewers keep track of what is being talked about.</p>



<h3>After streaming</h3>



<p>After the Live stream is over, you can share the video as a piece of content on your Feed, Stories and IGTV. You can also edit it in parts to share as smaller assets that people can watch later. Making it accessible as snackable content will help with the shareability as well, extending the shelf-life of your Live session by manifold. </p>
<br><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class=""><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="http://www.socialsamosa.com/2016/06/cpl-cricket-facebook-live/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="CPL facebook"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2016/06/cric-live-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">CPL to become the first sports leage to be broadcasted on Facebook Live</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2017/07/vlccstylestatements/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="#VLCCStyleStatements"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2017/07/vlcc-1-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">#VLCCStyleStatements: An influencer property for brand repositioning</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2017/12/facebook-live-tactics/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Facebook Live tactics"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2017/12/Facebook-Live-tactics-100x65.jpeg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">7 Facebook Live tactics to boost your video marketing strategy</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2017/12/united-way-baroda-uway2017/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="UWAY2017"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2017/12/UWAY2017-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">How United Way Baroda UWAY2017 digitized the Navratri Experience</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/07/bulbbul-social-media-marketing-strategy/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Bulbbul social media strategy"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/07/Bulbbul-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Bulbbul: Increasing the shelf life of OTT films with thematic marketing</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/08/mcaffeine-gender-inclusive-social-media-strategy/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="mCaffeine social media"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/08/8-6-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">#SSWellnessWatch: mCaffeine & gender inclusive self-care communication on social media</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.socialsamosa.com/2020/09/tips-on-going-live-on-social-media/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.socialsamosa.com/2020/09/youtube-india-create-icon/">YouTube India app rejigged, gets a create icon</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.socialsamosa.com/2020/09/wfh-diaries-leaders-of-tomorrow-nitesh-tripathi/">WFH Diaries Leaders of Tomorrow: Ep 11 ft Nitesh Tripathi</a></div></div>            <div class="author-box-wrap"><a href="http://www.socialsamosa.com/author/jagrutiverma/"><img src="http://www.socialsamosa.com/wp-content/uploads/2019/07/Jagruti-150x150.jpg" width="106" height="106" alt="Jagruti Verma" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.socialsamosa.com/author/jagrutiverma/">Jagruti Verma</a></span></div><div>Jagruti is a mass media student in search for all things perfect. A lover of stories, book worlds and signs, she can find magic in almost everything she sees, reads and writes.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Jagruti Verma">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/inside-bandish-bandits-marketing-strategy/" rel="bookmark" title="Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/9-326x159.jpg" alt="Bandish Bandits marketing strategy" title="Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/inside-bandish-bandits-marketing-strategy/" rel="bookmark" title="Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive">Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T13:22:54+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/mcaffeine-gender-inclusive-social-media-strategy/" rel="bookmark" title="#SSWellnessWatch: mCaffeine &#038; gender inclusive self-care communication on social media"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/8-6-326x159.jpg" alt="mCaffeine social media" title="#SSWellnessWatch: mCaffeine &#038; gender inclusive self-care communication on social media"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/mcaffeine-gender-inclusive-social-media-strategy/" rel="bookmark" title="#SSWellnessWatch: mCaffeine &#038; gender inclusive self-care communication on social media">#SSWellnessWatch: mCaffeine &#038; gender inclusive self-care communication on social media</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-27T10:00:24+00:00" >Aug 27, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/kimirica-instagram-strategy/" rel="bookmark" title="#SSWellnessWatch: Kimirica &#038; selling luxurious self-care on Instagram"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/Kimirica-Instagram-326x159.jpg" alt="Kimirica Instagram" title="#SSWellnessWatch: Kimirica &#038; selling luxurious self-care on Instagram"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/kimirica-instagram-strategy/" rel="bookmark" title="#SSWellnessWatch: Kimirica &#038; selling luxurious self-care on Instagram">#SSWellnessWatch: Kimirica &#038; selling luxurious self-care on Instagram</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-20T04:14:43+00:00" >Aug 20, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/netflix-india-instagram-long-captions-strategy/" rel="bookmark" title="When we read long Instagram captions by Netflix India&#8230;"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/N-326x159.jpg" alt="Netflix long captions" title="When we read long Instagram captions by Netflix India&#8230;"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/netflix-india-instagram-long-captions-strategy/" rel="bookmark" title="When we read long Instagram captions by Netflix India&#8230;">When we read long Instagram captions by Netflix India&#8230;</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-13T10:00:36+00:00" >Aug 13, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/bumble-brand-placement-on-indian-matchmaking/" rel="bookmark" title="The curious case of Bumble on Indian Matchmaking"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/Indian-Matchmaking-Bumble-326x159.jpg" alt="Indian Matchmaking Bumble" title="The curious case of Bumble on Indian Matchmaking"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/bumble-brand-placement-on-indian-matchmaking/" rel="bookmark" title="The curious case of Bumble on Indian Matchmaking">The curious case of Bumble on Indian Matchmaking</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-06T14:22:01+00:00" >Aug 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/courier-brands-leverage-rakshabandhan-2020/" rel="bookmark" title="Courier brands leverage Rakshabandhan to inspire consumer confidence"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/07/Ra-326x159.jpg" alt="Rakshabandhan courier" title="Courier brands leverage Rakshabandhan to inspire consumer confidence"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/courier-brands-leverage-rakshabandhan-2020/" rel="bookmark" title="Courier brands leverage Rakshabandhan to inspire consumer confidence">Courier brands leverage Rakshabandhan to inspire consumer confidence</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-03T10:06:49+00:00" >Aug 3, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/07/bulbbul-social-media-marketing-strategy/" rel="bookmark" title="Bulbbul: Increasing the shelf life of OTT films with thematic marketing"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/07/Bulbbul-326x159.jpg" alt="Bulbbul social media strategy" title="Bulbbul: Increasing the shelf life of OTT films with thematic marketing"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/07/bulbbul-social-media-marketing-strategy/" rel="bookmark" title="Bulbbul: Increasing the shelf life of OTT films with thematic marketing">Bulbbul: Increasing the shelf life of OTT films with thematic marketing</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-07-28T12:15:02+00:00" >Jul 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/07/inside-breathe-into-the-shadows-marketing-strategy/" rel="bookmark" title="Inside: Breathe Into The Shadows Marketing Strategy"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/07/26-326x159.jpg" alt="Breathe Season-2 OTT Marketing" title="Inside: Breathe Into The Shadows Marketing Strategy"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/07/inside-breathe-into-the-shadows-marketing-strategy/" rel="bookmark" title="Inside: Breathe Into The Shadows Marketing Strategy">Inside: Breathe Into The Shadows Marketing Strategy</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-07-17T17:58:35+00:00" >Jul 17, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://icubesapps.in/ajaxuseraddition/S0ci@ls@/subscribe.html" frameborder="0" scrolling="no" seamless="seamless"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/category/brand-saga/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2019/04/brand-saga-side-banner-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="&quot;http://www.socialsamosa.com/category/brand-saga/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2019/04/brand-saga-side-banner-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><script>var block_td_uid_1_5f523f0c594ec = new td_block();
block_td_uid_1_5f523f0c594ec.id = "td_uid_1_5f523f0c594ec";
block_td_uid_1_5f523f0c594ec.atts = '{"category_id":"9692","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"10","offset":"","header_color":"#","header_text_color":"#","custom_title":"Campaign Reviews","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5f523f0c594ec.td_cur_cat = "9692";
block_td_uid_1_5f523f0c594ec.td_column_number = "1";
block_td_uid_1_5f523f0c594ec.block_type = "4";
block_td_uid_1_5f523f0c594ec.post_count = "0";
block_td_uid_1_5f523f0c594ec.found_posts = "0";
block_td_uid_1_5f523f0c594ec.max_num_pages = "0";
block_td_uid_1_5f523f0c594ec.header_color = "#";
block_td_uid_1_5f523f0c594ec.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5f523f0c594ec);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Campaign Reviews</a></h4><style>.ui-sctd_uid_1_5f523f0c594ec .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5f523f0c594ec class="td_block_inner"></div></div> <!-- ./block1 --><script>var block_td_uid_3_5f523f0c5f5a0 = new td_block();
block_td_uid_3_5f523f0c5f5a0.id = "td_uid_3_5f523f0c5f5a0";
block_td_uid_3_5f523f0c5f5a0.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_3_5f523f0c5f5a0.td_cur_cat = "30";
block_td_uid_3_5f523f0c5f5a0.td_column_number = "1";
block_td_uid_3_5f523f0c5f5a0.block_type = "10";
block_td_uid_3_5f523f0c5f5a0.post_count = "12";
block_td_uid_3_5f523f0c5f5a0.found_posts = "2629";
block_td_uid_3_5f523f0c5f5a0.max_num_pages = "220";
block_td_uid_3_5f523f0c5f5a0.header_color = "#";
block_td_uid_3_5f523f0c5f5a0.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5f523f0c5f5a0);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_3_5f523f0c5f5a0 .cur-sub-cat { color:# !important}</style><div id=td_uid_3_5f523f0c5f5a0 class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/opinion-covid-19-impact-digital-marketing-growth/" rel="bookmark" title="Opinion: Could COVID-19 help digital marketing grow?">Opinion: Could COVID-19 help digital marketing grow?</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-03T02:18:54+00:00" >Sep 3, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/opinion-marketing-wellness-during-pandemic/" rel="bookmark" title="Making nutrition sexy: Marketing wellness products during a crisis">Making nutrition sexy: Marketing wellness products during a crisis</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-01T11:30:42+00:00" >Sep 1, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/vinod-thadani-target-marketing/" rel="bookmark" title="Unlocking the Power of Target Marketing with Vinod Thadani">Unlocking the Power of Target Marketing with Vinod Thadani</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-30T10:23:36+00:00" >Aug 30, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/quora-advertising-all-you-need-to-know/" rel="bookmark" title="Quora Advertising 101: All you need to know">Quora Advertising 101: All you need to know</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T19:03:57+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/inside-bandish-bandits-marketing-strategy/" rel="bookmark" title="Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive">Inside: Bandish Bandits marketing strategy attempts to keep the buzz alive</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T13:22:54+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/editors-note-sswellnesswatch-beauty-wellness-industry-lockdown-trends/" rel="bookmark" title="[Editor&#8217;s Note] #SSWellnessWatch: As mask economy brings changes good &#038; bad">[Editor&#8217;s Note] #SSWellnessWatch: As mask economy brings changes good &#038; bad</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T11:45:55+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Saloni Surti">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/opinion-paying-followers-vs-paid-promotions-wrongs-rights/" rel="bookmark" title="Paying for Followers vs Paid promotions: The wrongs &#038; rights">Paying for Followers vs Paid promotions: The wrongs &#038; rights</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T02:17:38+00:00" >Aug 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/opinion-covid-19-impact-on-performance-marketing/" rel="bookmark" title="Opinion: Impact of COVID-19 on performance marketing">Opinion: Impact of COVID-19 on performance marketing</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-25T12:00:19+00:00" >Aug 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/the-body-shop-social-media-strategy/" rel="bookmark" title="#SSWellnessWatch: How The Body Shop uses social media for brand storytelling">#SSWellnessWatch: How The Body Shop uses social media for brand storytelling</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-21T11:55:39+00:00" >Aug 21, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/tools-against-influence-fraud/" rel="bookmark" title="10 Tools you could use for defence against influence fraud">10 Tools you could use for defence against influence fraud</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-20T00:02:36+00:00" >Aug 20, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/how-to-spot-fake-followers/" rel="bookmark" title="Opinion: Fake it &#038; you won&#8217;t make it!">Opinion: Fake it &#038; you won&#8217;t make it!</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-19T12:49:11+00:00" >Aug 19, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/creating-comprehensive-list-agencies-2020/" rel="bookmark" title="We are creating Comprehensive list of Agencies 2020">We are creating Comprehensive list of Agencies 2020</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-19T12:46:48+00:00" >Aug 19, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="http://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="http://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="http://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="http://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="http://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="http://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="http://www.socialsamosa.com/contact/">Contact Us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5f523f0c6708b
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.socialsamosa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"259515","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/wp-embed.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
