<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Sneha Yadav">
    <link rel="pingback" href="http://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/10/8-1.jpg" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Brand Saga: Lux, the brand that pioneered celebrity endorsements - Social Samosa</title>
<meta name="description" content="A ‘laundry soap’ then and a ‘beauty soap of the stars’ now, the Lux soap advertising journey in India has aged like a fine wine."/>
<link rel="canonical" href="http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brand Saga: Lux, the brand that pioneered celebrity endorsements - Social Samosa" />
<meta property="og:description" content="A ‘laundry soap’ then and a ‘beauty soap of the stars’ now, the Lux soap advertising journey in India has aged like a fine wine." />
<meta property="og:url" content="http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/" />
<meta property="og:site_name" content="Social Samosa" />
<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
<meta property="article:tag" content="lux" />
<meta property="article:tag" content="lux brand saga" />
<meta property="article:tag" content="lux soap" />
<meta property="article:tag" content="lux soap advertising" />
<meta property="article:tag" content="Lux soap advertising journey" />
<meta property="article:tag" content="lux soap brand saga" />
<meta property="article:tag" content="lux soap campaigns" />
<meta property="article:tag" content="lux soap indian ads" />
<meta property="article:tag" content="lux soap marketing campaigns" />
<meta property="article:tag" content="lux soap success story" />
<meta property="article:section" content="Brand Saga" />
<meta property="article:published_time" content="2020-10-01T12:42:25+00:00" />
<meta property="article:modified_time" content="2020-10-01T13:32:03+00:00" />
<meta property="og:updated_time" content="2020-10-01T13:32:03+00:00" />
<meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/10/8-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A ‘laundry soap’ then and a ‘beauty soap of the stars’ now, the Lux soap advertising journey in India has aged like a fine wine." />
<meta name="twitter:title" content="Brand Saga: Lux, the brand that pioneered celebrity endorsements - Social Samosa" />
<meta name="twitter:site" content="@social_samosa" />
<meta name="twitter:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/10/8-1.jpg" />
<meta name="twitter:creator" content="@social_samosa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.socialsamosa.com/#organization","name":"","url":"http://www.socialsamosa.com/","sameAs":["https://www.facebook.com/SocialSamosa","https://www.instagram.com/samosites/","https://www.linkedin.com/company/socialsamosa-com","https://www.youtube.com/user/SocialSamosa/","https://twitter.com/social_samosa"]},{"@type":"WebSite","@id":"http://www.socialsamosa.com/#website","url":"http://www.socialsamosa.com/","name":"Social Samosa","publisher":{"@id":"http://www.socialsamosa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.socialsamosa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/#primaryimage","url":"http://www.socialsamosa.com/wp-content/uploads/2020/10/8-1.jpg","width":800,"height":418,"caption":"Lux soap advertising journey"},{"@type":"WebPage","@id":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/#webpage","url":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/","inLanguage":"en-US","name":"Brand Saga: Lux, the brand that pioneered celebrity endorsements - Social Samosa","isPartOf":{"@id":"http://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/#primaryimage"},"datePublished":"2020-10-01T12:42:25+00:00","dateModified":"2020-10-01T13:32:03+00:00","description":"A \u2018laundry soap\u2019 then and a \u2018beauty soap of the stars\u2019 now, the Lux soap advertising journey in India has aged like a fine wine."},{"@type":"Article","@id":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/#article","isPartOf":{"@id":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/#webpage"},"author":{"@id":"http://www.socialsamosa.com/author/snehayadav/#author"},"headline":"Brand Saga: Lux, the brand that pioneered celebrity endorsements","datePublished":"2020-10-01T12:42:25+00:00","dateModified":"2020-10-01T13:32:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/#webpage"},"publisher":{"@id":"http://www.socialsamosa.com/#organization"},"image":{"@id":"http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/#primaryimage"},"keywords":"lux,lux brand saga,lux soap,lux soap advertising,Lux soap advertising journey,lux soap brand saga,lux soap campaigns,lux soap indian ads,lux soap marketing campaigns,lux soap success story","articleSection":"Brand Saga"},{"@type":["Person"],"@id":"http://www.socialsamosa.com/author/snehayadav/#author","name":"Sneha Yadav","image":{"@type":"ImageObject","@id":"http://www.socialsamosa.com/#authorlogo","url":"http://1.gravatar.com/avatar/da9fc532c15701d1ef48e3598d7db65d?s=96&d=mm&r=g","caption":"Sneha Yadav"},"description":"An investor in playing with words, I can strike a conversation with no formal introduction and a chai in-hand. Also, doesn't require a dance floor when Punjabi music plays on.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Brand Saga: Lux, the brand that pioneered celebrity endorsements Comments Feed" href="http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='http://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://www.socialsamosa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.socialsamosa.com/?p=265967' />
<link rel="alternate" type="application/json+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F10%2Fbrand-saga-lux-soap-advertising-journey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F10%2Fbrand-saga-lux-soap-advertising-journey%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/><!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=B70095CFDD8FE31C2105A94B4AF1A2CD');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.socialsamosa.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #DDDDDD;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 14px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #DDDDDD;
            border-left: 1px solid  #DDDDDD;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        <meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-265967 single-format-standard td-full-layout brand-saga-lux-soap-advertising-journey wpb-js-composer js-comp-ver-5.5.2 vc_responsive">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-262459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262459"><a href="http://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-262477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262477"><a href="http://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li id="menu-item-262476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262476"><a href="http://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-262458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262458"><a href="http://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-262475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener noreferrer" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener noreferrer" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener noreferrer" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262459"><a href="http://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262477"><a href="http://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262476"><a href="http://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262458"><a href="http://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-265967" class="post-265967 post type-post status-publish format-standard has-post-thumbnail hentry category-brand-saga tag-lux tag-lux-brand-saga tag-lux-soap tag-lux-soap-advertising tag-lux-soap-advertising-journey tag-lux-soap-brand-saga tag-lux-soap-campaigns tag-lux-soap-indian-ads tag-lux-soap-marketing-campaigns tag-lux-soap-success-story" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Brand Saga: Lux, the brand that pioneered celebrity endorsements</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-01T18:12:25+00:00" >Oct 1, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="http://www.socialsamosa.com/wp-content/uploads/2020/10/8-1.jpg" data-caption=""><img width="700" height="366" itemprop="image" class="entry-thumb td-modal-image" src="http://www.socialsamosa.com/wp-content/uploads/2020/10/8-1-700x366.jpg" alt="Lux soap advertising journey" title="Lux soap advertising journey"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div><br>
<h2><strong>A ‘laundry soap’ then and a ‘beauty soap of the stars’ now, the Lux soap advertising journey in India has aged like fine wine just like its ambassadors. </strong></h2>



<p>The latest TV commercial of  Lux soap titled ‘Chand Sa Roshan Chehra&#8217; featuring star couple Saif Ali Khan and Kareena Kapoor Khan presented its new proposition on the glow. Shot at the couple’s home, conceptualized by Wunderman Thompson, the plot focused on Kareena’s ‘moonlit glow’. From the days of &#8216;Nahana toh bahana hai..&#8217; to now the moonlit glow, Lux has had many phases. This Thursday, taking a throwback to the 1920s, we explore how Lux Soap advertising journey panned out in the 90 years of its existence in India.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lux&#039;s &#039;Chand Sa Roshan Chehra&#039; - Hindi" width="700" height="394" src="https://www.youtube.com/embed/videoseries?list=PL-8wJtAJZVwEX5jY14rdyrrbs0WIXKls7" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<h4><strong>Lux &#8211; The Global Brand </strong></h4>



<p>History states that Lux soap started as ‘Sunlight Flake’, laundry soap in 1899 produced by then, Lever Brothers, now known as Unilever. The name was changed from &#8220;Sunlight Flakes&#8221; to &#8220;Lux&#8221; in 1900, a Latin word for &#8220;light&#8221; and suggestive of &#8220;luxury.” It was launched in the United States in 1925 and in the United Kingdom in 1928, this is also when it acquired the status of becoming the first mass-market toilet soap in the world.  Subsequently, Lux soap has been marketed in several forms, including handwash, shower gel, and cream bath soap.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Vintage TV Ads: Lux soap - 1964" width="700" height="525" src="https://www.youtube.com/embed/AARxHEhHoUg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>Distribution began on a large scale in the US with the tagline ‘Made as fine as French Soap’. The advertisements offered consumers &#8220;a beauty soap made with the French method&#8221; at an affordable price, with the promise of smooth skin. It highly reflected the product features like made with fine-texture and rich in fragrance.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="1950s LUX Beauty Bar Commercial" width="700" height="525" src="https://www.youtube.com/embed/C14j8xOgWmo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>Initially, Lux campaigns educated users about its credentials as a laundry product. The shift in communication came through when the Lever Brothers conducted a contest and learned: women used Lux as toilet soap.</p>



<h4><strong>When Lux traveled to India&#8230;</strong></h4>



<p>It was in the late 20s that the foreign soap brand stepped its foot in the Indian market and was officially launched in 1929.  Taking forward it’s global brand building strategy between 1928-1940, Lux concentrated on building its association with the increasingly popular world of films, highlighting movie stars and their use of the product.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="1976 Lux Beauty Soap" width="700" height="525" src="https://www.youtube.com/embed/L1scehrhbxI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>Initially, it was rolled out in Indian metro cities with a higher price range than its competitor at the time &#8211; Lifebuoy. The <a href="http://allthatmatters-niharika.blogspot.com/2012/03/lux-product-history-and-trajectory_14.html">reason</a> sighted was to recover the initial cost of production while the advertisements were aimed at ‘the early adopters’ i.e., the consumers who were most willing to buy that product.</p>



<p>In 1929, a global campaign featured 26 of the biggest female stars of the day, creating a huge impact among the movie-loving target audience. This was followed by Hollywood directors talking about the importance of smooth and youthful skin. Brand custodians believe that this also pioneered the trend of celebrity product endorsements.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Sandie Shaw Vintage 1960&#039;s Lux Soap British TV AD" width="700" height="525" src="https://www.youtube.com/embed/X-3XbkcbckE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<h3><strong>The Lux Saga</strong></h3>



<p>An extract from Sabeena Gadihoke’s <a href="http://www.tasveergharindia.net/essay/soap-stardom-lux.html">blog</a> traces the origin of ‘Lux romancing Indian cinema stars’. During the early 40s, the strong presence of a fast-evolving local film industry enabled a different trajectory for Lux in countries like India and China that began to use their own actresses instead of Hollywood stars.  In fact, Lux girls from the Indian film industry also featured in Pakistan, Nepal, and Sri Lanka long before globalization in a way that we know it today would make it possible. Some of them traveled through exports of Indian magazines like <em>Filmfare</em>. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/10/naqoosh.jpg" alt="" class="wp-image-266002"/></figure></div>



<p></p>



<p></p>



<p>Lux soap&#8217;s very first photographic advertisement in India featured vintage actress Leela Chitnis as its brand ambassador. In those days, appearing in a Lux advertisement paved one’s way in the glamour industry and was indeed a “must do” thing for a female movie star in India. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/10/leela-794x1024.jpg" alt="" class="wp-image-266003" srcset="http://www.socialsamosa.com/wp-content/uploads/2020/10/leela-794x1024.jpg 794w, http://www.socialsamosa.com/wp-content/uploads/2020/10/leela-233x300.jpg 233w, http://www.socialsamosa.com/wp-content/uploads/2020/10/leela-768x991.jpg 768w, http://www.socialsamosa.com/wp-content/uploads/2020/10/leela-700x903.jpg 700w, http://www.socialsamosa.com/wp-content/uploads/2020/10/leela-277x357.jpg 277w, http://www.socialsamosa.com/wp-content/uploads/2020/10/leela-374x483.jpg 374w, http://www.socialsamosa.com/wp-content/uploads/2020/10/leela.jpg 1163w" sizes="(max-width: 794px) 100vw, 794px" /></figure></div>



<p></p>



<p>While associating itself with the movie stars,
Hindustan Lever (Unilever) sold stardom along with the soap. It made people believe
that the Lux soap is the secret behind the beautiful faces of the Hindi film industry
and if they start using it, they too can obtain similar beauty standards. </p>



<p>The sepia-toned images transformed into colored audiovisual advertising overtime where the actress appeared as the glamour girl clad in the latest fashion suits with trendy hairstyles. The commercial portraits often reflected the styling that was in tandem with the movie characters and adapted to their personality. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print-2.png" alt="" class="wp-image-266004" srcset="http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print-2.png 236w, http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print-2-223x300.png 223w" sizes="(max-width: 236px) 100vw, 236px" /></figure></div>



<p></p>



<p>When the soap was first launched in India, the company targeted urban and semi-urban populations keeping the significance of ‘beauty of women&#8217; and positioned itself as the ‘luxury soap affordable for all’ – the primary target audience being upper and middle-class population. </p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lux  soap vintage bollywood print ads" width="700" height="525" src="https://www.youtube.com/embed/npvhHyv2mkU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>During this era, Lux also launched campaigns featuring interviews up close and personal with stars, where the magazines and newspapers featured beauty secrets of vintage Bollywood heroines like Madhubala, Praveen Babi, Zeenat Aman, and more.  The series of print ads had stars talking about preserving youthful skin.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/10/lux.jpg" alt="" class="wp-image-266014" srcset="http://www.socialsamosa.com/wp-content/uploads/2020/10/lux.jpg 425w, http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-213x300.jpg 213w, http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-253x357.jpg 253w, http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-342x483.jpg 342w" sizes="(max-width: 425px) 100vw, 425px" /></figure></div>



<p></p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="LUX endorser time to time..By Rama Shanker Chaurasia" width="700" height="525" src="https://www.youtube.com/embed/s5XP1TEBg_I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>In order to reinvent itself with time and stay relevant amidst competition from brands like Pears and Nirma, Lux underwent rebranding often by changing its color and packaging. The five principal colors used for Lux in 1958 were pink, white, blue, green, and yellow.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print.png" alt="" class="wp-image-266005" srcset="http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print.png 500w, http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print-277x300.png 277w, http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print-330x357.png 330w, http://www.socialsamosa.com/wp-content/uploads/2020/10/lux-print-446x483.png 446w" sizes="(max-width: 500px) 100vw, 500px" /></figure></div>



<p></p>



<p>Apart from keeping its pricing and consumer learnings at fore, Lux also introduced variants to offer everything under one roof &#8211; ranging from almond, saffron, oil and honey glow, sandalwood, rose, international, chocolate, crystal shine, purple lotus and cream, peach and cream, strawberry and cream. Lux expanded its operations in over 100 countries with a turnover of 1.0 billion euros alone in 2005.</p>



<h4><strong>Lux &#8211; ‘Beauty Soap of Film stars’ </strong></h4>



<p>A multitude of stars were featured in the world of Lux advertisements wherein the company bet big on bankable and even small-time actresses to boost the star charisma in its brand purpose. 1950 onwards, the company also lowered its product price value which was an effect of increased market penetration and the advertising budgets were doubled. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/10/meena-kumari.jpg" alt="" class="wp-image-266006" srcset="http://www.socialsamosa.com/wp-content/uploads/2020/10/meena-kumari.jpg 414w, http://www.socialsamosa.com/wp-content/uploads/2020/10/meena-kumari-199x300.jpg 199w, http://www.socialsamosa.com/wp-content/uploads/2020/10/meena-kumari-236x357.jpg 236w, http://www.socialsamosa.com/wp-content/uploads/2020/10/meena-kumari-320x483.jpg 320w" sizes="(max-width: 414px) 100vw, 414px" /></figure></div>



<p></p>



<p>Deals were sealed with high-end magazines like Femina, Star, and Style, and leading heroines were cast to model for the brand. It has also been pioneered as one of the first products to be advertised using women as brand ambassadors. That’s when it owned the titled of being a ‘beauty soap of film stars’.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="50 Years Of Lux With All It&#039;s Advertisement Lux All Amazing Add Compilation" width="700" height="394" src="https://www.youtube.com/embed/HdODlhDfVPc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>From Meena Kumari, Sharmila Tagore, Hema Malini, Shabana Azmi, SriDevi to Juhi Chawla, Raveena Tandon, Madhuri Dixit, ‘Lux Stars’ were the talk of the town then and so was the brand. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Sridevi Brand Ambassador LUX" width="700" height="394" src="https://www.youtube.com/embed/ZN01twNIUK4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>Adopting a smart strategy to place itself as the soap recommended by the influential lot, it paved its way in the common man’s heart by being affordable and readily available, thereby becoming also an ‘a luxury soap that everyone can afford’. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="lux soap raveena" width="700" height="525" src="https://www.youtube.com/embed/UQICkBAsFBI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="lux white soap juhi" width="700" height="525" src="https://www.youtube.com/embed/8mBR83CXjxQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>The advertising was so specific that soon Lux became synonymous with the glamorous lifestyle of the film stars. The communication pattern always appeared premium and luxurious, but the price point was always common man-centric, helping the brand popularize among the masses.</p>



<p>Earlier a product known for its domestic utility,
Lux has moved on to skincare and beauty products as part of its present brand
image.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Pooja Bhatt Old LUX Body Wash" width="700" height="394" src="https://www.youtube.com/embed/BDFp6RGPOsQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>With taglines like Not Just Soap Its Skin Care; <em>Ab khubsuriti se darr kaisa;</em> Lux sought to bring out the star in you and stood for the promise of beauty and glamour. </p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="LUX soap Commercial choreographed by Shiamak Davar" width="700" height="525" src="https://www.youtube.com/embed/EpC1GmUWqPU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>There came a time, during the 1990s when every brand looked for celebrity endorsements and roped in known faces. Every other big star was seen promoting an airline, selling soap, biscuits, perfumes, watches, detergents et al. Lux had to rethink its advertising. Star endorsements were becoming passé and the communication needed a distinction to break the clutter. </p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Aishwarya Rai Old Tv Ad LUX Skincare" width="700" height="394" src="https://www.youtube.com/embed/QkL8X6XUOiQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<h4>Also Read: <a href="http://www.socialsamosa.com/2019/03/lifebuoy-advertising-journey/">#BrandSaga: Lifebuoy- Championing health and hygiene since 1895</a></h4>



<p>The brand concluded that the storyline had to be twisted from just celebrities vouching for it to a message that can delve into the person behind the stars. That was also the insight that led to their Abhishek-Aishwarya TVC. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lux ad with Aishwarya Rai and Abhishek Bachchan" width="700" height="525" src="https://www.youtube.com/embed/4xePWs7oIiM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>The objective was to perceive the brand as more fun and warm portraying the husband-wife romance as an aspiration for Lux consumers. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lux Admiring Glances" width="700" height="525" src="https://www.youtube.com/embed/zvoKBRSy3Ts?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>In early 2000, the focus shifted from specific skin benefits to a stronger emotional space. Lux provided the link between the reel and real-life of models with the campaign, <em>Lux brings out the star in you</em>. The benefit was now more than just beauty itself; it expanded to be about the confidence that comes from beautiful skin.</p>



<p>Although pegged as a luxury, Brand Lux’s communication appealed to women of all ages, transcended class, and broke gender boundaries. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Aishwarya Rai - Lux Star Bano" width="700" height="394" src="https://www.youtube.com/embed/iEy_Pisk4DQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>In 2004, Lux rolled out a <em>‘Lux star bano, Aish karo</em>’ contest where consumers were supposed to buy a promotional pack of Lux and scratch the special scratch card to earn their reward. Prizes varied from living a day in Aishwarya Rai’s life to beauty kits, Neeta Lulla saris, and well… more Lux soaps among a host of other gift vouchers .</p>



<p>Further
leveraging the ‘Aishwarya Rai’ phenomenon, in the same year it launched
the ‘Mujhme Star Jagaaye’ campaign featuring Rai and Shilpa Anand promoting a
Model Hunt as a platform for the new talent to showcase their charisma. </p>



<p>2005 was the year when Lux celebrated 75 years of its stardom and roped in, for the very first time a male celeb, Shah Rukh Khan to feature with 4 leading ladies of Bollywood in a TVC. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lux - Shah Rukh Khan Bathtub" width="700" height="525" src="https://www.youtube.com/embed/_lf7_AcsIqI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>Starring alongside Dream Girl Hema Malini, beautiful Juhi Chawla, stylish Kareena Kapoor, and sensuous Sridevi, the Badshah can be seen serenading the Lux beauties saying, &#8220;<em>Aaj mein aapko batanewala hoon meri khubsuratein Ka Raaz – Lux. Ab batayein aapka favourite Lux Star kaun hai</em>?&#8221; (I am going to reveal my beauty secret – Lux. Now tell me who your favourite Lux star is?) It was known as the ‘Har Star Lucky Star’ offer, where every wrapper guaranteed a gift.</p>



<p>The actresses have all gone on record to say that they owe a big part of their success to being a ‘Lux star’, which is a much sought after honor.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Buy LUX bar soap and stand a chance to Win Gold Pendant !" width="700" height="394" src="https://www.youtube.com/embed/rsEPy5a3EH4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p> </p>



<p>Since then Shah Rukh has been a constant with the brand and the actor can also be seen hosting and being part of the Lux Golden Rose Awards for women achievers.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lux Ad(Full) ~ Bekaboo ~ ft. Shahrukh Khan &amp; Katrina Kaif" width="700" height="525" src="https://www.youtube.com/embed/5Hbr6h7pG5w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="LUX Golden Rose Awards 2018 NEW Promo | SRK | Team Shah Rukh Khan" width="700" height="394" src="https://www.youtube.com/embed/W8qGKurFe7g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>Thereafter in 2009, Unilever unveiled its latest campaign for Lux Peach and Cream, featuring brand ambassador Priyanka Chopra promoting Lux&#8217;s new mantra for women &#8211;  &#8216;Behave Beautifully&#8217;. JWT Singapore, Lux&#8217;s creative agency, worked on the campaign in tandem with JWT India and Pakistan and was initially created for small-town Indian women. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="LUX TVC with Indian star Priyanka Chopra" width="700" height="525" src="https://www.youtube.com/embed/lCjMkKSthPs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>Throughout the years, keeping the ‘star value’ intact, Lux soap advertising journey changed narratives to put out impactful content weaved in its mass communication agenda. Leveraging the popularity of movie stars and using movie stars as role models, Lux&#8217;s strategy to build relevance by looking at beauty through the consumer&#8217;s eyes proved tobe a well-tested experiment. </p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Alia - Lux Fresh Splash" width="700" height="394" src="https://www.youtube.com/embed/7CGi-IpEZg4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p></p>



<figure class="wp-block-image"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/10/9-1-512x1024.jpg" alt="" class="wp-image-265988" srcset="http://www.socialsamosa.com/wp-content/uploads/2020/10/9-1-512x1024.jpg 512w, http://www.socialsamosa.com/wp-content/uploads/2020/10/9-1-150x300.jpg 150w, http://www.socialsamosa.com/wp-content/uploads/2020/10/9-1-768x1536.jpg 768w, http://www.socialsamosa.com/wp-content/uploads/2020/10/9-1-700x1400.jpg 700w, http://www.socialsamosa.com/wp-content/uploads/2020/10/9-1-179x357.jpg 179w, http://www.socialsamosa.com/wp-content/uploads/2020/10/9-1-242x483.jpg 242w, http://www.socialsamosa.com/wp-content/uploads/2020/10/9-1.jpg 800w" sizes="(max-width: 512px) 100vw, 512px" /></figure>



<p></p>



<p>Madhubala, Leela Chitnis (the 50s) Simi Garewal Wahida Rehman, Saira Banu (60s and 70s); Hema Malini, Poonam Dhillon, in the (80s); Juhi Chawla, Madhuri Dixit, Sridevi, Karisma Kapoor (90s); Rani Mukherji, Aishwarya Rai, Kareena Kapoor, Priyanka Chopra, Deepika Padukone, and Alia Bhatt at present,&nbsp;the Lux soap advertising journey has featured more than 50 female film stars as&nbsp;the past brand ambassadors of&nbsp;Lux soap.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Beauty Begins with LUX. Lux Soap Now at Rs.20/-" width="700" height="394" src="https://www.youtube.com/embed/uChBsQmZPLU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>It will be quite surprising to note that the brand is not that active or frequent on digital media apart from a few campaign posts on <a href="https://www.instagram.com/luxindia/">Instagram</a> and YouTube. Nonetheless, their absence is more than made up for as the brand&#8217;s ads continue to be timeless.  </p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ByDICZ1B-Vg/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/ByDICZ1B-Vg/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/ByDICZ1B-Vg/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">LUX Botanicals Collection A Luxurious Everyday Experience for Your Senses Where Nature is Supreme, and #Beauty is Celebrated. Sink into the secret world of Lotus, aspiring towards the divine, ever blooming from within the water towards the light. Glowing honey- from ancient Egyptians to today’s beauty icons, everyone loves a twirl of this liquid gold. The secret to a natural glow from within. Precious #Lotus- The #exquisite lotus flower reflects spiritual awakening, purity, rebirth, and eternity. New #Glycerin #Soap Bar with 100% Organic Glycerin Gel, Ultra #Hydrating and Good for Body and Face. #LUX #Botanicals</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/luxindia/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Lux India</a> (@luxindia) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-05-29T13:56:01+00:00">May 29, 2019 at 6:56am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p></p>



<p>90 years down the line, cut to 2020, the brand proposition hasn’t changed much, keeping their core offering alive. It kept pushing boundaries and inspiring women to rise above judgments and be confident to express oneself unapologetically. The Lux soap advertising journey has give celebrity endorsement an all new meaning. </p>
<br><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class=""><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/03/brandsaga-fevicol-advertising-journey/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Fevicol advertising journey"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/03/Fevicol-advertising-journey-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">#BrandSaga: Fevicol – Iss Jod ka koi Tod nahi, LITERALLY!</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/03/lifebuoy-advertising-journey/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Lifebuoy advertising journey"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/03/life-fi-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">#BrandSaga: Lifebuoy- Championing health and hygiene since 1895</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/04/asian-paints-advertising-journey-brand-saga/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Asian Paints advertising journey"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/04/asian-paint-fi-01-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Brand Saga: Asian Paints- Promising long lasting beautiful homes since 1942</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/03/brand-saga-brand-amitabh-bachchan-health-psa/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Brand Amitabh Bachchan"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/03/amitabh-1-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Brand Saga: Brand Bachchan curing India of evil diseases for decades...</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/07/brand-saga-dabur-chyawanprash-advertising-journey/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Dabur Chyawanprash advertising journey"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/07/21-1-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Brand Saga: Dabur Chyawanprash, the age-old concoction that stood the test of time</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/08/brand-saga-hdfc-life-advertising-journey/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="HDFC Life advertising journey"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/08/HDFC-2-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Brand Saga: HDFC Life- Two decades of defining ‘Sar Utha Ka Jiyo’</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.socialsamosa.com/2020/10/brand-saga-lux-soap-advertising-journey/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Pride LIVE fest" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.socialsamosa.com/2020/10/mcaffeine-vikrant-massey-international-coffee-day-spot/">mCaffeine leverages Vikrant Massey's coffee connect for topical campaign</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.socialsamosa.com/2020/10/international-coffee-day-brand-posts-2020/">International Coffee Day brand posts blended with aromatic integrations</a></div></div>            <div class="author-box-wrap"><a href="http://www.socialsamosa.com/author/snehayadav/"><img src="http://www.socialsamosa.com/wp-content/uploads/2018/06/ph-2-150x150.png" width="106" height="106" alt="Sneha Yadav" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.socialsamosa.com/author/snehayadav/">Sneha Yadav</a></span></div><div>An investor in playing with words, I can strike a conversation with no formal introduction and a chai in-hand. Also, doesn't require a dance floor when Punjabi music plays on.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Sneha Yadav">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/brand-saga-eno-advertising-journey/" rel="bookmark" title="Brand Saga: ENO &#8211; An advertising legacy that made the 6-seconds relief formula famous"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/fi-brand-saga1-326x159.jpg" alt="ENO advertising journey" title="Brand Saga: ENO &#8211; An advertising legacy that made the 6-seconds relief formula famous"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/brand-saga-eno-advertising-journey/" rel="bookmark" title="Brand Saga: ENO &#8211; An advertising legacy that made the 6-seconds relief formula famous">Brand Saga: ENO &#8211; An advertising legacy that made the 6-seconds relief formula famous</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-24T17:39:31+00:00" >Sep 24, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/brand-saga-prega-news-advertising-journey/" rel="bookmark" title="Brand Saga: Prega News, a journey of progressive approach towards pregnancy"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/17-1-1-326x159.jpg" alt="Prega News advertising journey" title="Brand Saga: Prega News, a journey of progressive approach towards pregnancy"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/brand-saga-prega-news-advertising-journey/" rel="bookmark" title="Brand Saga: Prega News, a journey of progressive approach towards pregnancy">Brand Saga: Prega News, a journey of progressive approach towards pregnancy</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-17T17:14:28+00:00" >Sep 17, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/15-must-read-brand-sagas/" rel="bookmark" title="15 Must Read Brand Sagas: Blast from the Past"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/16-6-326x159.jpg" alt="must read brand sagas" title="15 Must Read Brand Sagas: Blast from the Past"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/15-must-read-brand-sagas/" rel="bookmark" title="15 Must Read Brand Sagas: Blast from the Past">15 Must Read Brand Sagas: Blast from the Past</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-10T18:20:08+00:00" >Sep 10, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/brand-saga-boomer-advertising-journey/" rel="bookmark" title="Brand Saga: Taking a trip down the memory lane with ‘Boom Boom Boomer’"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/fi-brand-saga2-1-326x159.jpg" alt="Boomer advertising journey" title="Brand Saga: Taking a trip down the memory lane with ‘Boom Boom Boomer’"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/brand-saga-boomer-advertising-journey/" rel="bookmark" title="Brand Saga: Taking a trip down the memory lane with ‘Boom Boom Boomer’">Brand Saga: Taking a trip down the memory lane with ‘Boom Boom Boomer’</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-03T16:18:17+00:00" >Sep 3, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/brand-saga-cadbury-bournvita-advertising-journey/" rel="bookmark" title="Brand Saga: Cadbury Bournvita, 7 decades of mastering confidence, taste &#038; health"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/fi-brand-saga-326x159.jpg" alt="Cadbury Bournvita advertising journey" title="Brand Saga: Cadbury Bournvita, 7 decades of mastering confidence, taste &#038; health"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/brand-saga-cadbury-bournvita-advertising-journey/" rel="bookmark" title="Brand Saga: Cadbury Bournvita, 7 decades of mastering confidence, taste &#038; health">Brand Saga: Cadbury Bournvita, 7 decades of mastering confidence, taste &#038; health</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-27T17:39:30+00:00" >Aug 27, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/brand-saga-hdfc-life-advertising-journey/" rel="bookmark" title="Brand Saga: HDFC Life- Two decades of defining ‘Sar Utha Ka Jiyo’"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/HDFC-2-326x159.png" alt="HDFC Life advertising journey" title="Brand Saga: HDFC Life- Two decades of defining ‘Sar Utha Ka Jiyo’"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/brand-saga-hdfc-life-advertising-journey/" rel="bookmark" title="Brand Saga: HDFC Life- Two decades of defining ‘Sar Utha Ka Jiyo’">Brand Saga: HDFC Life- Two decades of defining ‘Sar Utha Ka Jiyo’</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-20T19:17:51+00:00" >Aug 20, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/brand-saga-kotak-mahindra-bank-advertising-journey/" rel="bookmark" title="Brand Saga: Kotak Mahindra Bank, Nurturing India’s ‘Khwabon Ka Khaata’ since 2003"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/fi-brand-saga1-326x159.jpg" alt="Kotak Mahindra Bank advertising journey." title="Brand Saga: Kotak Mahindra Bank, Nurturing India’s ‘Khwabon Ka Khaata’ since 2003"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/brand-saga-kotak-mahindra-bank-advertising-journey/" rel="bookmark" title="Brand Saga: Kotak Mahindra Bank, Nurturing India’s ‘Khwabon Ka Khaata’ since 2003">Brand Saga: Kotak Mahindra Bank, Nurturing India’s ‘Khwabon Ka Khaata’ since 2003</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-13T16:16:30+00:00" >Aug 13, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/08/brand-saga-recap-ft-bisleri-everest-and-more/" rel="bookmark" title="Brand Saga Recap ft. Bisleri, Everest, and more"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/08/Brand-Saga-326x159.jpg" alt="Brand Saga" title="Brand Saga Recap ft. Bisleri, Everest, and more"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/08/brand-saga-recap-ft-bisleri-everest-and-more/" rel="bookmark" title="Brand Saga Recap ft. Bisleri, Everest, and more">Brand Saga Recap ft. Bisleri, Everest, and more</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-06T20:02:36+00:00" >Aug 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://icubesapps.in/ajaxuseraddition/S0ci@ls@/subscribe.html" frameborder="0" scrolling="no" seamless="seamless"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/category/brand-saga/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2019/04/brand-saga-side-banner-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="&quot;http://www.socialsamosa.com/category/brand-saga/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2019/04/brand-saga-side-banner-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><script>var block_td_uid_1_5f76164a18986 = new td_block();
block_td_uid_1_5f76164a18986.id = "td_uid_1_5f76164a18986";
block_td_uid_1_5f76164a18986.atts = '{"category_id":"9692","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"10","offset":"","header_color":"#","header_text_color":"#","custom_title":"Campaign Reviews","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5f76164a18986.td_cur_cat = "9692";
block_td_uid_1_5f76164a18986.td_column_number = "1";
block_td_uid_1_5f76164a18986.block_type = "4";
block_td_uid_1_5f76164a18986.post_count = "1";
block_td_uid_1_5f76164a18986.found_posts = "1";
block_td_uid_1_5f76164a18986.max_num_pages = "1";
block_td_uid_1_5f76164a18986.header_color = "#";
block_td_uid_1_5f76164a18986.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5f76164a18986);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Campaign Reviews</a></h4><style>.ui-sctd_uid_1_5f76164a18986 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5f76164a18986 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/inside-how-far-will-you-go-for-love-cadbury-silk-campaign/" rel="bookmark" title="Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/9-100x65.jpg" alt="Cadbury Silk" title="Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/inside-how-far-will-you-go-for-love-cadbury-silk-campaign/" rel="bookmark" title="Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?">Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-25T12:05:26+00:00" >Sep 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        </div></div> <!-- ./block1 --><script>var block_td_uid_3_5f76164a1bc73 = new td_block();
block_td_uid_3_5f76164a1bc73.id = "td_uid_3_5f76164a1bc73";
block_td_uid_3_5f76164a1bc73.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_3_5f76164a1bc73.td_cur_cat = "30";
block_td_uid_3_5f76164a1bc73.td_column_number = "1";
block_td_uid_3_5f76164a1bc73.block_type = "10";
block_td_uid_3_5f76164a1bc73.post_count = "12";
block_td_uid_3_5f76164a1bc73.found_posts = "2651";
block_td_uid_3_5f76164a1bc73.max_num_pages = "221";
block_td_uid_3_5f76164a1bc73.header_color = "#";
block_td_uid_3_5f76164a1bc73.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5f76164a1bc73);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_3_5f76164a1bc73 .cur-sub-cat { color:# !important}</style><div id=td_uid_3_5f76164a1bc73 class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/ssiplwatch-mark-titus-nippon-paint-india-ipl-strategy/" rel="bookmark" title="#SSIPLWatch Nippon Paint&#8217;s Mark Titus on digital marketing strategy for IPL 2020">#SSIPLWatch Nippon Paint&#8217;s Mark Titus on digital marketing strategy for IPL 2020</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-01T12:15:33+00:00" >Oct 1, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/advertising-marketing-podcasts/" rel="bookmark" title="Podcasts for A &#038; M professionals who want to ace their job">Podcasts for A &#038; M professionals who want to ace their job</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-30T18:24:50+00:00" >Sep 30, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/ssiplwatch-ravi-chawla-gulf-oil-lubricants-ltd-ipl-strategy/" rel="bookmark" title="#SSIPLWatch CSK association brings additional value in Southern markets: Ravi Chawla, Gulf Oil Lubricants">#SSIPLWatch CSK association brings additional value in Southern markets: Ravi Chawla, Gulf Oil Lubricants</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-30T11:45:42+00:00" >Sep 30, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/ssiplwatch-abhinav-iyer-the-muthoot-group-ipl-strategy/" rel="bookmark" title="#SSIPLWatch Muthoot Group&#8217;s Abhinav Iyer on IPL marketing strategy">#SSIPLWatch Muthoot Group&#8217;s Abhinav Iyer on IPL marketing strategy</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-29T13:10:07+00:00" >Sep 29, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/comicstaan-tamil-promotions-strategy/" rel="bookmark" title="Inside: Comicstaan Tamil, the nuances of creating a regional IP">Inside: Comicstaan Tamil, the nuances of creating a regional IP</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-28T11:55:46+00:00" >Sep 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/ssiplwatch-vivek-srivatsa-tata-motors-ipl-strategy/" rel="bookmark" title="#SSIPLWatch TV &#038; digital will be our biggest bets: Vivek Srivatsa, Tata Motors">#SSIPLWatch TV &#038; digital will be our biggest bets: Vivek Srivatsa, Tata Motors</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-28T10:00:51+00:00" >Sep 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/social-media-campaigns-september-week-4-2020/" rel="bookmark" title="Social Media Campaigns Round Up ft. Flipkart, IPL Brand Collaborations 2020, &#038; more">Social Media Campaigns Round Up ft. Flipkart, IPL Brand Collaborations 2020, &#038; more</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-25T19:30:40+00:00" >Sep 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/editors-note-brand-saga-advertising-history/" rel="bookmark" title="[Editor&#8217;s Note] Brand Saga: The story of stories that made Indian brands ageless&#8230;">[Editor&#8217;s Note] Brand Saga: The story of stories that made Indian brands ageless&#8230;</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-25T14:32:57+00:00" >Sep 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Saloni Surti">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/ipl-brand-collaborations-2020/" rel="bookmark" title="A consolidated list of IPL Brand Collaborations 2020">A consolidated list of IPL Brand Collaborations 2020</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-25T11:40:05+00:00" >Sep 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/ballebaazi-indian-t20-anthem-campaign/" rel="bookmark" title="BalleBaazi’s Indian T20 Anthem gives an Ode to its Cricket Crazy Audience">BalleBaazi’s Indian T20 Anthem gives an Ode to its Cricket Crazy Audience</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-24T18:13:57+00:00" >Sep 24, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/ssiplwatch-naina-parekh-eume-ipl-strategy/" rel="bookmark" title="#SSIPLWatch 70-80% focus is on social media where CSK &#038; RCB are very active: Naina Parekh, EUME">#SSIPLWatch 70-80% focus is on social media where CSK &#038; RCB are very active: Naina Parekh, EUME</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-24T11:39:43+00:00" >Sep 24, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/ssiplwatch-arjun-mohan-upgrad-ipl-strategy/" rel="bookmark" title="#SSIPLWatch upGrad’s association with IPL 2020 is driven towards brand awareness: Arjun Mohan, upGrad">#SSIPLWatch upGrad’s association with IPL 2020 is driven towards brand awareness: Arjun Mohan, upGrad</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-23T11:36:27+00:00" >Sep 23, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="http://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="http://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="http://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="http://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="http://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="http://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="http://www.socialsamosa.com/contact/">Contact Us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5f76164a20ed6
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.socialsamosa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"265967","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/wp-embed.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
