<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Sneha Yadav">
    <link rel="pingback" href="http://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/11/7.jpg" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Inside: How a fintech brand plans to recover the investment of featuring 11 cricketers in their campaign - Social Samosa</title>
<meta name="description" content="This IPL, BharatPe walked the unconventional path to stand amidst the clutter. We talk to the brand to know the ultimate motto of the campaign"/>
<link rel="canonical" href="http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inside: How a fintech brand plans to recover the investment of featuring 11 cricketers in their campaign - Social Samosa" />
<meta property="og:description" content="This IPL, BharatPe walked the unconventional path to stand amidst the clutter. We talk to the brand to know the ultimate motto of the campaign" />
<meta property="og:url" content="http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/" />
<meta property="og:site_name" content="Social Samosa" />
<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
<meta property="article:tag" content="BharatPe" />
<meta property="article:tag" content="BharatPe campaign" />
<meta property="article:tag" content="hum hai team bharatpe" />
<meta property="article:tag" content="suhasis beura" />
<meta property="article:tag" content="suhasis beura bharatpe" />
<meta property="article:tag" content="team bharatpe campaign" />
<meta property="article:section" content="Campaign Feature" />
<meta property="article:published_time" content="2020-11-06T04:09:26+00:00" />
<meta property="article:modified_time" content="2020-11-06T05:58:28+00:00" />
<meta property="og:updated_time" content="2020-11-06T05:58:28+00:00" />
<meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/11/7.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This IPL, BharatPe walked the unconventional path to stand amidst the clutter. We talk to the brand to know the ultimate motto of the campaign" />
<meta name="twitter:title" content="Inside: How a fintech brand plans to recover the investment of featuring 11 cricketers in their campaign - Social Samosa" />
<meta name="twitter:site" content="@social_samosa" />
<meta name="twitter:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/11/7.jpg" />
<meta name="twitter:creator" content="@social_samosa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.socialsamosa.com/#organization","name":"","url":"http://www.socialsamosa.com/","sameAs":["https://www.facebook.com/SocialSamosa","https://www.instagram.com/samosites/","https://www.linkedin.com/company/socialsamosa-com","https://www.youtube.com/user/SocialSamosa/","https://twitter.com/social_samosa"]},{"@type":"WebSite","@id":"http://www.socialsamosa.com/#website","url":"http://www.socialsamosa.com/","name":"Social Samosa","publisher":{"@id":"http://www.socialsamosa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.socialsamosa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/#primaryimage","url":"http://www.socialsamosa.com/wp-content/uploads/2020/11/7.jpg","width":800,"height":418,"caption":"BharatPe"},{"@type":"WebPage","@id":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/#webpage","url":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/","inLanguage":"en-US","name":"Inside: How a fintech brand plans to recover the investment of featuring 11 cricketers in their campaign - Social Samosa","isPartOf":{"@id":"http://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/#primaryimage"},"datePublished":"2020-11-06T04:09:26+00:00","dateModified":"2020-11-06T05:58:28+00:00","description":"This IPL, BharatPe walked the unconventional path to stand amidst the clutter. We talk to the brand to know the ultimate motto of the campaign"},{"@type":"Article","@id":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/#article","isPartOf":{"@id":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/#webpage"},"author":{"@id":"http://www.socialsamosa.com/author/snehayadav/#author"},"headline":"Inside: How a fintech brand plans to recover the investment of featuring 11 cricketers in their campaign","datePublished":"2020-11-06T04:09:26+00:00","dateModified":"2020-11-06T05:58:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/#webpage"},"publisher":{"@id":"http://www.socialsamosa.com/#organization"},"image":{"@id":"http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/#primaryimage"},"keywords":"BharatPe,BharatPe campaign,hum hai team bharatpe,suhasis beura,suhasis beura bharatpe,team bharatpe campaign","articleSection":"Campaign Feature"},{"@type":["Person"],"@id":"http://www.socialsamosa.com/author/snehayadav/#author","name":"Sneha Yadav","image":{"@type":"ImageObject","@id":"http://www.socialsamosa.com/#authorlogo","url":"http://1.gravatar.com/avatar/da9fc532c15701d1ef48e3598d7db65d?s=96&d=mm&r=g","caption":"Sneha Yadav"},"description":"An investor in playing with words, I can strike a conversation with no formal introduction and a chai in-hand. Also, doesn't require a dance floor when Punjabi music plays on.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Inside: How a fintech brand plans to recover the investment of featuring 11 cricketers in their campaign Comments Feed" href="http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='http://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://www.socialsamosa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.socialsamosa.com/?p=270584' />
<link rel="alternate" type="application/json+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F11%2Finside-subhasis-beura-bharatpe-cricket-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F11%2Finside-subhasis-beura-bharatpe-cricket-campaign%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/><!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=F634D777815DCDF227877B9B1DB1F0BA');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.socialsamosa.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #DDDDDD;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 14px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #DDDDDD;
            border-left: 1px solid  #DDDDDD;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        <meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-270584 single-format-standard td-full-layout inside-subhasis-beura-bharatpe-cricket-campaign wpb-js-composer js-comp-ver-5.5.2 vc_responsive">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-262459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262459"><a href="http://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-262477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262477"><a href="http://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li id="menu-item-262476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262476"><a href="http://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188977"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-262458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262458"><a href="http://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-262475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener noreferrer" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener noreferrer" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener noreferrer" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Brand Saga" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262459"><a href="http://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262477"><a href="http://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262476"><a href="http://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262458"><a href="http://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-270584" class="post-270584 post type-post status-publish format-standard has-post-thumbnail hentry category-campaign-feature tag-bharatpe tag-bharatpe-campaign tag-hum-hai-team-bharatpe tag-suhasis-beura tag-suhasis-beura-bharatpe tag-team-bharatpe-campaign" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Inside: How a fintech brand plans to recover the investment of featuring 11 cricketers in their campaign</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.socialsamosa.com/category/campaign-feature/">Campaign Feature</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-11-06T09:39:26+00:00" >Nov 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="http://www.socialsamosa.com/wp-content/uploads/2020/11/7.jpg" data-caption=""><img width="700" height="366" itemprop="image" class="entry-thumb td-modal-image" src="http://www.socialsamosa.com/wp-content/uploads/2020/11/7-700x366.jpg" alt="BharatPe" title="BharatPe"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Brand Saga" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div><br>
<h2>Instead of associating with a team or teams, FinTech company BharatPe created their own team, roping in 11 international cricketers. Subhasis Beura, BharatPe explains how the marketing investment is helping the brand.</h2>



<p>Where 60 plus brands are betting big on a particular team or teams of IPL, BharatPe is not an official sponsor or hasn’t signed an exclusive deal with any of the IPL teams. The brand however, signed, 11 cricketers as brand ambassadors.  </p>



<p>The likes of Rohit Sharma, Jasprit Bumrah, KL Rahul, Mohammed Shami, Ravindra Jadeja, Suresh Raina, Shreyas Iyer, Prithvi Shaw, Sanju Samson, Yuzvendra Chahal, and Shubhman Gill can be seen promoting the brand across social media. </p>



<p>Social Samosa gets in conversation with BharatPe to know more about the campaign, it&#8217;s making, and how the cost of 11 brand ambassadors can be broken even.  </p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Presenting India’s First 0% Fee Card Machine." width="700" height="394" src="https://www.youtube.com/embed/dp_jnRJ296U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<h3><strong>Making of ‘Hum Hai Team BharatPe’ </strong></h3>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://www.socialsamosa.com/wp-content/uploads/2020/11/Subhasis-Beura-150x150.jpg" alt="" class="wp-image-270589" width="180" height="180" srcset="http://www.socialsamosa.com/wp-content/uploads/2020/11/Subhasis-Beura-150x150.jpg 150w, http://www.socialsamosa.com/wp-content/uploads/2020/11/Subhasis-Beura-210x210.jpg 210w" sizes="(max-width: 180px) 100vw, 180px" /></figure></div>



<p>“The idea came up in an internal discussion,” shares<strong> </strong><a href="https://www.linkedin.com/in/subhasis-beura-98b5734?originalSubdomain=in">Subhasis Beura</a>, Head- Brand and Commerce, BharatPe<strong>. &nbsp;“</strong>The brain-storming session was around how we can leverage marketing to disrupt the cluttered space in IPL, grab eyeballs, and create an impact. We were not in favor of being one of the many sponsors picking up logo placement on jerseys. We wanted to do something different that gets noticed.” </p>



<p>The insight behind the campaign was to extend the brand’s “Indian-ness”. It has “Bharat” in the name, which the brand further reinforced with its re-branding exercise earlier this year, where they chose a visual identity derived from the tri-color. </p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Runs Banao Rewards Pao | BharatPe" width="700" height="394" src="https://www.youtube.com/embed/CJCEUnBEcB0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>According to Beura, BharatPe stands for small merchants, so when the teams were thinking about the campaign, they wanted to have a concept that could extend its brand identity and instantly connote a “Team” that stood solidly behind the small merchant. </p>



<h4>Also Read: <a href="http://www.socialsamosa.com/2020/09/inside-korea-tourism-organization-take-me-back-to-korea-campaign-feature/">Inside: Korea Tourism Organization’s attempt to revive tourism with #TakeMeBackToKorea</a></h4>



<p>“Needless to say, the 1<sup>st</sup> thing that comes to mind in India on hearing “team” is the “Indian Cricket Team”. Thus the idea of “Team BharatPe” was conceived with 11 Indian International players, which connotes the team of financial products that we have on offer for the small merchants of India,” says Beura. </p>



<p>Taking this theme forward, BharatPe also designed its merchant loyalty program around cricket, where a merchant earns runs with each transaction on BharatPe. The runs can be redeemed to win autographed cricket goodies or even meet the cricket stars. </p>



<p>“It was a challenge to shoot with 11 cricketers, and more so in the times of this pandemic. Our team, along with Bollywood director, Puneet Malhotra, and the production team of ArtE MediaTech did a fabulous job of pulling off the 4 TV commercials in record time,” exclaims Beura. </p>



<h3><strong>Large scale Production </strong></h3>



<p>With highly-valued cricketers like Rohit Sharma and 10 others featuring in the campaign that was shot across 6 states in 2 countries, BharatPe had allocated budgets in the range of INR 15-20 crores. </p>



<p></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Rs.7 Lakh tak ka Loan payein kam byaaj mein | BharatPe" width="700" height="394" src="https://www.youtube.com/embed/L0EkNm8CF1Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<p>The challenge multiplied manifold with the lockdown and the pandemic. The team had to ensure that all safety protocols were followed while they shot at multiple locations. &#8220;It is a work of collaborative effort, ensuring all facets coming together beautifully, be it player management, logistics, organization, and filming,&#8221; asserts Beura. </p>



<h3><strong>Social Media Play </strong></h3>



<p>The 11 Cricket stars have been actively promoting our message on their various social media handles leveraging their huge fan base to help connect with merchants, communicate the brand&#8217;s proposition, build brand credibility, and help enhance engagement with the merchant community. </p>



<p></p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Who gets out or who gets to play? will it impact the performance of <a href="https://twitter.com/hashtag/TeamBharatPe?src=hash&amp;ref_src=twsrc%5Etfw">#TeamBharatPe</a> ? The definite answer is &quot;DEFINETLY NOT&quot;<a href="https://twitter.com/hashtag/CheerForTeamBharatPe?src=hash&amp;ref_src=twsrc%5Etfw">#CheerForTeamBharatPe</a> <a href="https://twitter.com/hashtag/definetlynot?src=hash&amp;ref_src=twsrc%5Etfw">#definetlynot</a> <a href="https://twitter.com/hashtag/Dhoni?src=hash&amp;ref_src=twsrc%5Etfw">#Dhoni</a> <a href="https://twitter.com/hashtag/KLRahul?src=hash&amp;ref_src=twsrc%5Etfw">#KLRahul</a> <a href="https://twitter.com/hashtag/punjab?src=hash&amp;ref_src=twsrc%5Etfw">#punjab</a> <a href="https://twitter.com/hashtag/OrangeCap?src=hash&amp;ref_src=twsrc%5Etfw">#OrangeCap</a>  <a href="https://twitter.com/hashtag/growthpartner?src=hash&amp;ref_src=twsrc%5Etfw">#growthpartner</a> <a href="https://twitter.com/hashtag/UPI?src=hash&amp;ref_src=twsrc%5Etfw">#UPI</a> <a href="https://twitter.com/hashtag/Business?src=hash&amp;ref_src=twsrc%5Etfw">#Business</a> <a href="https://twitter.com/hashtag/businessgrowth?src=hash&amp;ref_src=twsrc%5Etfw">#businessgrowth</a> <a href="https://twitter.com/hashtag/Cricket?src=hash&amp;ref_src=twsrc%5Etfw">#Cricket</a> <a href="https://t.co/70psqtGoAP">pic.twitter.com/70psqtGoAP</a></p>&mdash; BharatPe (@bharatpeindia) <a href="https://twitter.com/bharatpeindia/status/1323231691003981824?ref_src=twsrc%5Etfw">November 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p></p>



<p>BharatPe has tried to keep the relevance of the brand in tandem with its messaging around financial and business services offered by the company featuring the cricketers. </p>



<p></p>



<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CGxGK71Agug/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CGxGK71Agug/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CGxGK71Agug/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">Happy Dussehra from #TeamBharatPe! May you find ever new reasons to celebrate each day like today. #happydussehra #happyvijayadashami #dussehra2020 #economicslowdown #BharatLoans #SirfDukdandarKeLiye #IskoLagaoDhandhaBadhao #festivedeals #Growth #growthpartner #Business #Merchants #klrahul🏏</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bharat.pe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> BharatPe</a> (@bharat.pe) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-25T12:50:39+00:00">Oct 25, 2020 at 5:50am PDT</time></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>



<p></p>



<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CGucsRGAe7-/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CGucsRGAe7-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CGucsRGAe7-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">Ensure a better life for your family with life insurance. Buy Now &#8211;&gt; Link in bio #BharatPe #lifeinsurance #BharatPeLagaoDhandaBadhao #SirfDukdandarKeLiye #insurance #shopkeepers #Merchants #UPI #Business #Growth #growthpartner #Fintech #SanjuSamson</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bharat.pe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> BharatPe</a> (@bharat.pe) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-24T12:09:37+00:00">Oct 24, 2020 at 5:09am PDT</time></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>



<p></p>



<p>Hashtags such as #TeamBharatPe, #CheerForTeamBharatPe, #IskoLagaoDhandaBadhao, #SirfDukandarKeLiye have been used to amplify the core thought across social media platforms. The brand has been actively spinning content around topical moments, festive occasions and engaging its consumers through contests and quizzes. </p>



<p></p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Masterclass performances all the way. Watch the thundering performance of  <a href="https://twitter.com/hashtag/TeamBharatPe?src=hash&amp;ref_src=twsrc%5Etfw">#TeamBharatPe</a><a href="https://twitter.com/hashtag/CheerForTeamBharatPe?src=hash&amp;ref_src=twsrc%5Etfw">#CheerForTeamBharatPe</a> <a href="https://twitter.com/hashtag/yuzvendrachahal?src=hash&amp;ref_src=twsrc%5Etfw">#yuzvendrachahal</a> <a href="https://twitter.com/hashtag/yuzichahal?src=hash&amp;ref_src=twsrc%5Etfw">#yuzichahal</a> <a href="https://twitter.com/hashtag/BharatPe?src=hash&amp;ref_src=twsrc%5Etfw">#BharatPe</a> <a href="https://twitter.com/hashtag/benstokes?src=hash&amp;ref_src=twsrc%5Etfw">#benstokes</a> <a href="https://twitter.com/hashtag/stoking?src=hash&amp;ref_src=twsrc%5Etfw">#stoking</a> <a href="https://twitter.com/hashtag/Cricket?src=hash&amp;ref_src=twsrc%5Etfw">#Cricket</a> <a href="https://twitter.com/hashtag/cricketseason?src=hash&amp;ref_src=twsrc%5Etfw">#cricketseason</a> <a href="https://twitter.com/hashtag/cricketfever?src=hash&amp;ref_src=twsrc%5Etfw">#cricketfever</a> <a href="https://twitter.com/hashtag/indiancricket?src=hash&amp;ref_src=twsrc%5Etfw">#indiancricket</a> <a href="https://twitter.com/hashtag/cricketteam?src=hash&amp;ref_src=twsrc%5Etfw">#cricketteam</a> <a href="https://twitter.com/hashtag/cricketfansindia?src=hash&amp;ref_src=twsrc%5Etfw">#cricketfansindia</a> <a href="https://twitter.com/hashtag/sports?src=hash&amp;ref_src=twsrc%5Etfw">#sports</a> <a href="https://twitter.com/hashtag/teamindian?src=hash&amp;ref_src=twsrc%5Etfw">#teamindian</a> <a href="https://t.co/wbV9oh3qPu">pic.twitter.com/wbV9oh3qPu</a></p>&mdash; BharatPe (@bharatpeindia) <a href="https://twitter.com/bharatpeindia/status/1322525623328276480?ref_src=twsrc%5Etfw">October 31, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p></p>



<h3><strong>The Response </strong></h3>



<p>According to Beura, the platform is seeing a steady increase in its daily transactions, active merchants, and app downloads post the start of this campaign. </p>



<p>He further informs, “In October 2020, we clocked INR 100 crores monthly disbursal. We also clocked INR 100 crores per day in transactions, an annualized TPV of more than $5 billion. We also crossed 2 million transactions per day.” </p>



<p>While it is difficult to generalize, it won&#8217;t be wrong to say that the recovery of investments will depend on the industry one plays in, thinks Beura. “We for one are close to our pre-covid numbers across parameters. This may not be the case with other industries. However, I see things improving in the near future as India unlocks itself and businesses will be back on track very soon,” he adds. </p>



<h3><strong>Media Mix </strong></h3>



<p>BharatPe’s marketing mix includes TV, digital, OOH, and Radio in selected cities. The company’s objective is to connect with the merchant community and hence, it picks and chooses the right channel depending on the customer behavior (especially in the regional markets). In addition to the traditional media already mentioned, it also uses in-app communication, WhatsApp, and cricket-themed loyalty programs to engage with its merchant base on a consistent basis.</p>



<h3><strong>Trends to Foresee </strong></h3>



<p>Beura thinks
this is the time where the digital adoption by marketing across categories will
be accelerated and the weightage of digital will go up in marketing plans. </p>



<p>Another trend that he foresees is that traditional small borrowers will move to digital and more specifically towards the “phone” to get their credit requirements fulfilled. “The task of marketing will be to educate and onboard these customers in a seamless manner,” he concludes. </p>
<br><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class=""><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/08/idea-tiktok-campaign-sabka-time-aagaya-caselet/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Idea TikTok campaign"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/08/Idea-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">How Idea popularized Sabka Time Aagaya on TikTok</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/09/mahindra-cut-the-crap-campaign/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Tale behind Mahindra's #CutTheCrap campaign"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/09/Mahindra-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Tale behind Mahindra's #CutTheCrap campaign</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/11/bajaj-allianz-life-stop-unboxing-fireworks/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Bajaj Allianz Life"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/10/Bajaj-Allianz-Life-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Inside: Bajaj Allianz Life's Stop Unboxing Fireworks Diwali campaign</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/11/inside-paragon-reach-millennial-campaign-whats-your-stimulus/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Paragon"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/11/13-1-1-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Inside: Paragon ’s attempt to reach millennial with #WhatsYourStimulus</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/02/inside-bajaj-finservs-attempt-at-associating-with-travel-via-travelonemi/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="contest campaign"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/02/contest-campaign-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Inside: Bajaj Finserv's attempt at associating with travel via #TravelOnEMI</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/04/mutual-funds-sahi-hai-campaign/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Mutual Funds Sahi Hai campaign"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/04/3-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Inside AMFI's Mutual Funds Sahi Hai: NS Venkatesh on Nurturing a BFSI IP</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.socialsamosa.com/2020/11/inside-subhasis-beura-bharatpe-cricket-campaign/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><a href=http://www.socialsamosa.com/category/brand-saga/ target="_blank" rel="noopener"><img class="alignnone" title="Brand Saga" src=https://www.socialsamosa.com/wp-content/uploads/2019/04/BrandSaga-Leaderboard-Size.gif></a> </div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.socialsamosa.com/2020/11/snapchat-snap-connect-direct-response-advertising/">Snapchat launches Snap Connect for direct response advertising</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.socialsamosa.com/2020/11/whatsapp-pay-launched-india/">WhatsApp Pay has now been launched in India</a></div></div>            <div class="author-box-wrap"><a href="http://www.socialsamosa.com/author/snehayadav/"><img src="http://www.socialsamosa.com/wp-content/uploads/2018/06/ph-2-150x150.png" width="106" height="106" alt="Sneha Yadav" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.socialsamosa.com/author/snehayadav/">Sneha Yadav</a></span></div><div>An investor in playing with words, I can strike a conversation with no formal introduction and a chai in-hand. Also, doesn't require a dance floor when Punjabi music plays on.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Sneha Yadav">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/10/inside-milk-bikis-campaign-tamil-market/" rel="bookmark" title="Inside: Milk Bikis&#8217; storytelling efforts to leverage it&#8217;s strongest market, Tamil Nadu"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/10/fi-12-oct-326x159.jpg" alt="Milk Bikis &amp; You campaign 2020" title="Inside: Milk Bikis&#8217; storytelling efforts to leverage it&#8217;s strongest market, Tamil Nadu"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/inside-milk-bikis-campaign-tamil-market/" rel="bookmark" title="Inside: Milk Bikis&#8217; storytelling efforts to leverage it&#8217;s strongest market, Tamil Nadu">Inside: Milk Bikis&#8217; storytelling efforts to leverage it&#8217;s strongest market, Tamil Nadu</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-12T13:27:06+00:00" >Oct 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/10/inside-g-shock-arena-campaign/" rel="bookmark" title="Inside: G-Shock Arena, a campaign focussed on extending the brand philosophy"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/10/6-326x159.jpg" alt="G-Shock Arena campaign #ChallengeTheLimits" title="Inside: G-Shock Arena, a campaign focussed on extending the brand philosophy"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/inside-g-shock-arena-campaign/" rel="bookmark" title="Inside: G-Shock Arena, a campaign focussed on extending the brand philosophy">Inside: G-Shock Arena, a campaign focussed on extending the brand philosophy</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-09T18:06:11+00:00" >Oct 9, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/10/angel-broking-youtube-search-ad-campaign/" rel="bookmark" title="Inside: Fundamentals of creating a YouTube Search campaign through Angel Broking&#8217;s lens"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/10/YouTube-326x159.jpg" alt="Angel Broking YouTube" title="Inside: Fundamentals of creating a YouTube Search campaign through Angel Broking&#8217;s lens"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/angel-broking-youtube-search-ad-campaign/" rel="bookmark" title="Inside: Fundamentals of creating a YouTube Search campaign through Angel Broking&#8217;s lens">Inside: Fundamentals of creating a YouTube Search campaign through Angel Broking&#8217;s lens</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-01T12:19:01+00:00" >Oct 1, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/inside-korea-tourism-organization-take-me-back-to-korea-campaign-feature/" rel="bookmark" title="Inside: Korea Tourism Organization’s attempt to revive tourism with #TakeMeBackToKorea"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/15-4-326x159.jpg" alt="Korea Tourism Organization" title="Inside: Korea Tourism Organization’s attempt to revive tourism with #TakeMeBackToKorea"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/inside-korea-tourism-organization-take-me-back-to-korea-campaign-feature/" rel="bookmark" title="Inside: Korea Tourism Organization’s attempt to revive tourism with #TakeMeBackToKorea">Inside: Korea Tourism Organization’s attempt to revive tourism with #TakeMeBackToKorea</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-29T12:12:25+00:00" >Sep 29, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/inside-rio-sanitary-pads-campaign-music-property/" rel="bookmark" title="Inside: RIO Sanitary Pads&#8217; PCOS awareness initiative"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/2-3-326x159.jpg" alt="#RIOTalksPCOS RIO Sanitary Pads campaign" title="Inside: RIO Sanitary Pads&#8217; PCOS awareness initiative"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/inside-rio-sanitary-pads-campaign-music-property/" rel="bookmark" title="Inside: RIO Sanitary Pads&#8217; PCOS awareness initiative">Inside: RIO Sanitary Pads&#8217; PCOS awareness initiative</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-28T11:32:33+00:00" >Sep 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/inside-how-far-will-you-go-for-love-cadbury-silk-campaign/" rel="bookmark" title="Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/9-326x159.jpg" alt="Cadbury Silk" title="Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/inside-how-far-will-you-go-for-love-cadbury-silk-campaign/" rel="bookmark" title="Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?">Inside: Cadbury Silk&#8217;s content marketing campaign &#8211; Does Sang Rahiyo hit all the checkboxes?</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-25T12:05:26+00:00" >Sep 25, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/inside-mountain-dew-darr-ke-aage-jeet-hai-campaign/" rel="bookmark" title="Inside: Mountain Dew&#8217;s multi-brand anthem based campaign"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/18-326x159.jpg" alt="Mountain Dew - Darr Ke Aage Jeet hai anthem campaign" title="Inside: Mountain Dew&#8217;s multi-brand anthem based campaign"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/inside-mountain-dew-darr-ke-aage-jeet-hai-campaign/" rel="bookmark" title="Inside: Mountain Dew&#8217;s multi-brand anthem based campaign">Inside: Mountain Dew&#8217;s multi-brand anthem based campaign</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-07T11:47:37+00:00" >Sep 7, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/09/inside-weoweyou-reliance-jewels-campaign-feature/" rel="bookmark" title="Inside: #WeOweYou:  Reliance Jewels &#038; Scarecrow M&#038;C Saatchi’s musical ‘Aabhar’ for customers"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/09/17-1-326x159.jpg" alt="Reliance Jewels" title="Inside: #WeOweYou:  Reliance Jewels &#038; Scarecrow M&#038;C Saatchi’s musical ‘Aabhar’ for customers"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/09/inside-weoweyou-reliance-jewels-campaign-feature/" rel="bookmark" title="Inside: #WeOweYou:  Reliance Jewels &#038; Scarecrow M&#038;C Saatchi’s musical ‘Aabhar’ for customers">Inside: #WeOweYou:  Reliance Jewels &#038; Scarecrow M&#038;C Saatchi’s musical ‘Aabhar’ for customers</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-02T14:43:16+00:00" >Sep 2, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://icubesapps.in/ajaxuseraddition/S0ci@ls@/subscribe.html" frameborder="0" scrolling="no" seamless="seamless"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://lp.outbrain.com/holiday-weekend-webinar/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2020/10/side-banner-1.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2020/10/talkwalker-report-agencies-use-data-to-navigate-new-normal/
"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2020/10/side-banner-2.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2020/10/download-leveraging-branded-ar-experiences-for-festive-marketing/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2020/10/BANNER-2-upd.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialketchup.in/KetchupMagazineOct2020/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2020/10/Side-Banner.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><script>var block_td_uid_1_5fa5457952a6b = new td_block();
block_td_uid_1_5fa5457952a6b.id = "td_uid_1_5fa5457952a6b";
block_td_uid_1_5fa5457952a6b.atts = '{"category_id":"9692","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"10","offset":"","header_color":"#","header_text_color":"#","custom_title":"Campaign Reviews","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5fa5457952a6b.td_cur_cat = "9692";
block_td_uid_1_5fa5457952a6b.td_column_number = "1";
block_td_uid_1_5fa5457952a6b.block_type = "4";
block_td_uid_1_5fa5457952a6b.post_count = "0";
block_td_uid_1_5fa5457952a6b.found_posts = "0";
block_td_uid_1_5fa5457952a6b.max_num_pages = "0";
block_td_uid_1_5fa5457952a6b.header_color = "#";
block_td_uid_1_5fa5457952a6b.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5fa5457952a6b);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Campaign Reviews</a></h4><style>.ui-sctd_uid_1_5fa5457952a6b .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5fa5457952a6b class="td_block_inner"></div></div> <!-- ./block1 --><script>var block_td_uid_3_5fa5457956421 = new td_block();
block_td_uid_3_5fa5457956421.id = "td_uid_3_5fa5457956421";
block_td_uid_3_5fa5457956421.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_3_5fa5457956421.td_cur_cat = "30";
block_td_uid_3_5fa5457956421.td_column_number = "1";
block_td_uid_3_5fa5457956421.block_type = "10";
block_td_uid_3_5fa5457956421.post_count = "12";
block_td_uid_3_5fa5457956421.found_posts = "2691";
block_td_uid_3_5fa5457956421.max_num_pages = "225";
block_td_uid_3_5fa5457956421.header_color = "#";
block_td_uid_3_5fa5457956421.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5fa5457956421);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_3_5fa5457956421 .cur-sub-cat { color:# !important}</style><div id=td_uid_3_5fa5457956421 class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/11/editors-note-ssiplwatch-changing-ecosystem/" rel="bookmark" title="Editor&#8217;s Note: It&#8217;s not just the &#8216;Recorded Claps&#8217; that&#8217;s changed about the IPL-Viewer-Brand dynamic">Editor&#8217;s Note: It&#8217;s not just the &#8216;Recorded Claps&#8217; that&#8217;s changed about the IPL-Viewer-Brand dynamic</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-11-06T17:36:36+00:00" >Nov 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Saloni Surti">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/11/sunrisers-hyderabad-social-media-strategy/" rel="bookmark" title="#SSIPLWatch Glimpse into the SunRisers Hyderabad strategy to create an #OrangeArmy on social media">#SSIPLWatch Glimpse into the SunRisers Hyderabad strategy to create an #OrangeArmy on social media</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-11-06T10:27:53+00:00" >Nov 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/11/experts-speak-why-celebrity-endorsements-still-work/" rel="bookmark" title="#InDepth Pulse Polio awareness or Downloads for CRED &#8211; Why celebrity endorsements work on about everything?">#InDepth Pulse Polio awareness or Downloads for CRED &#8211; Why celebrity endorsements work on about everything?</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-11-04T10:00:43+00:00" >Nov 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/11/mumbai-indians-social-media-strategy/" rel="bookmark" title="#SSIPLWatch How Mumbai Indians leverages social media to fuel the #OneFamily theme">#SSIPLWatch How Mumbai Indians leverages social media to fuel the #OneFamily theme</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-11-04T09:56:13+00:00" >Nov 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/11/ssiplwatch-darragh-ryan-bacardi-amea-ipl-strategy/" rel="bookmark" title="#SSIPLWatch Our collaboration with Mumbai Indians in 2019 generated significant results: Darragh Ryan, Bacardi AMEA">#SSIPLWatch Our collaboration with Mumbai Indians in 2019 generated significant results: Darragh Ryan, Bacardi AMEA</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-11-03T10:57:22+00:00" >Nov 3, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/11/royal-challengers-bangalore-social-media-strategy/" rel="bookmark" title="#SSIPLWatch Glimpse into Royal Challengers Bangalore&#8217;s #PlayBold social media strategy">#SSIPLWatch Glimpse into Royal Challengers Bangalore&#8217;s #PlayBold social media strategy</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-11-02T13:27:54+00:00" >Nov 2, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/ssiplwatch-harshad-jain-fever-fm-ipl-strategy/" rel="bookmark" title="#SSIPLWatch IPL grants great opportunities for clients to leverage the potential of radio as a channel: Harshad Jain, Fever FM">#SSIPLWatch IPL grants great opportunities for clients to leverage the potential of radio as a channel: Harshad Jain, Fever FM</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-30T09:50:29+00:00" >Oct 30, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/kings-xi-punjab-social-media-strategy/" rel="bookmark" title="#SSIPLWatch How team spirit &#038; candid demeanour help Kings XI Punjab social media strategy shine">#SSIPLWatch How team spirit &#038; candid demeanour help Kings XI Punjab social media strategy shine</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-30T08:00:32+00:00" >Oct 30, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/kolkata-knight-riders-marketing-strategy/" rel="bookmark" title="#SSIPLWatch With focus on regional pride, Kolkata Knight Riders marketing strategy Hai Taiyaar">#SSIPLWatch With focus on regional pride, Kolkata Knight Riders marketing strategy Hai Taiyaar</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-29T10:04:11+00:00" >Oct 29, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/ssiplwatch-aman-gupta-boat-lifestyle-ipl-strategy/" rel="bookmark" title="#SSIPLWatch 90% of marketing budget goes to digital followed by print &#038; offline: Aman Gupta, boAt Lifestyle">#SSIPLWatch 90% of marketing budget goes to digital followed by print &#038; offline: Aman Gupta, boAt Lifestyle</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-28T09:59:44+00:00" >Oct 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/jewellery-brands-festive-season-marketing-strategies/" rel="bookmark" title="In Depth: Battling COVID-19 fatigue &#038; fluctuating gold rate, jewellery brands bank on festive marketing">In Depth: Battling COVID-19 fatigue &#038; fluctuating gold rate, jewellery brands bank on festive marketing</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-28T09:06:50+00:00" >Oct 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/10/ssiplwatch-harsh-pokharna-okcredit-ipl-strategy/" rel="bookmark" title="#SSIPLWatch Harsh Pokharna, OkCredit on their maiden IPL brand association">#SSIPLWatch Harsh Pokharna, OkCredit on their maiden IPL brand association</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-10-27T10:00:51+00:00" >Oct 27, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="http://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="http://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="http://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="http://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="http://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="http://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="http://www.socialsamosa.com/contact/">Contact Us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5fa545795bc23
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.socialsamosa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"270584","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/wp-embed.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
