<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Social Samosa">
    <link rel="pingback" href="http://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/03/14.png" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Agency Feature: TCQI - Social Samosa</title>
<meta name="description" content="Focussed on storytelling, TCQI agency aims to offer services into a mix of social media, influencer, print, and video marketing."/>
<link rel="canonical" href="http://www.socialsamosa.com/2020/03/agency-feature-tcqi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Agency Feature: TCQI - Social Samosa" />
<meta property="og:description" content="Focussed on storytelling, TCQI agency aims to offer services into a mix of social media, influencer, print, and video marketing." />
<meta property="og:url" content="http://www.socialsamosa.com/2020/03/agency-feature-tcqi/" />
<meta property="og:site_name" content="Social Samosa" />
<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
<meta property="article:author" content="https://www.facebook.com/SocialSamosa/" />
<meta property="article:tag" content="Social Samosa TCQI" />
<meta property="article:tag" content="TCQI" />
<meta property="article:tag" content="The color quo inc agency" />
<meta property="article:tag" content="THE COLOR QUO INC." />
<meta property="article:section" content="Agency Feature" />
<meta property="article:published_time" content="2020-03-18T02:30:32+00:00" />
<meta property="article:modified_time" content="2020-03-18T13:10:08+00:00" />
<meta property="og:updated_time" content="2020-03-18T13:10:08+00:00" />
<meta property="og:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/03/14.png" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Focussed on storytelling, TCQI agency aims to offer services into a mix of social media, influencer, print, and video marketing." />
<meta name="twitter:title" content="Agency Feature: TCQI - Social Samosa" />
<meta name="twitter:site" content="@social_samosa" />
<meta name="twitter:image" content="http://www.socialsamosa.com/wp-content/uploads/2020/03/14.png" />
<meta name="twitter:creator" content="@social_samosa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.socialsamosa.com/#organization","name":"","url":"http://www.socialsamosa.com/","sameAs":["https://www.facebook.com/SocialSamosa","https://www.instagram.com/samosites/","https://www.linkedin.com/company/socialsamosa-com","https://www.youtube.com/user/SocialSamosa/","https://twitter.com/social_samosa"]},{"@type":"WebSite","@id":"http://www.socialsamosa.com/#website","url":"http://www.socialsamosa.com/","name":"Social Samosa","publisher":{"@id":"http://www.socialsamosa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.socialsamosa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/#primaryimage","url":"http://www.socialsamosa.com/wp-content/uploads/2020/03/14.png","width":760,"height":425,"caption":"TCQI agency"},{"@type":"WebPage","@id":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/#webpage","url":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/","inLanguage":"en-US","name":"Agency Feature: TCQI - Social Samosa","isPartOf":{"@id":"http://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/#primaryimage"},"datePublished":"2020-03-18T02:30:32+00:00","dateModified":"2020-03-18T13:10:08+00:00","description":"Focussed on storytelling, TCQI agency aims to offer services into a mix of social media, influencer, print, and video marketing."},{"@type":"Article","@id":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/#article","isPartOf":{"@id":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/#webpage"},"author":{"@id":"http://www.socialsamosa.com/author/social-samosa/#author"},"headline":"Agency Feature: TCQI","datePublished":"2020-03-18T02:30:32+00:00","dateModified":"2020-03-18T13:10:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/#webpage"},"publisher":{"@id":"http://www.socialsamosa.com/#organization"},"image":{"@id":"http://www.socialsamosa.com/2020/03/agency-feature-tcqi/#primaryimage"},"keywords":"Social Samosa TCQI,TCQI,The color quo inc agency,THE COLOR QUO INC.","articleSection":"Agency Feature"},{"@type":["Person"],"@id":"http://www.socialsamosa.com/author/social-samosa/#author","name":"Social Samosa","image":{"@type":"ImageObject","@id":"http://www.socialsamosa.com/#authorlogo","url":"http://0.gravatar.com/avatar/3052cd7f9f0f334367e8c7697a307bd0?s=96&d=mm&r=g","caption":"Social Samosa"},"description":"Think Social","sameAs":["https://www.facebook.com/SocialSamosa/","https://twitter.com/social_samosa"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Agency Feature: TCQI Comments Feed" href="http://www.socialsamosa.com/2020/03/agency-feature-tcqi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='http://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=217cafa4d185c3ca9f65ece0f9469bc4' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='http://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://www.socialsamosa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.socialsamosa.com/?p=238672' />
<link rel="alternate" type="application/json+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F03%2Fagency-feature-tcqi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialsamosa.com%2F2020%2F03%2Fagency-feature-tcqi%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/><!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=DC1E7967F2CA9E87F8C9EA998C23852A');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.socialsamosa.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #DDDDDD;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 14px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #DDDDDD;
            border-left: 1px solid  #DDDDDD;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        <meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-238672 single-format-standard td-full-layout agency-feature-tcqi wpb-js-composer js-comp-ver-5.5.2 vc_responsive">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
	<li id="menu-item-130153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130153"><a href="http://www.socialsamosa.com/category/campaign-spot/">Campaign Spot</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
	</ul>
</li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-130157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130157"><a href="http://www.socialsamosa.com/category/social-business-2/">Social Business</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener noreferrer" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
	<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
	<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">IAA</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
	</ul>
</li>
	<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	<li id="menu-item-185733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185733"><a href="http://www.socialsamosa.com/category/goafest-2019/">Goafest 2019</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener noreferrer" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener noreferrer" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener noreferrer" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href=http://www.socialsamosa.com/2020/01/presenting-the-second-edition-of-indian-agency-awards/ target="_blank" rel="noopener"><img class="alignnone" title="AgencyCon" src=https://www.socialsamosa.com/wp-content/uploads/2020/02/Make-your-mark-rec.gif /></a> </div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2014/07/logo.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="http://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130151"><a href="http://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="http://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130153"><a href="http://www.socialsamosa.com/category/campaign-spot/">Campaign Spot</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="http://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130167"><a href="http://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="http://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="http://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="http://www.socialsamosa.com/category/youtube/">Youtube</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="http://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130157"><a href="http://www.socialsamosa.com/category/social-business-2/">Social Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="http://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="http://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="http://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="http://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="http://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="http://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="http://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="http://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130178"><a href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="http://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="http://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="http://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="http://www.socialsamosa.com/category/indian-social-media-courses/">Indian Social Media Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="http://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="http://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="http://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="http://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="http://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="http://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="http://www.socialsamosa.com/category/iaa/">IAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="http://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="http://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="http://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130200"><a href="http://socialsamosa.com/decorchutney/">Decor Chutney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="http://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185733"><a href="http://www.socialsamosa.com/category/goafest-2019/">Goafest 2019</a></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-238672" class="post-238672 post type-post status-publish format-standard has-post-thumbnail hentry category-indian-agency-feature tag-social-samosa-tcqi tag-tcqi tag-the-color-quo-inc-agency tag-the-color-quo-inc" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Agency Feature: TCQI</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-18T08:00:32+00:00" >Mar 18, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="http://www.socialsamosa.com/wp-content/uploads/2020/03/14.png" data-caption=""><img width="700" height="391" itemprop="image" class="entry-thumb td-modal-image" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/14-700x391.png" alt="TCQI agency" title="TCQI agency"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><a href=http://www.socialsamosa.com/2020/01/presenting-the-second-edition-of-indian-agency-awards/ target="_blank" rel="noopener"><img class="alignnone" title="AgencyCon" src=https://www.socialsamosa.com/wp-content/uploads/2020/02/Make-your-mark-rec.gif /></a> 
</div><br>
<p><strong>How
do we define TCQI?</strong></p>



<p>While talking to so many entrepreneurs and companies, we noticed that there was this gap that was stopping them to connect with their target audience. While everyone was focusing on sharing their new products, USPs, &amp; more, they were missing out on an important angle &#8211; the Brand Story.</p>



<p>Telling your story is a critical part of building your brand. Do it right, and your products will automatically start selling. The key here is to authentic because you are building for smart consumers. This is where <a href="https://www.facebook.com/pg/TheColorQuoInc/about/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">The Color Quo In</a><a href="https://www.facebook.com/pg/TheColorQuoInc/about/?ref=page_internal">c</a> helps companies. </p>



<p>We do this with a mix of social media, influencer, print, and video marketing. </p>



<p><strong>What&#8217;s
in the name? </strong></p>



<p>“THE COLOR QUO INC.”, COLOR symbolizing a world of creativity, QUO meaning quotient or existing status quo and INC as in ink, required for writing. We wanted to select a name that had an abbreviation which could be easier to pronounce and use. As TCQI does all things creative we definitely wanted to use a word that explains that and what better than ‘color’. </p>



<p><strong>What do we do?</strong> </p>



<p>We run on an agency business model i.e we succeed when other businesses (our clients) succeed in communicating the right message to their target audience. We aim to provide 360-degrees marketing services, right from branding and packaging to video production and influencer engagement. </p>



<p>We service business of all sizes, spanning across major industries like Hardware, Real Estate, Beauty, and Consumer Products. </p>



<p>Our services are divided into 5 categories namely the Branding Quo, Brand Campaign Quo, Social Media Quo, Influencer Quo, Video Quo, and Print Quo. These services are customized and packaged to clients according to their unique requirements. </p>



<p><strong>Why we do it?</strong> </p>



<p>At &#8216;The Color Quo Inc (TCQI)&#8217; – we have a strong belief that marketing in 2020 and beyond is really about the stories you tell and how you tell them. Storytelling and marketing are like a power couple. Brands got to catch up on that. </p>



<p><strong>How
we evolve?</strong> </p>



<p>We try to stay ahead of&nbsp;the curve by&nbsp;creating a high level of interest through engaging storytelling and functional design. As an agency, we believe in adapting authentic&nbsp;content into various platforms&nbsp;that keep gaining user interest.&nbsp;</p>



<p></p>



<h3><em>Also read: </em><a href="http://www.socialsamosa.com/2020/03/agency-feature-fullscoop/"><em>Agency Feature: Fullscoop</em></a></h3>



<p></p>



<p><strong>Social responsibility in social media </strong></p>



<p>We
keep social responsibility&nbsp;as a priority at TCQI, whether it is talking
about social issues, being conscious&nbsp;of news around. Keeping our clients
away from misinformation&nbsp;or protecting the privacy&nbsp;of the people who
interact with us online. These areas and guidelines&nbsp;will keep evolving
with time. We make sure our team undergoes social responsibility activities as
well &#8211; both online&nbsp;and offline.&nbsp;</p>



<p><strong>The need of the hour </strong></p>



<p>The key areas we focus on are transparency, responsiveness, respect towards privacy, meaningful conversations and equal opportunity.</p>



<p><strong>We learned the hard way</strong> </p>



<p>Conveying the importance of meaningful conversations over just &#8220;likes&#8221; to our clients:&nbsp;It’s no secret that brands often fixate on likes and followers on social media as a measure of popularity. But this obsession has to stop as the audience grows in intellect and the way they want to engage with brands. Together we determine the right metrics both quantitative&nbsp;and qualitative with the brands we work with. </p>



<p>Another one would be to never&nbsp;underestimate the sway of micro-influencers, who have smaller, better-defined audiences.&nbsp;</p>



<p><strong>Did we just share that?</strong> </p>



<p>Brief changes are something we have dealt with on the last of the last minute when it comes to clients. This results in a panicky but a great learning situation. We have tested many fun content styles on our own <a href="https://www.instagram.com/thecolorquoinc/" target="_blank" rel="noreferrer noopener" aria-label="agency handle (opens in a new tab)">agency handle</a> &#8211; the latest one being a brand mashup.</p>



<p><strong>The industry as we foresee</strong> </p>



<p>Brands must drive broad reach using the public feed while taking to private channels to focus on one-to-one engagement. The rise of TikTok and IGTV presents a new opportunity for bite-able, consumable&nbsp;visual content. While the audience trust in influencers is only going to increase. An agency&#8217;s main work will be to connect all these dots for 360* results for their clients.&nbsp;</p>



<p><strong>A day without Internet </strong></p>



<p>We would sit back, take a breathe, before we get back to the screens, planning a growth strategy for the next client.</p>



<p><strong>Lastly,
are you hiring?</strong></p>



<p>Yes.</p>
<br><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class=""><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="http://www.socialsamosa.com/2018/12/agency-feature-future-x-media/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Future X Media"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2018/12/futurex-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Agency Feature: Future X Media</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/02/agency-feature-momspresso-bharat/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Momspresso Bharat"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/02/mom-1-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Agency Feature: Momspresso Bharat</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/08/agency-feature-bluebot/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="BlueBot"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/07/22-july-15-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Agency Feature: BlueBot</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2019/09/agency-feature-route-social/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Agency Feature: Route Social"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2019/09/fi14-3-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Agency Feature: Route Social</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/01/agency-feature-urja-communications/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Urja Communications"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/01/171-1-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Agency Feature: Urja Communications</div></div></a><a class="relpost-block-single" href="http://www.socialsamosa.com/2020/02/agency-feature-rankraze/"><div style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Rankraze"  style=" background: transparent url(http://www.socialsamosa.com/wp-content/uploads/2020/02/10-1-1-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px; "></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Agency Feature: Rankraze</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.socialsamosa.com/2020/03/agency-feature-tcqi/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><a href=http://www.socialsamosa.com/2020/01/presenting-the-second-edition-of-indian-agency-awards/ target="_blank" rel="noopener"><img class="alignnone" title="AgencyCon" src=https://www.socialsamosa.com/wp-content/uploads/2020/02/Make-your-mark-rec.gif /></a> </div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.socialsamosa.com/2020/03/albatrot-bags-digital-mandate-for-foxtrot-mamagoto/">Albatrot bags digital mandate for Foxtrot & Mamagoto</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.socialsamosa.com/2020/03/adidas-fasterthan-encourages-women-participation-in-sports/">Adidas' #FasterThan encourages women participation in sports</a></div></div>            <div class="author-box-wrap"><a href="http://www.socialsamosa.com/author/social-samosa/"><img src="http://www.socialsamosa.com/wp-content/uploads/2017/02/Social-Samosa-Admin-150x150.jpg" width="106" height="106" alt="Social Samosa" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.socialsamosa.com/author/social-samosa/">Social Samosa</a></span></div><div>Think Social</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/SocialSamosa/"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://plus.google.com/106560813284350825349/posts"><span class="td-social-s4-16 td-s-s-16-google"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="http://twitter.com/social_samosa"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Social Samosa">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-fullscoop/" rel="bookmark" title="Agency Feature: Fullscoop"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/Fullscoop-326x159.png" alt="Fullscoop" title="Agency Feature: Fullscoop"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-fullscoop/" rel="bookmark" title="Agency Feature: Fullscoop">Agency Feature: Fullscoop</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-17T08:00:37+00:00" >Mar 17, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-litmus-branding/" rel="bookmark" title="Agency Feature: Litmus Branding"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/Litmus-Branding-agency-feature-326x159.png" alt="Litmus Branding agency feature" title="Agency Feature: Litmus Branding"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-litmus-branding/" rel="bookmark" title="Agency Feature: Litmus Branding">Agency Feature: Litmus Branding</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-16T08:00:44+00:00" >Mar 16, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-digital-kangaroos/" rel="bookmark" title="Agency Feature: Digital Kangaroos"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/Digital-Kangaroos-326x159.png" alt="Digital Kangaroos" title="Agency Feature: Digital Kangaroos"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-digital-kangaroos/" rel="bookmark" title="Agency Feature: Digital Kangaroos">Agency Feature: Digital Kangaroos</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-13T08:00:14+00:00" >Mar 13, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-nikitha/" rel="bookmark" title="Agency Feature: Nikitha"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/Nikitha-agency-326x159.png" alt="Nikitha agency" title="Agency Feature: Nikitha"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-nikitha/" rel="bookmark" title="Agency Feature: Nikitha">Agency Feature: Nikitha</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-12T08:00:50+00:00" >Mar 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-social-dna/" rel="bookmark" title="Agency Feature: Social DNA"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/Social-DNA-326x159.png" alt="Social DNA" title="Agency Feature: Social DNA"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-social-dna/" rel="bookmark" title="Agency Feature: Social DNA">Agency Feature: Social DNA</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-11T07:30:42+00:00" >Mar 11, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-hicentrik/" rel="bookmark" title="Agency Feature: HIcentrik"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/HICentrik-326x159.png" alt="HIcentrik agency" title="Agency Feature: HIcentrik"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-hicentrik/" rel="bookmark" title="Agency Feature: HIcentrik">Agency Feature: HIcentrik</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-09T08:00:17+00:00" >Mar 9, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-acropink/" rel="bookmark" title="Agency Feature: AcropInk"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/AcropInk-326x159.jpg" alt="AcropInk agency feature" title="Agency Feature: AcropInk"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-acropink/" rel="bookmark" title="Agency Feature: AcropInk">Agency Feature: AcropInk</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-06T07:00:24+00:00" >Mar 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.socialsamosa.com/2020/03/agency-feature-meraqi/" rel="bookmark" title="Agency Feature: Meraqi"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.socialsamosa.com/wp-content/uploads/2020/03/Meraqi-326x159.png" alt="Meraqi agency feature" title="Agency Feature: Meraqi"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agency-feature-meraqi/" rel="bookmark" title="Agency Feature: Meraqi">Agency Feature: Meraqi</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-05T06:30:17+00:00" >Mar 5, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://icubesapps.in/ajaxuseraddition/S0ci@ls@/subscribe.html" frameborder="0" scrolling="no" seamless="seamless"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="http://www.socialsamosa.com/2020/01/presenting-the-second-edition-of-indian-agency-awards/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2020/02/Make-your-mark-sqq-1.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="&quot;http://www.socialsamosa.com/category/brand-saga/"><img class="alignnone wp-image-205933 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2019/04/brand-saga-side-banner-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><script>var block_td_uid_1_5e7270eba2100 = new td_block();
block_td_uid_1_5e7270eba2100.id = "td_uid_1_5e7270eba2100";
block_td_uid_1_5e7270eba2100.atts = '{"category_id":"9692","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"10","offset":"","header_color":"#","header_text_color":"#","custom_title":"Campaign Reviews","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5e7270eba2100.td_cur_cat = "9692";
block_td_uid_1_5e7270eba2100.td_column_number = "1";
block_td_uid_1_5e7270eba2100.block_type = "4";
block_td_uid_1_5e7270eba2100.post_count = "0";
block_td_uid_1_5e7270eba2100.found_posts = "0";
block_td_uid_1_5e7270eba2100.max_num_pages = "0";
block_td_uid_1_5e7270eba2100.header_color = "#";
block_td_uid_1_5e7270eba2100.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5e7270eba2100);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/campaign-reviews/">Campaign Reviews</a></h4><style>.ui-sctd_uid_1_5e7270eba2100 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5e7270eba2100 class="td_block_inner"></div></div> <!-- ./block1 --><script>var block_td_uid_3_5e7270eba5f6d = new td_block();
block_td_uid_3_5e7270eba5f6d.id = "td_uid_3_5e7270eba5f6d";
block_td_uid_3_5e7270eba5f6d.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_3_5e7270eba5f6d.td_cur_cat = "30";
block_td_uid_3_5e7270eba5f6d.td_column_number = "1";
block_td_uid_3_5e7270eba5f6d.block_type = "10";
block_td_uid_3_5e7270eba5f6d.post_count = "12";
block_td_uid_3_5e7270eba5f6d.found_posts = "2537";
block_td_uid_3_5e7270eba5f6d.max_num_pages = "212";
block_td_uid_3_5e7270eba5f6d.header_color = "#";
block_td_uid_3_5e7270eba5f6d.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5e7270eba5f6d);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="http://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_3_5e7270eba5f6d .cur-sub-cat { color:# !important}</style><div id=td_uid_3_5e7270eba5f6d class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/discovering-the-human-side-of-content-marketing/" rel="bookmark" title="Discovering the human side of content marketing">Discovering the human side of content marketing</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-17T11:00:45+00:00" >Mar 17, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/agencies-work-from-home/" rel="bookmark" title="A &#038; M world Works from Home: Are we ready?">A &#038; M world Works from Home: Are we ready?</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-16T16:39:34+00:00" >Mar 16, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Jagruti Verma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/share-the-load-ariel-india-campaign/" rel="bookmark" title="#ShareTheLoad this time talks about lack of sleep faced by women">#ShareTheLoad this time talks about lack of sleep faced by women</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-16T11:12:51+00:00" >Mar 16, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/angrezi-medium-movie-marketing-captures-social-media-strategy/" rel="bookmark" title="With language at heart Angrezi Medium Movie Marketing captures social media">With language at heart Angrezi Medium Movie Marketing captures social media</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-13T17:33:25+00:00" >Mar 13, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Aishwarrya Chakraverty">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/ssiplwatch-swiggy-zomato-ipl-strategy/" rel="bookmark" title="#SSIPLWatch: How Swiggy &#038; Zomato rained sixes with their marketing strategy">#SSIPLWatch: How Swiggy &#038; Zomato rained sixes with their marketing strategy</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-12T18:14:34+00:00" >Mar 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Saloni Surti">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/audi-collaborates-with-bbh-india-to-launch-a-new-campaign/" rel="bookmark" title="Audi collaborates with BBH India to launch a new campaign">Audi collaborates with BBH India to launch a new campaign</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-12T15:32:54+00:00" >Mar 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/talent-needs-to-shine-whether-its-a-man-or-a-woman-divya-dixit-altbalaji/" rel="bookmark" title="Talent needs to shine whether its a man or a woman: Divya  Dixit, ALTBalaji">Talent needs to shine whether its a man or a woman: Divya  Dixit, ALTBalaji</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-09T11:59:26+00:00" >Mar 9, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/bfsi-campaigns-list-2020/" rel="bookmark" title="How BFSI campaigns commemorated JFM in 2020">How BFSI campaigns commemorated JFM in 2020</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-06T16:07:44+00:00" >Mar 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Meghna Lall">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/importance-business-of-content-india/" rel="bookmark" title="Importance of Business of Content in India">Importance of Business of Content in India</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-06T10:00:13+00:00" >Mar 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/finance-brands-native-performance-driver-2020/" rel="bookmark" title="5 ways Finance Brands can use Native as a performance driver in 2020">5 ways Finance Brands can use Native as a performance driver in 2020</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-05T17:48:28+00:00" >Mar 5, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/sharechat-sharechat-sakhi-womens-safety-feature/" rel="bookmark" title="ShareChat launches ShareChat Sakhi, a women&#8217;s safety feature">ShareChat launches ShareChat Sakhi, a women&#8217;s safety feature</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-05T06:10:25+00:00" >Mar 5, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.socialsamosa.com/2020/03/experts-speak-ipl-2020-adspends-trends-statistics/" rel="bookmark" title="Experts Speak: IPL 2020 AdSpends to see TV-digital go hand in hand">Experts Speak: IPL 2020 AdSpends to see TV-digital go hand in hand</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-03-04T11:22:42+00:00" >Mar 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Yadav">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="http://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="http://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="http://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="http://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="http://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="http://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="http://www.socialsamosa.com/contact/">Contact Us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5e7270ebaa97a
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.socialsamosa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"238672","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/wp-embed.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<script type='text/javascript' src='http://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=217cafa4d185c3ca9f65ece0f9469bc4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
