<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Paawan Sunam">
    <link rel="pingback" href="https://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2022/07/14.jpeg" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Twitter has introduced A/B Testing on the Ads API - Social Samosa</title>
	<meta name="description" content="The new update for Twitter Ads API is designed to enable advertisers to generate ROI through optimised performance supported by A/B Testing." />
	<link rel="canonical" href="https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twitter has introduced A/B Testing on the Ads API - Social Samosa" />
	<meta property="og:description" content="The new update for Twitter Ads API is designed to enable advertisers to generate ROI through optimised performance supported by A/B Testing." />
	<meta property="og:url" content="https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/" />
	<meta property="og:site_name" content="Social Samosa" />
	<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
	<meta property="article:published_time" content="2022-07-13T12:38:53+00:00" />
	<meta property="article:modified_time" content="2022-07-13T13:46:27+00:00" />
	<meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2022/07/14.jpeg" />
	<meta property="og:image:width" content="803" />
	<meta property="og:image:height" content="419" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@social_samosa" />
	<meta name="twitter:site" content="@social_samosa" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paawan Sunam" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.socialsamosa.com/#website","url":"https://www.socialsamosa.com/","name":"Social Samosa","description":"Indian Social Media Knowledge Storehouse","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.socialsamosa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/#primaryimage","url":"https://www.socialsamosa.com/wp-content/uploads/2022/07/14.jpeg","contentUrl":"https://www.socialsamosa.com/wp-content/uploads/2022/07/14.jpeg","width":803,"height":419,"caption":"Twitter Ads API"},{"@type":"WebPage","@id":"https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/#webpage","url":"https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/","name":"Twitter has introduced A/B Testing on the Ads API - Social Samosa","isPartOf":{"@id":"https://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/#primaryimage"},"datePublished":"2022-07-13T12:38:53+00:00","dateModified":"2022-07-13T13:46:27+00:00","author":{"@id":"https://www.socialsamosa.com/#/schema/person/b63f985ebe822fd1a157a2fb3129689e"},"description":"The new update for Twitter Ads API is designed to enable advertisers to generate ROI through optimised performance supported by A/B Testing.","breadcrumb":{"@id":"https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/"]}]},{"@type":"BreadcrumbList","@id":"https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.socialsamosa.com/"},{"@type":"ListItem","position":2,"name":"Twitter has introduced A/B Testing on the Ads API"}]},{"@type":"Person","@id":"https://www.socialsamosa.com/#/schema/person/b63f985ebe822fd1a157a2fb3129689e","name":"Paawan Sunam","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.socialsamosa.com/#/schema/person/image/","url":"https://www.socialsamosa.com/wp-content/uploads/2018/08/IMG_20180308_161818_337-150x150.jpg","contentUrl":"https://www.socialsamosa.com/wp-content/uploads/2018/08/IMG_20180308_161818_337-150x150.jpg","caption":"Paawan Sunam"},"description":"A wordsmith by profession who likes art, Beatles, Coffee, DiCaprio and Eminem brings a fresh perspective contrary to existing perceptions and believes in questioning everything, also has a belief that there should be a bigger place in the world for words and not war. He prefers the phenomena of the physical world of plants and animals(especially dogs) over possessions. Reckons moving to the rhythm and moving on.","sameAs":["https://www.linkedin.com/in/paawan-sunam-68ba77168/"],"url":"https://www.socialsamosa.com/author/paawansunam/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Twitter has introduced A/B Testing on the Ads API Comments Feed" href="https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a24b4128c2ab65e9f4719e7a52a79d1e"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='https://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=a24b4128c2ab65e9f4719e7a52a79d1e' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=a24b4128c2ab65e9f4719e7a52a79d1e' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=a24b4128c2ab65e9f4719e7a52a79d1e' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.socialsamosa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialsamosa.com/wp-json/wp/v2/posts/328571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.socialsamosa.com/?p=328571' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2022%2F07%2Ftwitter-has-introduced-a-b-testing-on-the-ads-api%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2022%2F07%2Ftwitter-has-introduced-a-b-testing-on-the-ads-api%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/><!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script-->			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #DDDDDD;
				background-color: #FFFFFF			}
			#related_posts_thumbnails li:hover{
				background-color: #EEEEEF;
			}
			.relpost_content{
				font-size:	14px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #FFFFFF;
				border-right: 1px solid  #DDDDDD;
				border-left: 1px solid  #DDDDDD;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #EEEEEF;
			}
		</style>

	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=05470C08A17E33AFFCB1A316C80E98D1');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="https://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-328571 single-format-standard td-full-layout twitter-has-introduced-a-b-testing-on-the-ads-api wpb-js-composer js-comp-ver-6.9.0 vc_responsive">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-278471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-262459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-262477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li id="menu-item-289174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li id="menu-item-262476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-278473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-278469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-289173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-262458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-278470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li id="menu-item-278468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-262475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href="https://ad.doubleclick.net/ddm/trackclk/N1556436.4198874SOCIALSAMOSA/B27771181.338080657;dc_trk_aid=529752614;dc_trk_cid=172895571;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" rel="noopener"><img class="alignnone" title="Nielsen Leaderboard" src=https://www.socialsamosa.com/wp-content/uploads/2022/06/India_SocialSamosaa_492x60.png" /></a> </div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-328571" class="post-328571 post type-post status-publish format-standard has-post-thumbnail hentry category-twitter" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Twitter has introduced A/B Testing on the Ads API</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-13T18:08:53+00:00" >Jul 13, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="https://www.socialsamosa.com/wp-content/uploads/2022/07/14.jpeg" data-caption=""><img width="700" height="365" itemprop="image" class="entry-thumb td-modal-image" src="https://www.socialsamosa.com/wp-content/uploads/2022/07/14-700x365.jpeg" alt="Twitter Ads API" title="Twitter Ads API"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><a href="https://agencycon.socialsamosa.com/" target="_blank" rel="noopener"><img class="alignnone" title="Nielsen Leaderboard" src=https://www.socialsamosa.com/wp-content/uploads/2022/05/banners-03.png" /></a> </div><br>
<h2>The new update for Twitter Ads API is designed to enable advertisers to generate ROI through optimised performance supported by A/B Testing.</h2>



<p>The update to the Twitter Ads API gives advertisers the ability to conduct A/B testing to test the performance of variables such as bid type, creative, targeting, and more.</p>



<p>For advertisers and developers who participated in the beta testing of this product, no action is required. This launch expands access to the feature, but does not change existing workflows.</p>



<h3>A/B Testing</h3>



<p>This <a href="https://twittercommunity.com/c/advertiser-api/27" target="_blank" rel="noreferrer noopener">API</a>-exclusive launch introduces a new capability for advertisers and creates the opportunity to better understand the levers that drive campaign performance.</p>



<p>Twitter is introducing a new endpoint (ab_tests) to be used for creating and structuring these tests. Within this endpoint, advertisers will be required to define:</p>



<ul><li>The test duration, represented by the&nbsp;start_time&nbsp;and&nbsp;end_time&nbsp;fields</li><li>The level at which the split will occur, represented by the&nbsp;entity_type&nbsp;field</li><li>The number of user groups&nbsp;(min. 2, max. 30), each represented as an object in the&nbsp;user_groups&nbsp;array</li></ul>



<p>Additionally, each user group must include the following information:</p>



<ul><li>The percentage of users that should be allocated to the given user group, represented by the&nbsp;size&nbsp;field</li><li>The campaign IDs that should make up the pool of users for the given user group, represented by the&nbsp;entity_ids&nbsp;array</li></ul>



<h4><em>Also Read:</em> <a href="https://www.socialsamosa.com/2022/07/twitter-sends-legal-notice-to-musk-calls-termination-of-acquisition-invalid-wrongful/" target="_blank" rel="noreferrer noopener">Twitter sends legal notice to Musk; calls termination of acquisition invalid &amp; wrongful</a></h4>



<p>The A/B testing functionality is coming to the Twitter Ads API ahead of Twitter Ads Manager and will be exclusively available via the Ads API until Q4 2022he platform recommends that developers add support for the new&nbsp;ab_tests&nbsp;endpoint and associated parameters in order to uniquely support customers.</p>



<h3>A/B Testing Setup</h3>



<p>In order to successfully create an A/B test, advertisers must understand the following setup details:</p>



<p>Test duration (start_time,&nbsp;end_time)</p>



<p>The&nbsp;start_time&nbsp;and&nbsp;end_time&nbsp;values must be in the future (relative to when the A/B Test is created) and overlap with the included campaign flight dates.</p>



<p>The test must last at least one day for non-app-based campaigns and last at least five days for app-based campaigns.</p>



<p>A/B Tests can only be updated while the&nbsp;status&nbsp;is&nbsp;SCHEDULED. There is one exception: it’s possible to update the A/B Test’s&nbsp;end_time&nbsp;while it’s&nbsp;LIVE.</p>



<p>Split level (entity_type)</p>



<p>The&nbsp;entity_type&nbsp;must be set to&nbsp;CAMPAIGN. Though, we plan to also support&nbsp;LINE_ITEM&nbsp;in the future.</p>



<p>User groups (user_groups)</p>



<p>Each user group is represented as an object in the&nbsp;user_groups&nbsp;array with a minimum of two user groups required and a maximum of 30 user groups is allowed.</p>



<p>The&nbsp;size&nbsp;for each user group is set using a string representation of a numeric value between 1.00 and 99.00. The size values across objects must add up to 100.00.</p>



<p>The campaign IDs should be specified in each user group’s&nbsp;entity_ids&nbsp;array.</p>



<h3>Optional Parameters</h3>



<p>Advertisers will have the option to set the&nbsp;name&nbsp;and&nbsp;description&nbsp;for both the overall A/B Test and for each of the user groups.</p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a href="https://www.socialsamosa.com/2017/05/twitter-content-deals/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Twitter Content Deals" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2017/05/twitter-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Twitter announces 16 new content deals across genres</div></div></a><a href="https://www.socialsamosa.com/2019/01/twitter-testing-feature-to-show-news-on-priority-in-the-feed/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Twitter" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2019/01/30-Jan-2019-Fi-02-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Twitter is testing a feature to show news on priority in the feed</div></div></a><a href="https://www.socialsamosa.com/2018/12/social-throwback-top-10-most-engaging-brands-in-india-on-twitter/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Top brands twitter 2018" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2018/12/19-dec-06-twitter-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">#SocialThrowback 2018: Top 10 Most Engaging Brands in India on Twitter</div></div></a><a href="https://www.socialsamosa.com/2020/10/twitter-update-limiting-abusive-behavior/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Twitter abusive" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2020/10/2-19-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Twitter shares an update on limiting abusive behavior</div></div></a><a href="https://www.socialsamosa.com/2020/12/twitter-launches-new-endpoints-twitter-api-v2/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Twitter endpoints" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2020/12/24-7-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Twitter launches new endpoints as part of Early Access to the Twitter API v2</div></div></a><a href="https://www.socialsamosa.com/2020/03/social-media-platforms-assist-in-coronavirus-information-dissemination/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Coronavirus social media" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2020/03/9-6-1-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Social media platforms' assist in Coronavirus information dissemination</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><br><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.socialsamosa.com/2022/07/twitter-has-introduced-a-b-testing-on-the-ads-api/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><a href="https://agencycon.socialsamosa.com/" target="_blank" rel="noopener"><img class="alignnone" title="Nielsen Leaderboard" src=https://www.socialsamosa.com/wp-content/uploads/2022/05/banners-03.png" /></a> </div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://www.socialsamosa.com/2022/07/scarecrow-launches-specialized-real-estate-division-firefly/">Scarecrow launches specialized real estate division - Firefly </a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://www.socialsamosa.com/2022/07/pawan-sarda-moves-on-from-future-group/">Pawan Sarda moves on from Future Group</a></div></div>            <div class="author-box-wrap"><a href="https://www.socialsamosa.com/author/paawansunam/"><img data-del="avatar" src='https://www.socialsamosa.com/wp-content/uploads/2018/08/IMG_20180308_161818_337-150x150.jpg' class='avatar pp-user-avatar avatar-106 photo ' height='106' width='106'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.socialsamosa.com/author/paawansunam/">Paawan Sunam</a></span></div><div>A wordsmith by profession who likes art, Beatles, Coffee, DiCaprio and Eminem brings a fresh perspective contrary to existing perceptions and believes in questioning everything, also has a belief that there should be a bigger place in the world for words and not war. He prefers the phenomena of the physical world of plants and animals(especially dogs) over possessions. Reckons moving to the rhythm and moving on.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.linkedin.com/in/paawan-sunam-68ba77168/"><span class="td-social-s4-16 td-s-s-16-linkedin"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Paawan Sunam">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/07/twitter-enables-new-feature-that-lets-users-unmention-themselves-from-tweets/" rel="bookmark" title="Twitter enables new feature that lets users ‘Unmention’ themselves from tweets "><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/07/4-326x159.jpg" alt="Twitter unmention" title="Twitter enables new feature that lets users ‘Unmention’ themselves from tweets "/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/twitter-enables-new-feature-that-lets-users-unmention-themselves-from-tweets/" rel="bookmark" title="Twitter enables new feature that lets users ‘Unmention’ themselves from tweets ">Twitter enables new feature that lets users ‘Unmention’ themselves from tweets </a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-13T18:15:02+00:00" >Jul 13, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Medda">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/07/twitter-sends-legal-notice-to-musk-calls-termination-of-acquisition-invalid-wrongful/" rel="bookmark" title="Twitter sends legal notice to Musk; calls termination of acquisition invalid &#038; wrongful"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/04/FI-SIZE-2-326x159.png" alt="Elon Musk buys Twitter" title="Twitter sends legal notice to Musk; calls termination of acquisition invalid &#038; wrongful"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/twitter-sends-legal-notice-to-musk-calls-termination-of-acquisition-invalid-wrongful/" rel="bookmark" title="Twitter sends legal notice to Musk; calls termination of acquisition invalid &#038; wrongful">Twitter sends legal notice to Musk; calls termination of acquisition invalid &#038; wrongful</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-12T19:06:55+00:00" >Jul 12, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/07/twitter-introduces-cotweets-its-own-version-for-collaborative-posts/" rel="bookmark" title="Twitter introduces CoTweets, its own version for collaborative posts"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/07/13-56-326x159.jpg" alt="Twitter CoTweets" title="Twitter introduces CoTweets, its own version for collaborative posts"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/twitter-introduces-cotweets-its-own-version-for-collaborative-posts/" rel="bookmark" title="Twitter introduces CoTweets, its own version for collaborative posts">Twitter introduces CoTweets, its own version for collaborative posts</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-11T17:55:33+00:00" >Jul 11, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/07/elon-musk-terminates-twitter-deal-twitter-plans-to-sue/" rel="bookmark" title="Elon Musk terminates Twitter deal; Twitter plans to sue"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/04/FI-SIZE-1-326x159.png" alt="Elon Musk buys Twitter" title="Elon Musk terminates Twitter deal; Twitter plans to sue"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/elon-musk-terminates-twitter-deal-twitter-plans-to-sue/" rel="bookmark" title="Elon Musk terminates Twitter deal; Twitter plans to sue">Elon Musk terminates Twitter deal; Twitter plans to sue</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-11T14:48:38+00:00" >Jul 11, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/06/twitter-launches-campaign-planner-for-advertisers/" rel="bookmark" title="Twitter launches Campaign Planner for advertisers"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/06/8-64-326x159.jpg" alt="Twitter Campaign Planner" title="Twitter launches Campaign Planner for advertisers"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/twitter-launches-campaign-planner-for-advertisers/" rel="bookmark" title="Twitter launches Campaign Planner for advertisers">Twitter launches Campaign Planner for advertisers</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-27T10:41:00+00:00" >Jun 27, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/06/twitter-announces-new-updates-upcoming-features-at-cannes-conference/" rel="bookmark" title="Twitter announces new updates &#038; upcoming features at Cannes Conference"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/03/pexels-freestocksorg-58639-1-326x159.jpg" alt="Twitter" title="Twitter announces new updates &#038; upcoming features at Cannes Conference"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/twitter-announces-new-updates-upcoming-features-at-cannes-conference/" rel="bookmark" title="Twitter announces new updates &#038; upcoming features at Cannes Conference">Twitter announces new updates &#038; upcoming features at Cannes Conference</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-24T11:35:00+00:00" >Jun 24, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/06/twitter-introduces-product-drops-merging-pop-culture-hype-with-online-shopping/" rel="bookmark" title="Twitter introduces Product Drops merging pop culture hype with online shopping"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/06/10-3-326x159.jpg" alt="Twitter Product Drops" title="Twitter introduces Product Drops merging pop culture hype with online shopping"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/twitter-introduces-product-drops-merging-pop-culture-hype-with-online-shopping/" rel="bookmark" title="Twitter introduces Product Drops merging pop culture hype with online shopping">Twitter introduces Product Drops merging pop culture hype with online shopping</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-09T09:39:00+00:00" >Jun 9, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/06/twitter-introduces-accessibility-section-for-charts-for-the-visually-impaired/" rel="bookmark" title="Twitter introduces Accessibility section for charts for the visually impaired"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/06/2-1-2-326x159.jpg" alt="Twitter" title="Twitter introduces Accessibility section for charts for the visually impaired"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/twitter-introduces-accessibility-section-for-charts-for-the-visually-impaired/" rel="bookmark" title="Twitter introduces Accessibility section for charts for the visually impaired">Twitter introduces Accessibility section for charts for the visually impaired</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-08T10:22:00+00:00" >Jun 8, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Medda">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://ad.doubleclick.net/ddm/trackclk/N1556436.4198874SOCIALSAMOSA/B27771181.338083285;dc_trk_aid=529875933;dc_trk_cid=172895571;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd="><img loading="lazy" class="alignnone size-full wp-image-325523" src="https://www.socialsamosa.com/wp-content/uploads/2022/06/Social-Samosa_India_banner_300x250_b.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.mmaglobal.com/smarties-2022/?region_id=8"><img loading="lazy" class="alignnone size-full wp-image-327734" src="https://www.socialsamosa.com/wp-content/uploads/2022/06/SMARTIES_Social-Samosa-Banner.gif" alt="SMLive Season 6" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://agencycon.socialsamosa.com/"><img loading="lazy" class="alignnone size-full wp-image-328074" src="https://www.socialsamosa.com/wp-content/uploads/2022/07/gif-3.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://agencycon.socialsamosa.com"><img style="display: none;" src="https://secure-gl.imrworldwide.com/cgi-bin/m?ca=nlsn335688&amp;cr=crtve&amp;ce=SocialSamosa&amp;pc=SocialSamosa_plc0001&amp;ci=nlsnci1629&amp;am=3&amp;at=view&amp;rt=banner&amp;st=image&amp;r=[timestamp]"/></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialketchup.in/KetchupMagazineJun2022/"><img loading="lazy" class="alignnone wp-image-328262 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2022/07/post.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/01/download-social-media-calendar-2022-by-social-samosa/"><img loading="lazy" class="alignnone size-full wp-image-314850" src="https://www.socialsamosa.com/wp-content/uploads/2022/01/social-media-content-calendar-banner-1.jpg" alt="" width="301" height="251" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/01/download-social-media-creative-sizes-guidebook-2022/"><img loading="lazy" class="alignnone size-full wp-image-314849" src="https://www.socialsamosa.com/wp-content/uploads/2022/01/ss-size-guide-2022-banner-1-1.jpg" alt="" width="301" height="251" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://www.mailerswift.host/form?lid=ozujAXvUYbv9ZsGlJ6SXhw2" style="border:0px #ffffff none;" name="SS Form" scrolling="no" frameborder="1" marginheight="0px" marginwidth="0px" height="450px" width="300px" allowfullscreen></iframe></div>
		</aside><script>var block_td_uid_1_62cf1dcfbaf82 = new td_block();
block_td_uid_1_62cf1dcfbaf82.id = "td_uid_1_62cf1dcfbaf82";
block_td_uid_1_62cf1dcfbaf82.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_62cf1dcfbaf82.td_cur_cat = "30";
block_td_uid_1_62cf1dcfbaf82.td_column_number = "1";
block_td_uid_1_62cf1dcfbaf82.block_type = "10";
block_td_uid_1_62cf1dcfbaf82.post_count = "12";
block_td_uid_1_62cf1dcfbaf82.found_posts = "3051";
block_td_uid_1_62cf1dcfbaf82.max_num_pages = "255";
block_td_uid_1_62cf1dcfbaf82.header_color = "#";
block_td_uid_1_62cf1dcfbaf82.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_62cf1dcfbaf82);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="https://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_1_62cf1dcfbaf82 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_62cf1dcfbaf82 class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/havas-media-group-miq-and-samsung-ads-unveil-indias-first-brand-lift-study-on-connected-tv/" rel="bookmark" title="Havas Media Group, MiQ and Samsung Ads unveil India’s first brand lift study on Connected TV">Havas Media Group, MiQ and Samsung Ads unveil India’s first brand lift study on Connected TV</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-13T12:30:58+00:00" >Jul 13, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/how-skyesports-brought-lan-back-helping-esports-and-pc-gaming-reach-millions-of-users-online/" rel="bookmark" title="How Skyesports brought LAN back helping Esports and PC gaming reach millions of users online">How Skyesports brought LAN back helping Esports and PC gaming reach millions of users online</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-12T14:22:27+00:00" >Jul 12, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Srinivas Kulkarni">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/the-whole-truth-foods-takes-a-break-from-instagram/" rel="bookmark" title="The Whole Truth Foods takes a break from Instagram  ">The Whole Truth Foods takes a break from Instagram  </a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-08T14:00:24+00:00" >Jul 8, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/07/swiggy-responds-to-the-swiggyman-on-horse/" rel="bookmark" title="Swiggy responds to the Swiggyman on Horse">Swiggy responds to the Swiggyman on Horse</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-07-06T10:45:55+00:00" >Jul 6, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/anita-kotwani-carat-india-interview/" rel="bookmark" title="Data-driven marketing strategies will certainly take center stage: Anita Kotwani, Carat India">Data-driven marketing strategies will certainly take center stage: Anita Kotwani, Carat India</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-28T10:00:00+00:00" >Jun 28, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/jiomart-fathers-day-film/" rel="bookmark" title="JioMart’s Father’s Day film narrates a story of warmth &#038; love">JioMart’s Father’s Day film narrates a story of warmth &#038; love</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-18T16:27:01+00:00" >Jun 18, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/creation-on-linkedin-is-about-building-active-communities-pooja-chhabria-linkedin/" rel="bookmark" title="Creation on LinkedIn is about building active communities: Pooja Chhabria, LinkedIn">Creation on LinkedIn is about building active communities: Pooja Chhabria, LinkedIn</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-16T15:24:41+00:00" >Jun 16, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/ipl-media-rights-owners-announced-disney-star-bags-tv-rights-viacom18-owns-digital-media/" rel="bookmark" title="IPL Media Rights Owners announced; Disney Star bags TV Rights &#038; Viacom18 owns digital media">IPL Media Rights Owners announced; Disney Star bags TV Rights &#038; Viacom18 owns digital media</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-14T19:07:49+00:00" >Jun 14, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/sanjeev-jasani-cheil-india-on-digital-ad-spends-the-cookie-less-future-more/" rel="bookmark" title="Sanjeev Jasani, Cheil India on digital ad spends, the cookie-less future &#038; more…">Sanjeev Jasani, Cheil India on digital ad spends, the cookie-less future &#038; more…</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-07T11:56:45+00:00" >Jun 7, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/layerr-shot-ad-asci-statement/" rel="bookmark" title="Layer’r shot ad: (ASCI) invokes Suspended Pending Investigation">Layer’r shot ad: (ASCI) invokes Suspended Pending Investigation</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-04T19:42:13+00:00" >Jun 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/nestle-indias-munch-hosts-meet-greet-between-fans-and-cricket-players-in-the-metaverse/" rel="bookmark" title="Nestlé India’s MUNCH hosts meet &#038; greet between fans and cricket players in the Metaverse">Nestlé India’s MUNCH hosts meet &#038; greet between fans and cricket players in the Metaverse</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-01T17:15:18+00:00" >Jun 1, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/06/groupm-and-wunderman-thompson-along-with-amazon-ads-launch-content-strategies-for-the-new-age-digital-consumer-playbook/" rel="bookmark" title="GroupM and Wunderman Thompson along with Amazon Ads launch ‘content strategies for the new age digital consumer’ playbook">GroupM and Wunderman Thompson along with Amazon Ads launch ‘content strategies for the new age digital consumer’ playbook</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-01T17:10:27+00:00" >Jun 1, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="https://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="https://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="https://www.socialsamosa.com/contact/">Contact Us</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="https://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="https://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="https://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 62cf1dcfbf43a
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.socialsamosa.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d6b6a66272","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5' id='td-external-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5' id='td-site-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"328571","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=a24b4128c2ab65e9f4719e7a52a79d1e' id='comment-reply-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
