<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" 
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Social Samosa">
    <link rel="pingback" href="https://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2022/12/12-3.jpg" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png">
		<!-- All in One SEO 4.2.8 - aioseo.com -->
		<title>Twitter advertising to get more control over visibility</title>
		<meta name="description" content="Advertisers now get to keep a tab on their ad visibility with pre-bid and post-bid controls that provide more transparency." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.socialsamosa.com/2022/12/twitter-advertising-more-control/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.8 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Social Samosa | Indian Social Media Knowledge Storehouse" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Twitter advertising to get more control over visibility" />
		<meta property="og:description" content="Advertisers now get to keep a tab on their ad visibility with pre-bid and post-bid controls that provide more transparency." />
		<meta property="og:url" content="https://www.socialsamosa.com/2022/12/twitter-advertising-more-control/" />
		<meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" />
		<meta property="og:image:secure_url" content="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" />
		<meta property="og:image:width" content="405" />
		<meta property="og:image:height" content="195" />
		<meta property="article:published_time" content="2022-12-20T05:17:12+00:00" />
		<meta property="article:modified_time" content="2022-12-20T05:17:14+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@Social_Samosa" />
		<meta name="twitter:title" content="Twitter advertising to get more control over visibility" />
		<meta name="twitter:description" content="Advertisers now get to keep a tab on their ad visibility with pre-bid and post-bid controls that provide more transparency." />
		<meta name="twitter:creator" content="@Social_Samosa" />
		<meta name="twitter:image" content="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//js.makestories.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Twitter advertising to get more control over visibility Comments Feed" href="https://www.socialsamosa.com/2022/12/twitter-advertising-more-control/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Stories Feed" href="https://www.socialsamosa.com/web-stories/feed/">		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-LVGQ073GZY"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9bed98a151673eacb8ccdd9945fa1530"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.socialsamosa.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css' href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css' href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-main-css' href='https://www.socialsamosa.com/wp-content/plugins/makestories-helper/assets/css/ms-style.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css' href='https://www.socialsamosa.com/wp-content/plugins/makestories-helper/vendor/slick/slick-theme.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://www.socialsamosa.com/wp-content/plugins/makestories-helper/vendor/slick/slick.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='amp-story-player-css' href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css' href='https://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='smfeaturedauthors_css-css' href='https://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css' href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css' href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=9bed98a151673eacb8ccdd9945fa1530' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css' href='https://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css' href='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.socialsamosa.com","hash_tracking":"false","ua":"","v4_id":"G-LVGQ073GZY"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/amp-story-player-v0.js?ver=9bed98a151673eacb8ccdd9945fa1530' id='amp-story-player-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.socialsamosa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialsamosa.com/wp-json/wp/v2/posts/338553" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialsamosa.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.socialsamosa.com/?p=338553' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2022%2F12%2Ftwitter-advertising-more-control%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2022%2F12%2Ftwitter-advertising-more-control%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-LVGQ073GZY"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-LVGQ073GZY');
		</script>

	<!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script-->
<amp-analytics type="gtag" data-credentials="include">
 <script type="application/json">
   {
     "vars": {
       "gtag_id": "UA-90119930-1",
       "config": {
         "UA-90119930-1": {
           "groups": "default"
         }
       }
     },
     "triggers": {
       "storyProgress": {
         "on": "story-page-visible",
         "vars": {
           "event_name": "custom",
           "event_action": "story_progress",
           "event_category": "${title}",
           "event_label": "${storyPageId}",
           "send_to": ["UA-90119930-1"]
         }
       },
       "storyEnd": {
         "on": "story-last-page-visible",
         "vars": {
           "event_name": "custom",
           "event_action": "story_complete",
           "event_category": "${title}",
           "send_to": ["UA-90119930-1"]
         }
       }
     }
   }
 </script>
</amp-analytics>			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #DDDDDD;
				background-color: #FFFFFF			}
			#related_posts_thumbnails li:hover{
				background-color: #EEEEEF;
			}
			.relpost_content{
				font-size:	14px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #FFFFFF;
				border-right: 1px solid  #DDDDDD;
				border-left: 1px solid  #DDDDDD;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #EEEEEF;
			}
		</style>

	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=0DA3D833601A085FDF06BB523AA29BCE');
</script>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:3137471,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="https://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-338553 single-format-standard td-full-layout twitter-advertising-more-control wpb-js-composer js-comp-ver-6.10.0 vc_responsive elementor-default elementor-kit-332826">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-278471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-262459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-262477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li id="menu-item-289174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li id="menu-item-262476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-278473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-278469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-289173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-262458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-278470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li id="menu-item-278468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-262475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><a href="https://docs.google.com/forms/d/e/1FAIpQLScuBEmIu49b-6N_CqtPKGRlZjOjK9zhk0slcX01HVgkTHhE2A/viewform" target="_blank"><img src="https://www.socialsamosa.com/wp-content/uploads/2022/12/ezgif.com-gif-maker-3.gif"/></a></div>
</div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-338553" class="post-338553 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 category-twitter tag-elon-musk-twitter tag-social-media-news tag-twitter tag-twitter-advertisers tag-twitter-advertising-policy" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Twitter advertising to get more control over visibility</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.socialsamosa.com/category/news-2/">News</a></li><li class="entry-category"><a  href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-20T10:47:12+00:00" >Dec 20, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="https://www.socialsamosa.com/wp-content/uploads/2022/12/12-3.jpg" data-caption=""><img width="700" height="365" itemprop="image" class="entry-thumb td-modal-image" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/12-3-700x365.jpg" alt="Twitter advertising" title="Twitter advertising"/></a></div>
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><a href="https://docs.google.com/forms/d/e/1FAIpQLScuBEmIu49b-6N_CqtPKGRlZjOjK9zhk0slcX01HVgkTHhE2A/viewform" target="_blank"><img src="https://www.socialsamosa.com/wp-content/uploads/2022/12/ezgif.com-gif-maker-3.gif"/></a></div></div><br>
<h2>Advertisers now get to keep a tab on their ad visibility with pre-bid and post-bid controls that provide more transparency. </h2>



<p>Twitter advertising policies get new updates which give more insight into brand visibility and transparency. The tech platform is working to improve the advertising experience by making ads more relevant. It is trying to ensure that the context in which ads appear doesn’t conflict with a brand’s message and values.</p>



<h4><em>Also Read: <a href="https://www.socialsamosa.com/2022/12/elon-musk-polls-stepping-down-twitter/" target="_blank" rel="noopener" title="">Elon Musk polls users about stepping down from Twitter</a></em></h4>



<p>It has thus <a href="https://business.twitter.com/en/blog/adjacency-controls-third-party-measurement.html" target="_blank" rel="noopener" title="">announced</a> Adjacency Controls for advertisers, and shared an update on its partnerships with 3rd-Party Brand Safety Measurements to provide independent reporting on the context in which ads appear on Twitter.</p>



<p><strong>Adjacency Controls</strong> &#8211; This allows advertisers to make use of pre-bid controls to prevent their ads from appearing adjacent to Tweets that use keywords they would like to avoid in Home Timelines. As of now, these controls will apply to adjacent tweets in English, and will later roll out in other languages. This policy update is mainly to help brands avoid their ads from appearing adjacent to unsuitable content. </p>



<p><strong>3rd-Party Brand Safety Measurement</strong> &#8211; In addition, Twitter is expanding its partnerships with industry-leading brand safety partners DoubleVerify and Integral Ad Science. In early Q1 2023, the two partners will offer their post-bid brand safety reporting for Tweets. This reporting will give advertisers transparency on the context in which their ads served.&nbsp;</p>



<p>Twitter is upholding its efforts to maintain friendly relations with the advertisers that have <a href="https://twitter.com/elonmusk/status/1599205091294052352?t=EDuvPK044bMoXtooRstL5w&amp;s=19" target="_blank" rel="noopener" title="">returned</a> to the platform after Elon Musk’s takeover. Huge brands like Apple, Amazon, Chevrolet, Chipotle, Ford, Jeep, Volkswagen, General Motors, and General Mills had paused their advertising but have returned as per incentives offered to them.&nbsp;</p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a href="https://www.socialsamosa.com/2018/07/facebook-kpmg-zero-friction-future-report/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Zero Friction Future Report" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2018/07/fi03-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Facebook and KPMG release Zero Friction Future Report for Auto Industry</div></div></a><a href="https://www.socialsamosa.com/2020/11/whatsapp-pay-launched-india/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="WhatsApp Pay" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2020/11/8-20-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">WhatsApp Pay has now been launched in India</div></div></a><a href="https://www.socialsamosa.com/2021/12/facebook-new-live-tools-features-creators/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Facebook Live" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2021/12/6-48-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Facebook introduces new Live tools & features for creators</div></div></a><a href="https://www.socialsamosa.com/2016/07/social-media-roundup-week-that-was/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="#SocialMediaRoundup - The week that was" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2016/07/media-ppl-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">#SocialMediaRoundup - The week that was</div></div></a><a href="https://www.socialsamosa.com/2020/08/instagram-ask-users-id-proof/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Instagram IDs" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2020/08/14-10-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Instagram to ask users for ID proof</div></div></a><a href="https://www.socialsamosa.com/2022/10/pinterest-partners-with-headspace-to-advocate-creator-wellbeing/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Pinterest Headspace" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2022/10/11-59-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Pinterest partners with Headspace to advocate creator wellbeing</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><br><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.socialsamosa.com/2022/12/twitter-advertising-more-control/" data-numposts="5" data-width="650" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><a href="https://docs.google.com/forms/d/e/1FAIpQLScuBEmIu49b-6N_CqtPKGRlZjOjK9zhk0slcX01HVgkTHhE2A/viewform" target="_blank"><img src="https://www.socialsamosa.com/wp-content/uploads/2022/12/ezgif.com-gif-maker-3.gif"/></a></div></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://www.socialsamosa.com/2022/12/anushka-sharma-calls-out-puma-india-for-using-her-images-for-promotions/">Updated: Anushka Sharma calls out Puma India for using her images for promotions</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://www.socialsamosa.com/2022/12/dentsu-india-bags-vidas-integrated-media-mandate/">Dentsu India bags Vida's integrated media mandate</a></div></div>            <div class="author-box-wrap"><a href="https://www.socialsamosa.com/author/social-samosa/"><img data-del="avatar" src='https://www.socialsamosa.com/wp-content/uploads/2017/02/Social-Samosa-Admin-150x150.jpg' class='avatar pp-user-avatar avatar-106 photo ' height='106' width='106'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.socialsamosa.com/author/social-samosa/">Social Samosa</a></span></div><div>Think Social</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/SocialSamosa/"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://plus.google.com/106560813284350825349/posts"><span class="td-social-s4-16 td-s-s-16-google"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="http://twitter.com/social_samosa"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Social Samosa">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/whatsapp-update-undo-delete/" rel="bookmark" title="New WhatsApp update allows users to undo the ‘Delete for me’ option"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/9-326x159.png" alt="Whatsapp update" title="New WhatsApp update allows users to undo the ‘Delete for me’ option"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/whatsapp-update-undo-delete/" rel="bookmark" title="New WhatsApp update allows users to undo the ‘Delete for me’ option">New WhatsApp update allows users to undo the ‘Delete for me’ option</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-19T17:35:12+00:00" >Dec 19, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/elon-musk-polls-stepping-down-twitter/" rel="bookmark" title="Elon Musk polls users about stepping down from Twitter"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/Elon-poll-326x159.png" alt="Elon Musk&#039;s poll" title="Elon Musk polls users about stepping down from Twitter"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/elon-musk-polls-stepping-down-twitter/" rel="bookmark" title="Elon Musk polls users about stepping down from Twitter">Elon Musk polls users about stepping down from Twitter</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-19T16:37:40+00:00" >Dec 19, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Medda">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/instagram-new-updates-professional-accounts/" rel="bookmark" title="Instagram adds new updates for professional accounts"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/7-1-1-326x159.jpg" alt="Instagram new updates" title="Instagram adds new updates for professional accounts"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/instagram-new-updates-professional-accounts/" rel="bookmark" title="Instagram adds new updates for professional accounts">Instagram adds new updates for professional accounts</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-08T15:41:43+00:00" >Dec 8, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/robin-hood-army-dentsu-creative-prevent-food-wastage/" rel="bookmark" title="Robin Hood Army &#038; Dentsu Creative launch new platform to prevent food wastage"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/4-1-326x159.png" alt="#ExtendedGuestList" title="Robin Hood Army &#038; Dentsu Creative launch new platform to prevent food wastage"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/robin-hood-army-dentsu-creative-prevent-food-wastage/" rel="bookmark" title="Robin Hood Army &#038; Dentsu Creative launch new platform to prevent food wastage">Robin Hood Army &#038; Dentsu Creative launch new platform to prevent food wastage</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-06T11:00:00+00:00" >Dec 6, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/youtube-criteria-monetization/" rel="bookmark" title="YouTube updates eligibility criteria for monetization"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/cardmapr-nl-N8Pnhrcr73o-unsplash-326x159.jpg" alt="YouTube monetization" title="YouTube updates eligibility criteria for monetization"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/youtube-criteria-monetization/" rel="bookmark" title="YouTube updates eligibility criteria for monetization">YouTube updates eligibility criteria for monetization</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-06T05:31:00+00:00" >Dec 6, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Shamita Islur">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/linkedin-features-promote-effectively/" rel="bookmark" title="LinkedIn launches new features to help brands advertise more effectively"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/souvik-banerjee-JLj_NbvlDDo-unsplash-326x159.jpg" alt="LinkedIn&#039;s new features" title="LinkedIn launches new features to help brands advertise more effectively"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/linkedin-features-promote-effectively/" rel="bookmark" title="LinkedIn launches new features to help brands advertise more effectively">LinkedIn launches new features to help brands advertise more effectively</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-06T05:03:00+00:00" >Dec 6, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Shamita Islur">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/elon-musk-advertisers-back-twitter/" rel="bookmark" title="Elon Musk claims advertisers are back on Twitter"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/11-326x159.png" alt="advertisers back twitter" title="Elon Musk claims advertisers are back on Twitter"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/elon-musk-advertisers-back-twitter/" rel="bookmark" title="Elon Musk claims advertisers are back on Twitter">Elon Musk claims advertisers are back on Twitter</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-05T13:44:25+00:00" >Dec 5, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Shamita Islur">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/12/twitter-offers-advertisers-incentives/" rel="bookmark" title="Twitter offers advertisers incentives in a bid to win them back"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/02/11-4-326x159.jpg" alt="Twitter advertisers" title="Twitter offers advertisers incentives in a bid to win them back"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/twitter-offers-advertisers-incentives/" rel="bookmark" title="Twitter offers advertisers incentives in a bid to win them back">Twitter offers advertisers incentives in a bid to win them back</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-02T12:30:00+00:00" >Dec 2, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://agencycon.socialsamosa.com"><img decoding="async" style="display: none;" src="https://secure-gl.imrworldwide.com/cgi-bin/m?ca=nlsn335688&amp;cr=crtve&amp;ce=SocialSamosa&amp;pc=SocialSamosa_plc0001&amp;ci=nlsnci1629&amp;am=3&amp;at=view&amp;rt=banner&amp;st=image&amp;r=[timestamp]"/></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLScuBEmIu49b-6N_CqtPKGRlZjOjK9zhk0slcX01HVgkTHhE2A/viewform"><img decoding="async" loading="lazy" class="alignnone wp-image-334518 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2022/12/ezgif.com-gif-maker-4.gif" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialketchup.in/KetchupMagazineOct2022/"><img decoding="async" loading="lazy" class="alignnone wp-image-334518 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2022/10/8-1.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/11/data-10-trends-2023-driven-needs-consumers-talkwalker-report/"><img decoding="async" loading="lazy" class="alignnone wp-image-335009 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2022/11/Talkwalker-SMT-300x250-1-1.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/01/download-social-media-calendar-2022-by-social-samosa/"><img decoding="async" loading="lazy" class="alignnone size-full wp-image-314850" src="https://www.socialsamosa.com/wp-content/uploads/2022/01/social-media-content-calendar-banner-1.jpg" alt="" width="301" height="251" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/01/download-social-media-creative-sizes-guidebook-2022/"><img decoding="async" loading="lazy" class="alignnone size-full wp-image-314849" src="https://www.socialsamosa.com/wp-content/uploads/2022/01/ss-size-guide-2022-banner-1-1.jpg" alt="" width="301" height="251" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://www.mailerswift.host/form?lid=ozujAXvUYbv9ZsGlJ6SXhw2" style="border:0px #ffffff none;" name="SS Form" scrolling="no" frameborder="1" marginheight="0px" marginwidth="0px" height="450px" width="300px" allowfullscreen></iframe></div>
		</aside><script>var block_td_uid_1_63a1b33a12577 = new td_block();
block_td_uid_1_63a1b33a12577.id = "td_uid_1_63a1b33a12577";
block_td_uid_1_63a1b33a12577.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_63a1b33a12577.td_cur_cat = "30";
block_td_uid_1_63a1b33a12577.td_column_number = "1";
block_td_uid_1_63a1b33a12577.block_type = "10";
block_td_uid_1_63a1b33a12577.post_count = "12";
block_td_uid_1_63a1b33a12577.found_posts = "3079";
block_td_uid_1_63a1b33a12577.max_num_pages = "257";
block_td_uid_1_63a1b33a12577.header_color = "#";
block_td_uid_1_63a1b33a12577.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_63a1b33a12577);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="https://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_1_63a1b33a12577 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_63a1b33a12577 class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/lessons-bfsi-marketers/" rel="bookmark" title="Social Throwback 2022: 5 lessons for BFSI marketers from 2022">Social Throwback 2022: 5 lessons for BFSI marketers from 2022</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-20T16:58:37+00:00" >Dec 20, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/reels-in-india-trends-instagram-report/" rel="bookmark" title="15 of the top 20 most used songs on Reels globally are from India: Instagram Report">15 of the top 20 most used songs on Reels globally are from India: Instagram Report</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-20T12:16:03+00:00" >Dec 20, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/throwback-linkedin-b2b-platform-creator-hub-recap/" rel="bookmark" title="Social Throwback 2022: The LinkedIn transition from a B2B platform to a creator hub">Social Throwback 2022: The LinkedIn transition from a B2B platform to a creator hub</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-19T14:08:36+00:00" >Dec 19, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/12/social-throwback-2022-meta-updates/" rel="bookmark" title="Social Throwback 2022: A year of Web3 updates, creator push &#038; massive layoffs at Meta">Social Throwback 2022: A year of Web3 updates, creator push &#038; massive layoffs at Meta</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-15T13:39:11+00:00" >Dec 15, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/11/bhediya-movie-marketing-strategy/" rel="bookmark" title="Bhediya Movie Marketing Strategy banks on original content &#038; regional outreach">Bhediya Movie Marketing Strategy banks on original content &#038; regional outreach</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-11-25T13:35:55+00:00" >Nov 25, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/11/newly-launched-celebrity-owned-brands/" rel="bookmark" title="From Deepika Padukone to Priyanka Chopra: here are celebrity-owned brands making waves on social media">From Deepika Padukone to Priyanka Chopra: here are celebrity-owned brands making waves on social media</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-11-17T17:32:51+00:00" >Nov 17, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/11/writers-corner-paawan-sunam-phone-bhoot-brand-integrations/" rel="bookmark" title="Writer&#8217;s Corner: Phone Bhoot brand integrations &#8211; In-movie ads without ad breaks">Writer&#8217;s Corner: Phone Bhoot brand integrations &#8211; In-movie ads without ad breaks</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-11-11T13:57:37+00:00" >Nov 11, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/10/adlands-diwali-media-shopping-list/" rel="bookmark" title="Media ladis: Here’s what Indian Ad Land’s Diwali media shopping list looks like">Media ladis: Here’s what Indian Ad Land’s Diwali media shopping list looks like</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-21T17:32:41+00:00" >Oct 21, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Karuna Sharma">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/10/sammie-2022-special-categories/" rel="bookmark" title="SAMMIE 2022: All you need to know about Special Categories">SAMMIE 2022: All you need to know about Special Categories</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-21T11:08:45+00:00" >Oct 21, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/" rel="bookmark" title="Expert Speak: Festive marketing media playbook to maximize returns">Expert Speak: Festive marketing media playbook to maximize returns</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-04T17:10:05+00:00" >Oct 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/10/bhuvan-bam-tops-social-media-list-amongst-other-key-influencers-hansa-research/" rel="bookmark" title="Bhuvan Bam tops social media list amongst other key influencers: Hansa Research">Bhuvan Bam tops social media list amongst other key influencers: Hansa Research</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-03T11:19:00+00:00" >Oct 3, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/fireside-chat-decoding-the-blueprint-to-win-on-e-commerce-this-festive-season/" rel="bookmark" title="Fireside Chat: Decoding the blueprint to win on e-commerce this festive season">Fireside Chat: Decoding the blueprint to win on e-commerce this festive season</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-30T18:21:37+00:00" >Sep 30, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="https://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="https://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="https://www.socialsamosa.com/contact/">Contact Us</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="https://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="https://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="https://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 63a1b33a1c8b1
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.socialsamosa.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/makestories-helper/vendor/slick/slick.min.js?ver=9bed98a151673eacb8ccdd9945fa1530' id='slick-min-js-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/makestories-helper/assets/js/ms-script.js?ver=9bed98a151673eacb8ccdd9945fa1530' id='script-main-js'></script>
<script type='text/javascript' src='https://js.makestories.io/player/StoryPlayer.js?ver=9bed98a151673eacb8ccdd9945fa1530' id='ms-story-player-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cbcb3cc48c","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5' id='td-external-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5' id='td-site-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"338553","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=9bed98a151673eacb8ccdd9945fa1530' id='comment-reply-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
