<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://www.socialsamosa.com/logo-s.png"/>

    <meta name="author" content="Pranali Tawte">
    <link rel="pingback" href="https://www.socialsamosa.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2022/10/fi-2-2.jpg" /><link rel="icon" type="image/png" href="https://www.socialsamosa.com/wp-content/uploads/2014/11/logo-s.png"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Expert Speak: Festive marketing media playbook to maximize returns - Social Samosa</title>
	<meta name="description" content="Brand custodians from various verticals demonstrate strategies and trends that change the festive marketing media playbook for brands" />
	<link rel="canonical" href="https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Expert Speak: Festive marketing media playbook to maximize returns - Social Samosa" />
	<meta property="og:description" content="Brand custodians from various verticals demonstrate strategies and trends that change the festive marketing media playbook for brands" />
	<meta property="og:url" content="https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/" />
	<meta property="og:site_name" content="Social Samosa" />
	<meta property="article:publisher" content="https://www.facebook.com/SocialSamosa" />
	<meta property="article:published_time" content="2022-10-04T11:40:05+00:00" />
	<meta property="article:modified_time" content="2022-10-04T11:44:54+00:00" />
	<meta property="og:image" content="https://www.socialsamosa.com/wp-content/uploads/2022/10/fi-2-2.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="418" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Pranali Tawte" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@social_samosa" />
	<meta name="twitter:site" content="@social_samosa" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pranali Tawte" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/","url":"https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/","name":"Expert Speak: Festive marketing media playbook to maximize returns - Social Samosa","isPartOf":{"@id":"https://www.socialsamosa.com/#website"},"primaryImageOfPage":{"@id":"https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/#primaryimage"},"image":{"@id":"https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/#primaryimage"},"thumbnailUrl":"https://www.socialsamosa.com/wp-content/uploads/2022/10/fi-2-2.jpg","datePublished":"2022-10-04T11:40:05+00:00","dateModified":"2022-10-04T11:44:54+00:00","author":{"@id":"https://www.socialsamosa.com/#/schema/person/278c55b664685e7d4ba712427debf82a"},"description":"Brand custodians from various verticals demonstrate strategies and trends that change the festive marketing media playbook for brands","breadcrumb":{"@id":"https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/#primaryimage","url":"https://www.socialsamosa.com/wp-content/uploads/2022/10/fi-2-2.jpg","contentUrl":"https://www.socialsamosa.com/wp-content/uploads/2022/10/fi-2-2.jpg","width":800,"height":418,"caption":"festive marketing media playbook"},{"@type":"BreadcrumbList","@id":"https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.socialsamosa.com/"},{"@type":"ListItem","position":2,"name":"Expert Speak: Festive marketing media playbook to maximize returns"}]},{"@type":"WebSite","@id":"https://www.socialsamosa.com/#website","url":"https://www.socialsamosa.com/","name":"Social Samosa","description":"Indian Social Media Knowledge Storehouse","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.socialsamosa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.socialsamosa.com/#/schema/person/278c55b664685e7d4ba712427debf82a","name":"Pranali Tawte","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.socialsamosa.com/#/schema/person/image/","url":"https://www.socialsamosa.com/wp-content/uploads/2022/07/Pranali-150x150.jpeg","contentUrl":"https://www.socialsamosa.com/wp-content/uploads/2022/07/Pranali-150x150.jpeg","caption":"Pranali Tawte"},"description":"After spending almost a decade waiting for the letter of acceptance to Hogwarts School of Witchcraft and Wizardry, she settled on being a wizard at writing. When she is not working, you will find her eating, shopping, or petting dogs. She will resurrect from the dead for donuts, dark chocolates, and a good cup of Americano. Michael Scott once said, \"Sometimes I’ll start a sentence, and I don’t even know where it’s going. I just hope I find it along the way.” and it pretty much sums up her career!","sameAs":["https://www.linkedin.com/in/pranali-tawte-a507b61b2"],"url":"https://www.socialsamosa.com/author/pranali-tawate/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Comments Feed" href="http://feeds.feedburner.com/SocialSamosa" />
<link rel="alternate" type="application/rss+xml" title="Social Samosa &raquo; Expert Speak: Festive marketing media playbook to maximize returns Comments Feed" href="https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialsamosa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9565c82ad0f06ca1456a4fa39c63b20e"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialsamosa.com/wp-includes/css/dist/block-library/style.min.css?ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.socialsamosa.com/wp-includes/css/dashicons.min.css?ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.socialsamosa.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.socialsamosa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='smfeaturedauthors_css-css'  href='https://www.socialsamosa.com/wp-content/plugins/sm-featured-author/smfeaturedauthors.css?ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.socialsamosa.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=9565c82ad0f06ca1456a4fa39c63b20e' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.socialsamosa.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialsamosa.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=9565c82ad0f06ca1456a4fa39c63b20e' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=9565c82ad0f06ca1456a4fa39c63b20e' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.socialsamosa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialsamosa.com/wp-json/wp/v2/posts/332983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialsamosa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialsamosa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.socialsamosa.com/?p=332983' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2022%2F10%2Fexpert-speak-festive-marketing-media-playbook-to-maximize-returns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialsamosa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialsamosa.com%2F2022%2F10%2Fexpert-speak-festive-marketing-media-playbook-to-maximize-returns%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="116422695133244" /><link type="text/css" rel="stylesheet" href="http://www.socialsamosa.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content=" 407470386272980"/>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-LVGQ073GZY"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-LVGQ073GZY');
		</script>

	<!-- Start FB Instant article -->
<meta property="fb:pages" content="116422695133244" />
<!-- END FB Instant article -->
<!--Start of icubespop Script-->

<script type="text/javascript">

(function() {

var con = document.createElement('script'); con.type = 'text/javascript';

var host = (document.location.protocol === 'http:') ? 'http://' : 'https://';

con.src = host + 'exit.nwtrk.in/ExitPopup/Sourcefiles/39/minify/f6e5a98dbd9b60eb57ccd2e71ba0d29347789a8402949017fc7a89d818036951.js';

var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(con, s);

})();

</script>

<!--End of icubespop Script-->			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #DDDDDD;
				background-color: #FFFFFF			}
			#related_posts_thumbnails li:hover{
				background-color: #EEEEEF;
			}
			.relpost_content{
				font-size:	14px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #FFFFFF;
				border-right: 1px solid  #DDDDDD;
				border-left: 1px solid  #DDDDDD;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #EEEEEF;
			}
		</style>

	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialsamosa.com/?wordfence_lh=1&hid=79FCD6543F72622808A9717120347041');
</script>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:3137471,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.socialsamosa.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.socialsamosa.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="https://www.socialsamosa.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="2600";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90119930-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>














</head>

<body class="post-template-default single single-post postid-332983 single-format-standard td-full-layout expert-speak-festive-marketing-media-playbook-to-maximize-returns wpb-js-composer js-comp-ver-6.9.0 vc_responsive elementor-default elementor-kit-332826">



<div id="outer-wrap">
        <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa" class=""><li id="menu-item-130150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-130150"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-130151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li id="menu-item-278471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li id="menu-item-130171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-130166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li id="menu-item-262459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li id="menu-item-130169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li id="menu-item-130167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li id="menu-item-130168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li id="menu-item-130170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li id="menu-item-262477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li id="menu-item-289174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li id="menu-item-262476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li id="menu-item-130152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li id="menu-item-130159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-188976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188976"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li id="menu-item-278473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li id="menu-item-188977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188977"><a target="_blank" rel="noopener" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li id="menu-item-130160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li id="menu-item-130161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li id="menu-item-130162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li id="menu-item-130164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li id="menu-item-130173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-130175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li id="menu-item-180060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li id="menu-item-202355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li id="menu-item-180061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li id="menu-item-278469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
<li id="menu-item-203914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-289173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
	<li id="menu-item-202841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li id="menu-item-262458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li id="menu-item-278470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li id="menu-item-200262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li id="menu-item-178485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li id="menu-item-178486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li id="menu-item-221513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li id="menu-item-200352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li id="menu-item-180059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li id="menu-item-182542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li id="menu-item-180542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li id="menu-item-173557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li id="menu-item-161526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li id="menu-item-165121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li id="menu-item-178482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li id="menu-item-178483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li id="menu-item-178484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li id="menu-item-278468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li id="menu-item-130155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li id="menu-item-262475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li id="menu-item-186997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li id="menu-item-165130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li id="menu-item-221510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li id="menu-item-161529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-48596"><a target="_blank" rel="noopener" href="https://jobs.socialsamosa.com">Jobs</a></li>
<li id="menu-item-178488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178488"><a target="_blank" rel="noopener" href="https://www.socialketchup.in">Social Ketchup</a></li>
<li id="menu-item-186998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186998"><a target="_blank" rel="noopener" href="https://mediasamosa.com">Media Samosa</a></li>
<li id="menu-item-188566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188566"><a href="https://www.localsamosa.com">Local Samosa</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.socialsamosa.com">
                        <img width="300" class="td-retina-data" data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                    </a>
                    <meta itemprop="name" content="Social Samosa">
                                </div>
            <div class="span8 td-header-style-1">
                            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.socialsamosa.com">
                                        <img width="300" class="td-retina-data"  data-retina="https://www.socialsamosa.com/wp-content/uploads/2014/07/SS_600x200-011.png" src="https://www.socialsamosa.com/wp-content/uploads/2022/05/Social-Samosa-Logo-e1652003048700.png" alt="Social Samosa" title="Indian Social Media Knowledge Storehouse"/>
                                    </a>
                                    <meta itemprop="name" content="Social Samosa">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-menu-header-social-samosa-container"><ul id="menu-menu-header-social-samosa-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-130150"><a target="_blank" href="https://www.socialsamosa.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130151"><a href="https://www.socialsamosa.com/category/news-2/">Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-278471"><a href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130171"><a href="#">Social Media Platforms</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130166"><a href="https://www.socialsamosa.com/category/facebook/">Facebook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262459"><a href="https://www.socialsamosa.com/category/social-networks/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130169"><a href="https://www.socialsamosa.com/category/youtube/">Youtube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130167"><a href="https://www.socialsamosa.com/category/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130168"><a href="https://www.socialsamosa.com/category/linkedin/">LinkedIn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130170"><a href="https://www.socialsamosa.com/category/snapchat/">Snapchat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262477"><a href="https://www.socialsamosa.com/category/pinterest/">Pinterest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289174"><a href="https://www.socialsamosa.com/category/clubhouse/">Clubhouse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262476"><a href="https://www.socialsamosa.com/category/tiktok/">TikTok</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130152"><a href="https://www.socialsamosa.com/category/industry-updates/">Industry Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-130159"><a href="https://www.socialsamosa.com/category/indian-social-media/">Social Media Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188976"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-spot/">Social Media Campaign Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278473"><a href="https://www.socialsamosa.com/category/samosa-snippets/">Samosa Snippets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188977"><a target="_blank" href="https://www.socialsamosa.com/category/campaign-feature/">Social Media Campaign Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130160"><a href="https://www.socialsamosa.com/category/campaign-reviews/">Social Media Campaign Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130161"><a href="https://www.socialsamosa.com/category/indian-social-media/campaign-face-off/">Social Media Campaign Face-off</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130162"><a href="https://www.socialsamosa.com/category/indian-social-media-case-studies/">Social Media Case Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130164"><a href="https://www.socialsamosa.com/category/social-media-strategy-reviews/">Social Media Strategy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130173"><a href="#">Industry Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130165"><a href="https://www.socialsamosa.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130175"><a href="https://www.socialsamosa.com/category/agency-spotlight/">Agency Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130177"><a href="https://www.socialsamosa.com/category/tool-spotlight/">Tool Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130178"><a href="https://www.socialsamosa.com/category/indian-agency-feature/">Agency Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180060"><a href="https://www.socialsamosa.com/category/indian-platform-feature/">Platform Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202355"><a href="https://www.socialsamosa.com/category/tool-feature/">Tool Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130184"><a href="https://www.socialsamosa.com/category/video-interviews/brand-managers-video-interviews/">Brand Managers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130180"><a href="https://www.socialsamosa.com/category/advertising-digital-marketing-courses/">Advertising, Digital and Marketing Courses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130181"><a href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180061"><a href="https://www.socialsamosa.com/category/brand-saga/">Brand Saga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278469"><a href="https://www.socialsamosa.com/category/indian-social-media/socialthrowback/">#SocialThrowback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203914"><a href="https://www.socialsamosa.com/category/topical-spot/">Topical Spot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130199"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289173"><a href="https://www.socialsamosa.com/category/indian-social-media/ssiplwatch/">#SSIPLWatch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202841"><a href="https://www.socialsamosa.com/category/samosa-talks/">Samosa Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262458"><a href="https://www.socialsamosa.com/category/wfh-diaries/">WFH Diaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130201"><a href="https://www.socialsamosa.com/category/indian-social-media/best-social-media-brands/">Best Social Media Brands</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278470"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2020/">Best Social Media Brands 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200262"><a href="https://www.socialsamosa.com/category/best-social-media-brands-2019/">Best Social Media Brands 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178485"><a href="https://www.socialsamosa.com/2018/08/winners-bask-in-the-glory-of-sammie2018-as-flipkart-ola-and-more-win-big/">BSMB &#8211; 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178486"><a href="https://www.socialsamosa.com/2017/04/best-social-media-brands-winners/">BSMB 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221513"><a href="https://www.socialsamosa.com/category/decade-samosa/">Decade Samosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200352"><a href="https://www.socialsamosa.com/category/know-your-leader/">Know Your Leader</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180059"><a href="https://www.socialsamosa.com/category/iaa/">Indian Agency Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182542"><a href="https://www.socialsamosa.com/category/indian-social-media/girlswhosailed/">#GirlsWhoSailed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180542"><a href="https://www.socialsamosa.com/category/indians-who-went-further/">Indians Who Went Further</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173557"><a href="https://www.socialsamosa.com/category/mega-icons/">Mega Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-130202"><a href="https://www.socialsamosa.com/category/indian-social-media/ss30under30/">Social Samosa 30Under30</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165119"><a href="https://www.socialsamosa.com/2018/04/social-samosa-top-30-under-30-winners/">Social Samosa 30under30 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165118"><a href="https://www.socialsamosa.com/2016/05/presenting-ss30under30-winners/">Social Samosa 30under30 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161526"><a href="https://bhgawards.com">The Lifestyle Influencer Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-165121"><a href="https://www.socialsamosa.com/category/superwomen/">Social Media Superwomen</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178482"><a href="https://www.socialsamosa.com/2018/03/social-media-superwomen-2018/">Superwomen 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178483"><a href="https://www.socialsamosa.com/2017/03/meet-social-media-superwomen-2017/">Superwomen 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178484"><a href="https://www.socialsamosa.com/2016/03/meet-social-media-superwomen/">Superwomen 2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278468"><a href="https://www.socialsamosa.com/category/indian-social-media/smtrends/road-to-2021/">Road to 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130155"><a href="https://www.socialsamosa.com/category/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262475"><a href="#">Samosa Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186997"><a href="https://mediasamosa.com">Media Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165130"><a href="https://www.socialketchup.in/">Social Ketchup</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221510"><a href="https://www.localsamosa.com">Local Samosa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161529"><a href="https://jobs.socialsamosa.com">Jobs.socialsamosa.com</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.socialsamosa.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    
        <article id="post-332983" class="post-332983 post type-post status-publish format-standard has-post-thumbnail hentry category-experts-speak category-festive-marketing-week category-indian-social-media tag-festive-marketing-camp-2022 tag-festive-marketing-media-playbook tag-panel-discussions" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Expert Speak: Festive marketing media playbook to maximize returns</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.socialsamosa.com/category/experts-speak/">Experts Speak</a></li><li class="entry-category"><a  href="https://www.socialsamosa.com/category/indian-social-media/">Indian Social Media</a></li><li class="entry-category"><a  href="https://www.socialsamosa.com/category/indian-social-media/festive-marketing-week/">Festive Marketing Week</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-04T17:10:05+00:00" >Oct 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
	
        </header>
	
            <div class="td-social-sharing">
                </div>
        

        <div class="td-post-featured-image"><a href="https://www.socialsamosa.com/wp-content/uploads/2022/10/fi-2-2.jpg" data-caption=""><img width="700" height="366" itemprop="image" class="entry-thumb td-modal-image" src="https://www.socialsamosa.com/wp-content/uploads/2022/10/fi-2-2-700x366.jpg" alt="festive marketing media playbook" title="festive marketing media playbook"/></a></div>
        <div class="td-post-text-content">
            <br>
<h2>From activating the entire funnel to dedicating 10% of the budget to learning-based experiments &#8211; industry experts share tips on driving optimum value from your media spends. </h2>



<p>The stalwarts share their understanding of the media consumption trends, fundamentals of the media blueprint, and festive marketing media playbook for standing out in this period.</p>



<h3>The Panelists</h3>



<ul><li><a href="https://www.linkedin.com/in/vandana-ramkrishna-09381299/" target="_blank" rel="noreferrer noopener">Vandana Ramkrishna</a>, Chief Operating Officer, Madison Media Ace</li><li><a href="https://www.linkedin.com/in/ashokshinde/" target="_blank" rel="noreferrer noopener">Ashok Shinde</a>, VP – Media at PivotRoots</li><li><a href="https://www.linkedin.com/in/amareshgodbole/" target="_blank" rel="noreferrer noopener">Amaresh Godbole</a>, CEO, Digital Technology, Publicis Groupe</li><li><a href="https://www.linkedin.com/in/merlin-coutinho-72076030/" target="_blank" rel="noreferrer noopener">Merlin Coutinho</a>, Head of Marketing &amp; Brand Solutions, Lemma</li></ul>



<h3>Media Consumption trends</h3>



<p>Vandana expressed, “The only thing constant in advertising and media for over 20 years is change and how you adapt to it in an agile manner is very important. You can’t define the consumer very well today because the entire journey for them is extremely convoluted in the way they consume media.”</p>



<p>She affirmed that COVID-19 has made information more easily accessible, and consumers are continuously looking for information about brands or products through conventional, digital, or influencer marketing videos. Because the customer journey is so extensive, it is impossible to develop a media plan that just uses one specific media channel. When implementing any marketing strategies, it is crucial to fully activate the ACT funnel.</p>



<p>Explaining this, Vandana adds, “If Flipkart big days or Amazon Prime days were only featuring on one platform, they would be giving leeway to Meesho and Myntra to take in their audiences at the same point.”</p>



<p>Amaresh shares that the two new avenues that have picked up last year from the scale perspective are voice and creators. Voice has become a big channel and has crossed around 100 million users across formats whereas creators themselves are a media platform.</p>



<p>In a festive context, you are trying to do three things &#8211; to get reach at scale for which creators could be a powerful medium, deep engagement and unique experiences, and completing the transaction online by driving footfalls, Amaresh explains. </p>



<h4><em>Also Read: <a href="https://www.socialsamosa.com/2022/10/dan-wieden-the-man-the-journey/">Dan Wieden – the man &amp; the journey!</a></em></h4>



<h3>Fundamentals of festive marketing blueprint</h3>



<p>Merlin shares that the definition of performance is tweaked to such an extent that it is synonymous with sales. Correcting the equation performance = sales, she states, ”Branding performance and performance in terms of sales acquisition is a different definition, so, use different media to attain those goals. You need to start with the upper funnel media strategies and have everything in place so that the lower funnel is prepared.&#8221;</p>



<blockquote class="wp-block-quote"><p>We think because it is digital, it will be converted which is a misconception. You can’t skip any digital media platform for any purpose from branding to performance because everybody, whether Urban India or Bharat is on digital.</p><cite>Merlin Coutinho</cite></blockquote>



<p>Merlin shares the simple fundamental strategy that she believes works all around the year, but is especially applicable during the festive season is to use Omni digital strategies where the client gets a seamless experience.</p>



<p>Ashok shares that given the trends, it is crucial that businesses invest in a media strategy that emphasizes digital content. To create a substantial impact on the customer, the budget must be sizable; it cannot be a fraction of what it was in the early days or years. The fundamentals to touch upon is the e-commerce platform is a really great source for knowing your audience and being there when they are making purchases. </p>



<p>Shinde adds, “You need largely three things at this point. How best you can reach the user, inclusion of Influencer marketing in the festive plan, and when you are doing a large scale brand marketing campaign offline do make sure that you are dialing up your performance gaps.”</p>



<h3>Takeaways</h3>



<ul><li>The Reach Relevance and Response (RRR) model must be activated throughout the whole ACT funnel.</li><li>Putting 100% of the money on a performance marketing plan&nbsp;will undoubtedly fail.</li><li>Instead of concentrating on just one aspect of the funnel, make sure to activate it all.</li><li>Dedicate 10% of the budget to learning-based experiments.</li><li>Make sure the experience continues to be very smooth following the advertisement.</li><li>Never undervalue an idea&#8217;s ability to sway a media choice while organizing&nbsp;media campaigns.</li><li>Discover what your audience is interested in, whether it is OTT, gaming, or the metaverse, and then explore it.</li></ul>



<p><strong><em>Experts shared their inputs at Social Samosa’s Festive Marketing Camp. You can view more interesting insights from the virtual conclave </em></strong><a href="https://www.socialsamosa.com/category/indian-social-media/festive-marketing-week/"><strong><em>here</em></strong></a><strong><em>.</em></strong></p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>You may also like:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a href="https://www.socialsamosa.com/2019/07/know-your-leader-harsimrat-kaur-badal/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Know Your Leader: Harsimrat Kaur Badal" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2019/07/know-your-leader-Harsimrat-Kaur-Badal-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Know Your Leader: Harsimrat Kaur Badal</div></div></a><a href="https://www.socialsamosa.com/2017/05/mothers-day-campaigns-2017/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Mother&#039;s Day Campaign 2017" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2017/05/Nivea-Mothers-Day-100x65.png) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Brands celebrate Mother's Day with beautiful campaigns and heartfelt messages!</div></div></a><a href="https://www.socialsamosa.com/2020/09/opinion-marketing-wellness-during-pandemic/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Ajay Khanna" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2020/09/2-7-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Making nutrition sexy: Marketing wellness products during a crisis</div></div></a><a href="https://www.socialsamosa.com/2019/08/know-your-leader-smriti-irani/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Know Your Leader: Smriti Irani" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2019/08/Smriti-Irani-FI-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Know Your Leader: Smriti Irani</div></div></a><a href="https://www.socialsamosa.com/2016/09/social-samosa-tool-review-prophesee/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="Social Samosa Tool Review - PropheSee" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2016/09/digital-layer-effect-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">Social Samosa Tool Review - PropheSee</div></div></a><a href="https://www.socialsamosa.com/2017/01/social-media-trends-2017/"class="relpost-block-single" ><div class="relpost-custom-block-single" style="width: 100px; height: 140px;"><div class="relpost-block-single-image" alt="5-Social-Media-trends-that-will-dominate-2017" style="background: transparent url(https://www.socialsamosa.com/wp-content/uploads/2017/01/5-Social-Media-trends-that-will-dominate-2017-100x65.jpg) no-repeat scroll 0% 0%; width: 100px; height: 65px;"></div><div class="relpost-block-single-text"  style="font-family: 'PT Sans',sans-serif;  font-size: 14px;  color: #333333;">5 dynamic social media trends that will dominate 2017</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><br><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/" data-numposts="5" data-width="650" data-colorscheme="light"></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                </div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://www.socialsamosa.com/2022/10/festive-campaigns-measuring-what-matters/">Festive Campaigns: Measuring what matters</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://www.socialsamosa.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://www.socialsamosa.com/2022/10/pujo-campaigns-2022-brands-spark-festivities-with-compelling-stories/">Pujo campaigns 2022 - Brands spark festivities with compelling stories</a></div></div>            <div class="author-box-wrap"><a href="https://www.socialsamosa.com/author/pranali-tawate/"><img data-del="avatar" src='https://www.socialsamosa.com/wp-content/uploads/2022/07/Pranali-150x150.jpeg' class='avatar pp-user-avatar avatar-106 photo ' height='106' width='106'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.socialsamosa.com/author/pranali-tawate/">Pranali Tawte</a></span></div><div>After spending almost a decade waiting for the letter of acceptance to Hogwarts School of Witchcraft and Wizardry, she settled on being a wizard at writing. When she is not working, you will find her eating, shopping, or petting dogs. She will resurrect from the dead for donuts, dark chocolates, and a good cup of Americano. Michael Scott once said, "Sometimes I’ll start a sentence, and I don’t even know where it’s going. I just hope I find it along the way.” and it pretty much sums up her career!</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.linkedin.com/in/pranali-tawte-a507b61b2"><span class="td-social-s4-16 td-s-s-16-linkedin"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Pranali Tawte">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/10/bhuvan-bam-tops-social-media-list-amongst-other-key-influencers-hansa-research/" rel="bookmark" title="Bhuvan Bam tops social media list amongst other key influencers: Hansa Research"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2020/01/bhuvan-bam-326x159.jpg" alt="Bhuvan Bam" title="Bhuvan Bam tops social media list amongst other key influencers: Hansa Research"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/10/bhuvan-bam-tops-social-media-list-amongst-other-key-influencers-hansa-research/" rel="bookmark" title="Bhuvan Bam tops social media list amongst other key influencers: Hansa Research">Bhuvan Bam tops social media list amongst other key influencers: Hansa Research</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-03T11:19:00+00:00" >Oct 3, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/09/fireside-chat-decoding-the-blueprint-to-win-on-e-commerce-this-festive-season/" rel="bookmark" title="Fireside Chat: Decoding the blueprint to win on e-commerce this festive season"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/fi-12-326x159.jpg" alt="festive e-commerce" title="Fireside Chat: Decoding the blueprint to win on e-commerce this festive season"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/fireside-chat-decoding-the-blueprint-to-win-on-e-commerce-this-festive-season/" rel="bookmark" title="Fireside Chat: Decoding the blueprint to win on e-commerce this festive season">Fireside Chat: Decoding the blueprint to win on e-commerce this festive season</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-30T18:21:37+00:00" >Sep 30, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/09/festivertising-iraj-fraz-batla-ddb-mudra-create-unique-campaigns/" rel="bookmark" title="Festivertising: How to be the &#8216;Anar&#8217; bomb in the box of &#8216;1000 ki Ladis&#8217;"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/fi-3-326x159.jpg" alt="Festivertising" title="Festivertising: How to be the &#8216;Anar&#8217; bomb in the box of &#8216;1000 ki Ladis&#8217;"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/festivertising-iraj-fraz-batla-ddb-mudra-create-unique-campaigns/" rel="bookmark" title="Festivertising: How to be the &#8216;Anar&#8217; bomb in the box of &#8216;1000 ki Ladis&#8217;">Festivertising: How to be the &#8216;Anar&#8217; bomb in the box of &#8216;1000 ki Ladis&#8217;</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-30T16:13:11+00:00" >Sep 30, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/09/leveraging-social-conversations-kanika-mittal-twitter-festive-season/" rel="bookmark" title="Leveraging social conversations with Kanika Mittal of Twitter: Insights, trends &#038; ideas this festive season"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/fi-4-2-326x159.jpg" alt="festive season" title="Leveraging social conversations with Kanika Mittal of Twitter: Insights, trends &#038; ideas this festive season"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/leveraging-social-conversations-kanika-mittal-twitter-festive-season/" rel="bookmark" title="Leveraging social conversations with Kanika Mittal of Twitter: Insights, trends &#038; ideas this festive season">Leveraging social conversations with Kanika Mittal of Twitter: Insights, trends &#038; ideas this festive season</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-29T17:55:45+00:00" >Sep 29, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/09/festive-marketing-camp-all-you-need-to-know-about-the-sessions/" rel="bookmark" title="Festive Marketing Camp: All you need to know about the sessions"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/fi-2-2-326x159.jpg" alt="Festive Marketing Camp" title="Festive Marketing Camp: All you need to know about the sessions"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/festive-marketing-camp-all-you-need-to-know-about-the-sessions/" rel="bookmark" title="Festive Marketing Camp: All you need to know about the sessions">Festive Marketing Camp: All you need to know about the sessions</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-27T10:40:00+00:00" >Sep 27, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Social Samosa">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/09/expert-speak-festive-season-2022-adspends-trends/" rel="bookmark" title="Expert Speak: Festive Season 2022 AdSpends &#038; Trends"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/1-2-326x159.png" alt="Festive Season 2022 AdSpends" title="Expert Speak: Festive Season 2022 AdSpends &#038; Trends"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/expert-speak-festive-season-2022-adspends-trends/" rel="bookmark" title="Expert Speak: Festive Season 2022 AdSpends &#038; Trends">Expert Speak: Festive Season 2022 AdSpends &#038; Trends</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-26T12:32:18+00:00" >Sep 26, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Sneha Medda">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/09/prasad-shejale-on-the-making-of-the-ls-digital-langoor-entity/" rel="bookmark" title="Prasad Shejale on the making of the LS Digital-Langoor entity"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/08/5-1-326x159.jpg" alt="LS Digital-Langoor" title="Prasad Shejale on the making of the LS Digital-Langoor entity"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/prasad-shejale-on-the-making-of-the-ls-digital-langoor-entity/" rel="bookmark" title="Prasad Shejale on the making of the LS Digital-Langoor entity">Prasad Shejale on the making of the LS Digital-Langoor entity</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-21T12:04:43+00:00" >Sep 21, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.socialsamosa.com/2022/09/expert-speak-piyush-pandey-advertising-trends/" rel="bookmark" title="Give the idea the space to engage with people and make an impact: Piyush Pandey"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/23-1-326x159.jpg" alt="Piyush Pandey" title="Give the idea the space to engage with people and make an impact: Piyush Pandey"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/expert-speak-piyush-pandey-advertising-trends/" rel="bookmark" title="Give the idea the space to engage with people and make an impact: Piyush Pandey">Give the idea the space to engage with people and make an impact: Piyush Pandey</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-06T15:18:37+00:00" >Sep 6, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.socialsamosa.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://agencycon.socialsamosa.com"><img style="display: none;" src="https://secure-gl.imrworldwide.com/cgi-bin/m?ca=nlsn335688&amp;cr=crtve&amp;ce=SocialSamosa&amp;pc=SocialSamosa_plc0001&amp;ci=nlsnci1629&amp;am=3&amp;at=view&amp;rt=banner&amp;st=image&amp;r=[timestamp]"/></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialketchup.in/KetchupMagazineSep2022/"><img loading="lazy" class="alignnone wp-image-332442 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/post.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/09/sharechat-bharat-festive-feeling-report/"><img loading="lazy" class="alignnone wp-image-329575 size-full" src="https://www.socialsamosa.com/wp-content/uploads/2022/09/Banner.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/01/download-social-media-calendar-2022-by-social-samosa/"><img loading="lazy" class="alignnone size-full wp-image-314850" src="https://www.socialsamosa.com/wp-content/uploads/2022/01/social-media-content-calendar-banner-1.jpg" alt="" width="301" height="251" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.socialsamosa.com/2022/01/download-social-media-creative-sizes-guidebook-2022/"><img loading="lazy" class="alignnone size-full wp-image-314849" src="https://www.socialsamosa.com/wp-content/uploads/2022/01/ss-size-guide-2022-banner-1-1.jpg" alt="" width="301" height="251" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://www.mailerswift.host/form?lid=ozujAXvUYbv9ZsGlJ6SXhw2" style="border:0px #ffffff none;" name="SS Form" scrolling="no" frameborder="1" marginheight="0px" marginwidth="0px" height="450px" width="300px" allowfullscreen></iframe></div>
		</aside><script>var block_td_uid_1_633df12044ddc = new td_block();
block_td_uid_1_633df12044ddc.id = "td_uid_1_633df12044ddc";
block_td_uid_1_633df12044ddc.atts = '{"category_id":"30","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"12","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_633df12044ddc.td_cur_cat = "30";
block_td_uid_1_633df12044ddc.td_column_number = "1";
block_td_uid_1_633df12044ddc.block_type = "10";
block_td_uid_1_633df12044ddc.post_count = "12";
block_td_uid_1_633df12044ddc.found_posts = "3070";
block_td_uid_1_633df12044ddc.max_num_pages = "256";
block_td_uid_1_633df12044ddc.header_color = "#";
block_td_uid_1_633df12044ddc.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_633df12044ddc);
</script><div class="td_block_wrap 10"><h4 class="block-title"><a href="https://www.socialsamosa.com/category/indian-social-media/">INDIAN SOCIAL MEDIA</a></h4><style>.ui-sctd_uid_1_633df12044ddc .cur-sub-cat { color:# !important}</style><div id=td_uid_1_633df12044ddc class="td_block_inner">
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/10/expert-speak-festive-marketing-media-playbook-to-maximize-returns/" rel="bookmark" title="Expert Speak: Festive marketing media playbook to maximize returns">Expert Speak: Festive marketing media playbook to maximize returns</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-04T17:10:05+00:00" >Oct 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/10/bhuvan-bam-tops-social-media-list-amongst-other-key-influencers-hansa-research/" rel="bookmark" title="Bhuvan Bam tops social media list amongst other key influencers: Hansa Research">Bhuvan Bam tops social media list amongst other key influencers: Hansa Research</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-10-03T11:19:00+00:00" >Oct 3, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/fireside-chat-decoding-the-blueprint-to-win-on-e-commerce-this-festive-season/" rel="bookmark" title="Fireside Chat: Decoding the blueprint to win on e-commerce this festive season">Fireside Chat: Decoding the blueprint to win on e-commerce this festive season</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-30T18:21:37+00:00" >Sep 30, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Paawan Sunam">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/festivertising-iraj-fraz-batla-ddb-mudra-create-unique-campaigns/" rel="bookmark" title="Festivertising: How to be the &#8216;Anar&#8217; bomb in the box of &#8216;1000 ki Ladis&#8217;">Festivertising: How to be the &#8216;Anar&#8217; bomb in the box of &#8216;1000 ki Ladis&#8217;</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-30T16:13:11+00:00" >Sep 30, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/leveraging-social-conversations-kanika-mittal-twitter-festive-season/" rel="bookmark" title="Leveraging social conversations with Kanika Mittal of Twitter: Insights, trends &#038; ideas this festive season">Leveraging social conversations with Kanika Mittal of Twitter: Insights, trends &#038; ideas this festive season</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-29T17:55:45+00:00" >Sep 29, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/festive-marketing-camp-all-you-need-to-know-about-the-sessions/" rel="bookmark" title="Festive Marketing Camp: All you need to know about the sessions">Festive Marketing Camp: All you need to know about the sessions</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-27T10:40:00+00:00" >Sep 27, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/prasad-shejale-on-the-making-of-the-ls-digital-langoor-entity/" rel="bookmark" title="Prasad Shejale on the making of the LS Digital-Langoor entity">Prasad Shejale on the making of the LS Digital-Langoor entity</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-21T12:04:43+00:00" >Sep 21, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Pranali Tawte">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/09/expert-speak-gopa-menon-mindshare-south-asia/" rel="bookmark" title="Gopa Menon on the changing consumer behaviour &#038; how marketers can adapt to it">Gopa Menon on the changing consumer behaviour &#038; how marketers can adapt to it</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-09-01T13:41:23+00:00" >Sep 1, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Social Samosa">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/08/opinion-merging-data-statistics-with-creative-storytelling-to-create-a-sound-marketing-blueprint/" rel="bookmark" title="Opinion: Merging data &#038; statistics with creative storytelling to create a sound marketing blueprint">Opinion: Merging data &#038; statistics with creative storytelling to create a sound marketing blueprint</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-08-25T13:30:32+00:00" >Aug 25, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/08/virtual-influencers-breaking-the-barriers-between-digital-and-real-world-for-brands/" rel="bookmark" title="Virtual Influencers breaking the barriers between digital and real-world for brands">Virtual Influencers breaking the barriers between digital and real-world for brands</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-08-24T15:12:03+00:00" >Aug 24, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Shreshti Thorat">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/08/manabu-yamazaki-canon-interview/" rel="bookmark" title="Manabu Yamazaki digs deep into the humorous take with &#8216;Big Smile with Canon&#8217; campaign">Manabu Yamazaki digs deep into the humorous take with &#8216;Big Smile with Canon&#8217; campaign</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-08-23T12:15:16+00:00" >Aug 23, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        
        <div class="td_mod10 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.socialsamosa.com/2022/08/the-whole-truth-foods-makes-a-swift-return-to-instagram/" rel="bookmark" title="The Whole Truth Foods makes a swift return to Instagram">The Whole Truth Foods makes a swift return to Instagram</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-08-22T18:02:05+00:00" >Aug 22, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sneha Medda">        </div>

        </div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <style>
.td-full-layout .td-sub-footer-wrap, .td-boxed-layout .td-sub-footer-wrap .container {
float:none;
}
</style>



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 Social Samosa                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://www.socialsamosa.com/about/">About</a></li>
<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77042"><a href="https://www.socialsamosa.com/advertise/">Advertise</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1761"><a href="https://www.socialsamosa.com/authors/">Authors</a></li>
<li id="menu-item-48880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48880"><a href="https://www.socialsamosa.com/contact/">Contact Us</a></li>
<li id="menu-item-55995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55995"><a href="https://www.socialsamosa.com/contribute-to-social-samosa/">Contribute</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53731"><a href="https://www.socialsamosa.com/downloads/">Downloads</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76220"><a href="https://www.socialsamosa.com/expert-authors/">Expert Authors</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 633df1204b16f
    -->

    
            <style type="text/css" media="screen">
                .doff{
display:none;
}
.agency-spotlight{
display:inline-block;
background:#f5f5f5;
padding:2%;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
margin:0 0 15px;
box-shadow:0 0 5px #ccc;
width:96%;
}
.agency-spotlight img{
background:#fff;
padding:4px;
}
.agency-spotlight h4{
color:#d45255;
font-size:22px;
font-weight:normal;
margin:0 0 5px;
}

.agency-author img {
float: left;
margin-right: 20px;
}
.mashsharer-count font{
font-size:40px !important;
}
.mashsharer-count{
line-height:12px !important;
}
.td-social-pinterest{
background-color:#007bb6 !important;
}
.header-logo-wrap img{
width:auto;
}
.td-footer-wrap{display:none;}
.iosSlider-col-2{
/*height:252px !important;*/
}
.iosSlider{
background:#fff;
}
.td-sbig-title-wrap{
/*top: 186px;
width: 100%;
display:none;*/
}
ul.contributors li img{
display:none;
}
ul.contributors li{
list-style:none;
float:left;
margin:10px;
padding:10px;
border:1px solid #ccc;
}
ul.contributors{
clear:both;
}
#downloadspage{padding:10px 0; border-bottom:1px solid #ccc;display:table; width:100% !important;}
.social-app{
background: url(https://www.socialsamosa.com/wp-content/uploads/2014/05/social-app-bg.jpg) no-repeat top center;
min-height:250px;
width:300px;
text-align:center;
}
.social-app img{
margin-top:200px;
}
#mc_embed_signup form{
margin:0px !important;
padding-top:0px !important;
}
#mc_embed_signup label{
color:#fff !important;
font-size:14px !important; 
}
#mc_embed_signup input{
border:1px solid#c7c7c7 !important;
border-radius:3px !important;
padding:11px 5px !important;
}
#mc_embed_signup input.button{
background:#d84a38 !Important;
color:#fff ;
border-radius:3px !important;
padding:0px 5px !important;
height:34px !important;
width:200px !important;
}
#mc_embed_signup{
padding:15px;
width: 300px;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
margin-top: 10px;
background: #454545;
background: -moz-linear-gradient(top,  #454545 0%, #2a2a2a 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#454545), color-stop(100%,#2a2a2a));
background: -webkit-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -o-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: -ms-linear-gradient(top,  #454545 0%,#2a2a2a 100%);
background: linear-gradient(to bottom,  #454545 0%,#2a2a2a 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#454545', endColorstr='#2a2a2a',GradientType=0 );

}
#mc_embed_signup .mc-field-group{
display: inline-block;
width: 100%;
max-width: 100%;
margin: 10px 0 0;
}
#mc_embed_signup .mc-field-group ul{
padding: 0 !important;
}
#mc_embed_signup input{
margin: 0 0 6px !important;
float: left;
padding: 2px 5px !important;
}
#mc_embed_signup input[type="checkbox"]{
margin: 6px 0 0 !important;
}

#mc_embed_signup input[type="submit"]{
background:#fff;
color:#000;
height:35px !important;
float:right;
border:none !important;
outline:none;
}
#mc_embed_signup input[type="email"]{
width:196px  !important;
box-sizing: border-box;
height:35px !important;
}
#mc_embed_signup label{
margin: 0 15px 0 5px;
float: left;
}
#mc_embed_signup ul li{
list-style:none;
}
#mc_embed_signup .mc-field-group{
margin:0;
}
.widget_search{
float:left;
}
.td-widget-search-input{
width:225px;
border: 1px solid #ddd !important;
height:32px !important;
}
.widget_search .btn{
height:42px;
right: 25px;
}
.header-logo-wrap img{
margin-left: 38px;
}

.widget_text, .widget_search{
margin-bottom: 15px;
}
.td-a-rec-id-header{
top: 1px !important;
}
.td-sbig-title-wrap{width:100%;background: rgba(0, 0, 0, .8); padding:10px; bottom:0px;}
.td-sbig-title{background: rgba(0, 0, 0, .0) !important;}
span.td-sbig-title {
padding: 9px 3px !important;
}
.iosSlider .nextButton, .iosSlider .prevButton{opacity:1;}
.td-tags-and-social-wrapper-box{height: 45px;}
#td-top-search{display:none !important;}
.td-sbig-title-wrap .td-sbig-sep{display:inline-block !important;}
#searchsubmit{background:#000 !important;}

.td_normal_slide .td-sbig-title-wrap .td-sbig-title{
font-size:13px !important;
letter-spacing:.8px;
line-height:20px !important;
}
ul#menu-main-new-paid {
text-align: right;
float: right;
padding-top: 30px;
}
ul#menu-main-new-paid li a {
color: #1CB5EE;
}
ul#menu-main-new-paid li a:hover {
color: #000;
}
                

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .mobile-logo-wrap img{
width: 130px;
top: 2px !important;
}

.iosSlider-col-2{
height:112px !important;
}

.mashsharer-count, .onoffswitch, .onoffswitch2,.td-header-style-1,.td_block_slide{
display:none;
}}</style><script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.socialsamosa.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"29ed7dd900","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5' id='td-external-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5' id='td-site-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"332983","ajaxurl":"https:\/\/www.socialsamosa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.socialsamosa.com/wp-includes/js/comment-reply.min.js?ver=9565c82ad0f06ca1456a4fa39c63b20e' id='comment-reply-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 407470386272980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
